<!DOCTYPE html>
<!--[if IE 9]><html class="lt-ie10 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<html class="no-js flexbox" lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0" />
		<meta name="google-site-verification" content="wRwRP4c1eQaEKBGXOCCCg4CAlnPyiUfdkLl9z4lXZb0" />
		<meta name="msvalidate.01" content="B79DA3B893F4DAC5E0829482E0008E7F" />
		<meta name="theme-color" content="#1193f6" />
		<title>Ayade wins re-election as governor of C’ River - News Agency of Nigeria (NAN)</title>

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Gov. Benedict Ayade has been re-elected as governor of Cross River for the next four years, Returning Officer, Prof. Akim Ibhadode declared."/>
<link rel="canonical" href="https://www.nan.ng/news/ayade-wins-re-election-as-governor-of-c-river/" />
<link rel="publisher" href="https://plus.google.com/b/104642377828679477053/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ayade wins re-election as governor of C’ River - News Agency of Nigeria (NAN)" />
<meta property="og:description" content="Gov. Benedict Ayade has been re-elected as governor of Cross River for the next four years, Returning Officer, Prof. Akim Ibhadode declared." />
<meta property="og:url" content="https://www.nan.ng/news/ayade-wins-re-election-as-governor-of-c-river/" />
<meta property="og:site_name" content="News Agency of Nigeria (NAN)" />
<meta property="article:publisher" content="http://facebook.com/NewsAgencyNigeria" />
<meta property="article:tag" content="Cross River State" />
<meta property="article:tag" content="Gov. Benedict Ayade" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-03-11T07:28:29+00:00" />
<meta property="og:image" content="https://s18694.pcdn.co/wp-content/uploads/2016/09/Governor-Ben-Ayade.jpg" />
<meta property="og:image:secure_url" content="https://s18694.pcdn.co/wp-content/uploads/2016/09/Governor-Ben-Ayade.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="420" />
<meta property="og:image:alt" content="Gov. Ben Ayade of Cross River" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Gov. Benedict Ayade has been re-elected as governor of Cross River for the next four years, Returning Officer, Prof. Akim Ibhadode declared." />
<meta name="twitter:title" content="Ayade wins re-election as governor of C’ River - News Agency of Nigeria (NAN)" />
<meta name="twitter:site" content="@nanonlineng" />
<meta name="twitter:image" content="https://s18694.pcdn.co/wp-content/uploads/2016/09/Governor-Ben-Ayade.jpg" />
<meta name="twitter:creator" content="@nanonlineng" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.nan.ng/","sameAs":["http://facebook.com/NewsAgencyNigeria","https://plus.google.com/b/104642377828679477053/","https://www.youtube.com/channel/UC4_wKYII2PKPomxql2jfKgg","https://twitter.com/nanonlineng"],"@id":"https://www.nan.ng/#organization","name":"News Agency of Nigeria","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.nan.ng' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Agency of Nigeria (NAN) &raquo; Feed" href="https://www.nan.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Agency of Nigeria (NAN) &raquo; Comments Feed" href="https://www.nan.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Agency of Nigeria (NAN) &raquo; Ayade wins re-election as governor of C’ River Comments Feed" href="https://www.nan.ng/news/ayade-wins-re-election-as-governor-of-c-river/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s18694.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='xt_likes_frontend_styles-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/likes/css/xt_likes.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/fontawesome/css/font-awesome.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-extended-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/social-share/font-awesome/css/font-awesome-extended.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='xt-socialshare-styles-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/social-share/skins/default.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-custom-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/jquery-ui.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-style-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/styles.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-login-style-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/login.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-register-style-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/register.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='gmw-frontend-css'  href='https://s18694.pcdn.co/wp-content/plugins/geo-my-wp/assets/css/gmw.frontend.min.css?ver=3.2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='xt-widget-style-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/widgets/assets/common/css/styles.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='xt-icomoon-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/icomoon/icomoon.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='xt-defaults-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/css/defaults.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='xt-style-css'  href='https://s18694.pcdn.co/wp-content/uploads/goodnews/style.min.css?ver=4.9.9' type='text/css' media='all' />
<style id='xt-style-inline-css' type='text/css'>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</style>
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-1-css'  href='https://s18694.pcdn.co/wp-content/uploads/goodnews/style.min-1.css?ver=4.9.9' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-2-css'  href='https://s18694.pcdn.co/wp-content/uploads/goodnews/style.min-2.css?ver=4.9.9' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-3-css'  href='https://s18694.pcdn.co/wp-content/uploads/goodnews/style.min-3.css?ver=4.9.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='xt-child-style-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme-child/style.css?ver=4.9.9' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='redux-google-fonts-goodnews-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A700%2C400%2C300%7COpen+Sans%3A400%2C700%2C600&#038;subset=latin&#038;ver=1549456322' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://s18694.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/xt-galleria/galleria/galleria-1.4.2.min.js?ver=1.4.2' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/widgets/advanced-news/assets/widget.min.js?ver=4.9.9' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/widgets/assets/common/js/conditional.js?ver=4.9.9' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/widgets/assets/xt_twitter/jquery.tweet.min.js?ver=4.9.9' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_twitter = {"modpath":"https:\/\/www.nan.ng\/?xt-widget-fetch=1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/widgets/assets/xt_twitter/widget.min.js?ver=4.9.9' defer></script>
<link rel='https://api.w.org/' href='https://www.nan.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nan.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s18694.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://wp.me/p7MVvz-v8O' />
<link rel="alternate" type="application/json+oembed" href="https://www.nan.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nan.ng%2Fnews%2Fayade-wins-re-election-as-governor-of-c-river%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nan.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nan.ng%2Fnews%2Fayade-wins-re-election-as-governor-of-c-river%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.15.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:120px; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:630px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="generator" content="Good News Child v2.0.8 by XplodedThemes.com"><style type="text/css" id="voting-style-css">
.xt-votes .xt-likes { background-color: #1193f6!important}
.xt-votes .xt-likes{ color: #ffffff!important}
.xt-votes .xt-likes a{ color: #ffffff!important}
.xt-votes .xt-dislikes { background-color: #ebebeb!important}
.xt-votes .xt-dislikes{ color: #7d7d7d!important}
.xt-votes .xt-dislikes a{ color: #7d7d7d!important}
.xt-votes { text-align: left}
.xt-likes, .xt-dislikes, .xt-votes i { font-size: 14px!important}
</style>
		<script type="text/javascript">
	    	XT_LIKES = {"base_url":"https:\/\/www.nan.ng","ajax_url":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php"};
		</script>
	    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://s18694.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.nan.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4c64c351-8e0a-479c-9784-8158d0a425b2';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "nanng";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to NAN notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to NAN notofications';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.nan.ng/news/ayade-wins-re-election-as-governor-of-c-river/amp/"><link rel="icon" href="https://s18694.pcdn.co/wp-content/uploads/2016/10/cropped-NANicon512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s18694.pcdn.co/wp-content/uploads/2016/10/cropped-NANicon512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s18694.pcdn.co/wp-content/uploads/2016/10/cropped-NANicon512-180x180.png" />
<meta name="msapplication-TileImage" content="https://s18694.pcdn.co/wp-content/uploads/2016/10/cropped-NANicon512-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
		
	</head>
	<body class="post-template-default single single-post postid-119710 single-format-standard layout-full wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
	
	<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '661603627323791',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	
		 
				<script type="text/javascript">
		    window.fbAsyncInit = function() {
		        FB.init({
		            appId      : 494784607323930, // App ID
		            cookie     : true,  // enable cookies to allow the server to access the session
		            xfbml      : true,  // parse XFBML
		            version    : 'v2.4' // use version 2.0
		        });
		    };
		
		    // Load the SDK asynchronously
		    (function(d, s, id) {
		        var js, fjs = d.getElementsByTagName(s)[0];
		        if (d.getElementById(id)) return;
		        js = d.createElement(s); js.id = id;
		        js.src = "//connect.facebook.net/en_US/sdk.js";
		        fjs.parentNode.insertBefore(js, fjs);
		    }(document, 'script', 'facebook-jssdk'));
		</script>
				
		<div class="lights_overlay visually-hidden hidden"></div>
		
		<div id="pusher" class="off-canvas-wrap closed" data-offcanvas>
			
			<div id="wrapper" class="container inner-wrap">

				<!-- Off canvas sticky menu -->	
<aside class="off-canvas-menu right-off-canvas-menu">	

		
	<div class="off-canvas-list"><ul class="off-canvas-list">
<li class="page_item page-item-50069"><a href="https://www.nan.ng/about-us/">About Us</a></li>
<li class="page_item page-item-103431"><a href="https://www.nan.ng/advertise-with-us/">Advertise With Us</a></li>
<li class="page_item page-item-117109"><a href="https://www.nan.ng/story-locations/">Story Locations</a></li>
<li class="page_item page-item-101209"><a href="https://www.nan.ng/we-host-your-events-and-put-your-mind-at-rest/">We Host Your Events And Put Your Mind at Rest.</a></li>
<li class="page_item page-item-4017"><a href="https://www.nan.ng/home-2/">NAN</a></li>
<li class="page_item page-item-372"><a href="https://www.nan.ng/">News Agency of Nigeria (NAN)</a></li>
<li class="page_item page-item-3960"><a href="https://www.nan.ng/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="page_item page-item-3362"><a href="https://www.nan.ng/contact-us/">Contact Us</a></li>
<li class="page_item page-item-2163"><a href="https://www.nan.ng/features/blog/news-list-large/">News &#8211; List Large</a></li>
<li class="page_item page-item-2147"><a href="https://www.nan.ng/features/videos/">Videos</a></li>
</ul></div>
	
</aside>
<!-- End Off canvas sticky menu -->					
				<div id="outer_wrapper" class="outer_wrapper">
				
					<!-- Header -->
					
										
					<header id="main-header">
						
												
						
<!-- Above Top Bar Widget Zone -->
	

<!-- Top Menu Bar -->
<div class="top-menu
		 sticky-scroll-up		 contain-to-grid			 show-for-small-only">
		

	<nav class="top-bar" data-topbar 
		data-sticky_height="0" 
		data-distance="245" 	
		data-options="sticky_on: small; back_text: Back">

					<ul class="sticky-menu right onsticky">
				<li class="toggle-sidebar menu-icon"><a href="#" class="right-off-canvas-toggle off-canvas-toggle"><i class="icon-ion-bars"></i></a></li>
			</ul>
				
					<ul class="sticky-menu right onsticky">
				<li class="toggle-search menu-search"><a href="#" class="search-toggle" data-dropdown="search-drop" aria-controls="search-drop" aria-expanded="false"><i class="icon-ion-search"></i></a></li>
				<li id="search-drop" class="search-drop has-form f-dropdown" data-dropdown-content aria-hidden="true">
			    	<form method="get" action="https://www.nan.ng/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>				</li>
			</ul>
		
		<ul class="title-area">
			
			<li class="name show-for-small-only">
								
					<h1 class="show-for-medium-up"><a href="https://www.nan.ng/">News Agency of Nigeria (NAN)</a></h1>
				
						
				<a href="https://www.nan.ng/" class="site-logo show-for-small-only">
						
							  	
		  		<img class="to-be-loaded" data-interchange="[https://www.nan.ng/wp-content/uploads/2016/08/NAN-static-logo.png, (default)]" alt="News Agency of Nigeria (NAN)">
		  		<noscript><img src="https://s18694.pcdn.co/wp-content/uploads/2016/08/NAN-static-logo.png" alt="News Agency of Nigeria (NAN)"></noscript>
		  		
		  			  		
			  	
		</a>
				
						
			</li>
			<li class="toggle-topbar menu-icon"><a href="#"></a></li>
			
		</ul>
		

		<section class="top-bar-section">
			<!-- Right Nav Section -->
			<h2 class="hide-for-small-up">--</h2>
			
									
			
<div align="right" style="height: 35px; margin: 10px 0 0 5px">
<ul style="float: right">
<li style="margin-right: 20px; ">
March 11, 2019</li>
<li style="margin-right: 10px">
<iframe
src="//www.facebook.com/plugins/like.php?href=https://www.facebook.com/NewsAgencyNigeria&amp;send=false&amp;layout=button_count&amp;width=160&amp;show_faces=true&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21&amp;appId=661603627323791" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
</li>
<li><a
href="https://twitter.com/nanonlineng" class="twitter-follow-button" data-show-count="true">Follow @nanonlineng</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
</li>
</ul>
</div>
						<ul id="main-mobile-menu" class="left menu show-for-small-only clearfix"><li id="menu-item-50024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home" data-itemid="50024" data-objectid="50024"><a href="https://www.nan.ng">News Agency of Nigeria</a></li>
<li id="menu-item-118519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-2019-elections menu-category-id-33365" data-itemid="118519" data-objectid="33365"><a href="https://www.nan.ng/2019-elections/">2019 Elections</a></li>
<li id="menu-item-49588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-news menu-category-id-67" data-itemid="49588" data-objectid="67"><a href="https://www.nan.ng/news/">News</a></li>
<li id="menu-item-49590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-politics menu-category-id-73" data-itemid="49590" data-objectid="73"><a href="https://www.nan.ng/politics/">Politics</a></li>
<li id="menu-item-49591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-sports menu-category-id-78" data-itemid="49591" data-objectid="78"><a href="https://www.nan.ng/sports/">Sports</a></li>
<li id="menu-item-49593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-entertainment menu-category-id-2" data-itemid="49593" data-objectid="2"><a href="https://www.nan.ng/entertainment/">Entertainment</a></li>
<li id="menu-item-49594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-health menu-category-id-52" data-itemid="49594" data-objectid="52"><a href="https://www.nan.ng/health/">Health</a></li>
<li id="menu-item-49595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-lifestyle menu-category-id-57" data-itemid="49595" data-objectid="57"><a href="https://www.nan.ng/lifestyle/">LifeStyle</a></li>
<li id="menu-item-103442" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="103442" data-objectid="103431"><a href="https://www.nan.ng/advertise-with-us/">Advertise With Us</a></li>
</ul><!-- Mobile Search Section -->
<ul class="search show-for-small-only clearfix">
    <li class="has-form">
    	<form method="get" action="https://www.nan.ng/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>	</li>
</ul>




<!-- Mobile social Networks Section -->
<div class="show-for-small-only clearfix">
	
	<!-- social-networks -->
	<ul class="social-networks">
	
						<li>
			<a style="color:#3c5a9b" target="_blank" href="https://www.facebook.com/News-Agency-of-Nigeria-160776271020000">
								<i class="fa fa-facebook" title="Facebook"></i>
							</a>
		</li>

						<li>
			<a style="color:#1fc1f1" target="_blank" href="https://twitter.com/nanonlineng">
								<i class="fa fa-twitter" title="Twitter"></i>
							</a>
		</li>

						<li>
			<a style="color:#cc181e" target="_blank" href="https://www.youtube.com/channel/UC4_wKYII2PKPomxql2jfKgg">
								<i class="fa fa-youtube" title="YouTube"></i>
							</a>
		</li>

						<li>
			<a style="color:#007bb9" target="_blank" href="http://linkedin.com">
								<i class="fa fa-linkedin" title="Linkedin"></i>
							</a>
		</li>

						<li>
			<a style="color:" target="_blank" href="https://plus.google.com/b/104642377828679477053/">
								<i class="fa fa-google-plus" title="Google Plus"></i>
							</a>
		</li>

			
		
	</ul>
	
				

</div>


		</section>
	</nav>

</div>
<!-- End Top Menu Bar -->

<!-- Below Top Bar Widget Zone -->
						
												
						

	
	<!-- Above Main Menu Widget Zone -->
		
	
	
	<!-- Main Menu Bar -->
	
		
		<div  class="main-menu hide-for-small-only     contain-to-grid  ">
				
			<nav class="top-bar" data-topbar 
				data-sticky_height="0" 
				data-distance="200" 
				data-options="sticky_on: medium">
		
				<section class="top-bar-section search-toggle-always">
				
												
										<!-- Right Nav Section -->
					<ul class="right search top-level">
						<li class="has-form">
							<form method="get" action="https://www.nan.ng/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>						</li>
					</ul>
					<!-- Left Nav Section -->
								
											
						<ul id="main-menu" class="menu top-level   left"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home" data-itemid="50024" data-objectid="50024"><a href="https://www.nan.ng">News Agency of Nigeria</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-2019-elections menu-category-id-33365 menu-category-slug-2019-elections menu-category-id-33365" data-itemid="118519" data-objectid="33365"><a href="https://www.nan.ng/2019-elections/">2019 Elections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-news menu-category-id-67 menu-category-slug-news menu-category-id-67" data-itemid="49588" data-objectid="67"><a href="https://www.nan.ng/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-politics menu-category-id-73 menu-category-slug-politics menu-category-id-73" data-itemid="49590" data-objectid="73"><a href="https://www.nan.ng/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-sports menu-category-id-78 menu-category-slug-sports menu-category-id-78" data-itemid="49591" data-objectid="78"><a href="https://www.nan.ng/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-entertainment menu-category-id-2 menu-category-slug-entertainment menu-category-id-2" data-itemid="49593" data-objectid="2"><a href="https://www.nan.ng/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-health menu-category-id-52 menu-category-slug-health menu-category-id-52" data-itemid="49594" data-objectid="52"><a href="https://www.nan.ng/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-lifestyle menu-category-id-57 menu-category-slug-lifestyle menu-category-id-57" data-itemid="49595" data-objectid="57"><a href="https://www.nan.ng/lifestyle/">LifeStyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="103442" data-objectid="103431"><a href="https://www.nan.ng/advertise-with-us/">Advertise With Us</a></li>
</ul>						
										
				</section>
			</nav>
		</div>
	
	<!-- Below Main Menu Widget Zone -->
		

<!-- End Main Menu Bar -->
						
												
							
<div class="logo-bar hide-for-small-only contain-to-grid logo-left">
	<div class="logo-bar-inner">
		<div class="row valign-middle collapse">
			
			
	
			<div class="small-4 column">
				
				<div class="left r-padding "><a href="https://www.nan.ng/"><img src="https://s18694.pcdn.co/wp-content/uploads/2016/08/NAN-static-logo.png" width="120px"/></a></div>	
			
			</div>	
			
			<div class="small-8 column">
				
								
				<div class="right ad-zone"><div class="g g-1"><div class="g-dyn a-3 c-1"><div style="margin: 25px 0 10px">
<a class="gofollow" data-track="MywxLDEsNjA=" href="http://www.paywithcapture.com"><img src="https://s18694.pcdn.co/wp-content/uploads/2016/10/paywithcapture728X90.jpg" /></a>
</div></div><div class="g-dyn a-6 c-2"><div style="margin: 25px 0 10px">
<a class="gofollow" data-track="NiwxLDEsNjA=" href="https://goo.gl/U8TjL2"><img src="https://s18694.pcdn.co/wp-content/uploads/2017/05/dangote_728x90.jpg" /></a>
</div></div><div class="g-dyn a-5 c-3"><div style="margin: 25px 0 10px">
<a class="gofollow" data-track="NSwxLDEsNjA=" href="https://www.zenithbank.com/966"><img src="https://s18694.pcdn.co/wp-content/uploads/2016/12/Zenith-Bank-966-TRF-728x90.gif" /></a>
</div></div></div></div>
					
					
				
			</div>	
			
			
		
		</div>
	</div>
</div>

							
												
						<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-81664056-1', 'auto');
  ga('send', 'pageview');

</script>



					</header>
					<!-- End Header -->
					
					 
					
															
															
					<!-- Main Page Content and Sidebar -->
					<div id="inner_wrapper" class="inner_wrapper hide-on-mobile-menu ">
						<div class="body_overlay"></div>

<!-- Main Content -->
<div class="row full-width">
			
	<div class="inner_content">
	
		<div class="row has-sidebar">
			
			<div class="post-119710 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cross-river-state tag-gov-benedict-ayade" itemscope="" itemtype="http://schema.org/BlogPosting">
			
								<div class="medium-12">
					<article id="post-header-119710" class="article-header-above" data-postid="119710" data-guid="https://www.nan.ng/?p=119710" data-permalink="https://www.nan.ng/news/ayade-wins-re-election-as-governor-of-c-river/">
	
						<div class="row collapse">
							<div class="medium-12 column">
						
							<!-- Artcle Header -->		
<div class="article-header none">

		
		
	<div class="meta row in-container">
		
		<div class="column-12 column">
		
						
							<h1 class=" xt-post-title" itemprop="headline">
				
				Ayade wins re-election as governor of C’ River 
				
			</h1>
			
						
								
				
			
				
			
			<div class="inline-metas-wrap row in-container collapse">
				<div class="small-12 column">
					
					<div class="inline inline-metas">
					
										
												
					
													<div class="inline xt-post-date-wrap show-for-small">
									    <time class=" xt-post-date" datetime="2019-03-11T08:28:29+00:00" itemprop="datePublished">2 hours ago</time>
	    <meta itemprop="dateModified" content="2019-03-11T08:28:29+00:00">
									</div>	
												
													<div class="inline xt-post-stats-wrap show-for-small">
										
		<div class="stats mini right xt-post-stats">
			<span class="stats-wrap">
				
								<span class="likes"><i class="fa fa-thumbs-up"></i> 0</span>
				<meta itemprop="interactionCount" content="UserLikes:0"/>
					
				<span class="views"><i class="fa fa-eye"></i> 146</span>
				<meta itemprop="interactionCount" content="UserPageVisits:146"/>
				
								<span class="comments">
						
											<a href="https://www.nan.ng/news/ayade-wins-re-election-as-governor-of-c-river/#respond_119710"><i class="fa fa-comment"></i> 0</a>
										<meta itemprop="interactionCount" content="UserComments:0"/>
				</span>
								
			</span>
		</div>
		
	    							</div>	
											
					</div>
					
				</div>
			</div>	
			
					
		</div>
		
	</div>
	
		

</div>

<!-- End Artcle Header -->							
							</div>
						</div>
					</article>
						
				</div>
						
				<div class="row vc_row in-container">
										
					<div class="medium-8 column left">
		
						

<!--Single Article -->	
	
<article id="post-119710" data-postid="119710" data-guid="https://www.nan.ng/?p=119710" data-permalink="https://www.nan.ng/news/ayade-wins-re-election-as-governor-of-c-river/">

		
	<!-- Artcle Content -->	
	<div class="row collapse article-content-wrap">
		
		<div class="article-start"></div>
		
				<div data-margin_top="10" data-margin_bottom="0"  class="has-sticky-sidebar medium-3 column hide-for-small left">	
			<div class="b-padding-10 r-padding-30">
				<div class="smart-sidebar"><div class="smart-sidebar-item"></div><div class="smart-sidebar-item">	    <time class=" xt-post-date" datetime="2019-03-11T08:28:29+00:00" itemprop="datePublished">2 hours ago</time>
	    <meta itemprop="dateModified" content="2019-03-11T08:28:29+00:00">
		</div><div class="smart-sidebar-item"><div class="smart-sidebar-divider"></div></div><div class="smart-sidebar-item"><div class="meta">		
		<div class="stats mini xt-post-stats">
			<span class="stats-wrap">
				
								<span class="likes"><i class="fa fa-thumbs-up"></i> 0</span>
				<meta itemprop="interactionCount" content="UserLikes:0"/>
					
				<span class="views"><i class="fa fa-eye"></i> 146</span>
				<meta itemprop="interactionCount" content="UserPageVisits:146"/>
				
								<span class="comments">
						
											<a href="https://www.nan.ng/news/ayade-wins-re-election-as-governor-of-c-river/#respond_119710"><i class="fa fa-comment"></i> 0</a>
										<meta itemprop="interactionCount" content="UserComments:0"/>
				</span>
								
			</span>
		</div>
		
	    </div></div><div class="smart-sidebar-item"><div class="smart-sidebar-divider"></div></div><div class="smart-sidebar-item">		<aside id="smart-sidebar-widget-zone" class="smart-sidebar-widget-zone show-for-medium-up content__side widget-area widget-area--smart-content-sidebar-widget-zone">
		<aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0">
		        <style id="xtwidget5e0fa71604d188a5cabc7f793227f2d3_style" class="widget-instance-style" scoped>
		        #xtwidget5e0fa71604d188a5cabc7f793227f2d3 .xt-post-title,#xtwidget5e0fa71604d188a5cabc7f793227f2d3 .xt-post-title > a{font-size:16px;line-height:24px;}@media only screen and (max-width:849px){#xtwidget5e0fa71604d188a5cabc7f793227f2d3 .xt-post-title,#xtwidget5e0fa71604d188a5cabc7f793227f2d3 .xt-post-title > a{font-size:16px!important;}}
		        </style><div id="xtwidget5e0fa71604d188a5cabc7f793227f2d3" class="widget xt_news "><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Related </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">    	
    	<ul class="news-list xt-ajax-wrap posts-list-small list" >
    			<li class="post-59432 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cross-river-state tag-gov-ben-ayade" itemscope="" itemtype="http://schema.org/BlogPosting">
			<div class="row collapse ">
						
            			    
				<div class="small-12 large-12 column left last">
					<div class="meta default-meta side">
					
						                		                						<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Gov. Ayade donates to CAN, Muslims" target="_self" href="https://www.nan.ng/news/gov-ayade-donates-can-muslims/">Gov. Ayade donates to CAN, Muslims</a>

			</h5>
				
                			
                		                		                				
	    <meta itemprop="datePublished" content="2016-12-19T18:17:30+00:00">
	    <meta itemprop="dateModified" content="2016-12-19T18:17:30+00:00">
	    
		                                                		
	    <meta itemprop="image" content="https://s18694.pcdn.co/wp-content/uploads/2016/09/Governor-Ben-Ayade-270x180.jpg">
	    
		                        
					</div>
				</div>
				
			 				
					
			</div>
		</li>	
        		<li class="post-112985 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cross-river-state tag-nigeria-immigration-service-nis" itemscope="" itemtype="http://schema.org/BlogPosting">
			<div class="row collapse ">
						
            			    
				<div class="small-12 large-12 column left last">
					<div class="meta default-meta side">
					
						                		                						<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="NIS launches gun-boat in Cross River to curb illegal migration" target="_self" href="https://www.nan.ng/news/nis-launches-gun-boat-in-cross-river-to-curb-illegal-migration/">NIS launches gun-boat in Cross River to curb illegal migration</a>

			</h5>
				
                			
                		                		                				
	    <meta itemprop="datePublished" content="2018-12-11T15:53:05+00:00">
	    <meta itemprop="dateModified" content="2018-12-11T15:54:13+00:00">
	    
		                                                		
	    <meta itemprop="image" content="https://s18694.pcdn.co/wp-content/uploads/2018/12/Gun-boats-on-sea-270x180.jpg">
	    
		                        
					</div>
				</div>
				
			 				
					
			</div>
		</li>	
        		<li class="post-63112 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-corps-members tag-cross-river-state" itemscope="" itemtype="http://schema.org/BlogPosting">
			<div class="row collapse ">
						
            			    
				<div class="small-12 large-12 column left last">
					<div class="meta default-meta side">
					
						                		                						<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="NYSC member attacked in C/River" target="_self" href="https://www.nan.ng/news/nysc-member-attacked-in-criver/">NYSC member attacked in C/River</a>

			</h5>
				
                			
                		                		                				
	    <meta itemprop="datePublished" content="2017-02-11T15:56:54+00:00">
	    <meta itemprop="dateModified" content="2017-02-11T15:56:54+00:00">
	    
		                                                		
	    <meta itemprop="image" content="https://s18694.pcdn.co/wp-content/uploads/2017/01/thumbnail_PIC.25.20SWEARING-IN20OF20NYSC20201620BATCH20B20STREAM20220IN20BAUCHI1-270x180.jpg">
	    
		                        
					</div>
				</div>
				
			 				
					
			</div>
		</li>	
        		<li class="post-119155 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture category-environment-2 tag-cross-river-state tag-forest tag-wildlife-conservation-society-of-nigeria" itemscope="" itemtype="http://schema.org/BlogPosting">
			<div class="row collapse ">
						
            			    
				<div class="small-12 large-12 column left last">
					<div class="meta default-meta side">
					
						                		                						<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="How Nigeria lost 90% of its original forest cover " target="_self" href="https://www.nan.ng/agriculture/how-nigeria-lost-90-of-its-original-forest-cover/">How Nigeria lost 90% of its original forest cover </a>

			</h5>
				
                			
                		                		                				
	    <meta itemprop="datePublished" content="2019-03-03T16:58:56+00:00">
	    <meta itemprop="dateModified" content="2019-03-03T16:58:56+00:00">
	    
		                                                		
	    <meta itemprop="image" content="https://s18694.pcdn.co/wp-content/uploads/2017/01/Mystery-trees-270x180.jpg">
	    
		                        
					</div>
				</div>
				
			 				
					
			</div>
		</li>	
            	</ul>
	    </div></div></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="mNCC" language="javascript">
    medianet_width = "120";
    medianet_height = "600";
    medianet_crid = "644533941";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUV6QG0R"></script></div></aside>		</aside>
		</div></div>			</div>	
		</div>
				<div class="small-12 medium-9 right column">		
			
			
			<div class="article-content">
				
									<div class="xtss-above-post">
										</div>
					
				
				
												
						<div class="post-body  xt-post-content" itemprop="articleBody">
		
		<figure id="attachment_52128" style="width: 640px" class="wp-caption aligncenter"><img class="size-full wp-image-52128" src="https://s18694.pcdn.co/wp-content/uploads/2016/09/Governor-Ben-Ayade.jpg" alt="Gov. Ben Ayade of Cross River" width="640" height="420" srcset="https://s18694.pcdn.co/wp-content/uploads/2016/09/Governor-Ben-Ayade.jpg 640w, https://s18694.pcdn.co/wp-content/uploads/2016/09/Governor-Ben-Ayade-300x197.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text">Cross River State Governor, Ben Ayade</figcaption></figure>
<p>By Christian Njoku</p>
<p>Gov. Benedict Ayade has been re-elected as governor of Cross River for the next four years.</p>
<p>Announcing the result on Sunday in Calabar, the State Returning Officer, Prof. Akim Ibhadode said, Ayade, the governorship candidate of the Peoples Democratic Party (PDP) won the election with 381,484 votes.</p>
<p>The All Progressive Congress (APC) scored 131,161 votes while social Democratic Party (SDP) had 4,818 votes.</p>
<p>Ibhadode explained that the state has he 1,486,026 registered voters, out of which 542,115 were accredited for the election while valid votes cast were 522,309, rejected votes 11,499 and the total votes cast was 533,808.</p>
<p>The result sheet was signed by all party agents present and the Cross River Commissioner of Police, Austin Agbonlahor.</p>
<p>However, the collation agent of the All Progressive Congress (APC), Prince Celestine Awor, alleged that the election in Obudu Local Government Area was marred with irregularities.</p>
<p>“Other political parties are not allowed to participate in the election, there was buying of Permanent Voter Cards (PVC) from the electorates and massive thumb printing by the PDP in a secret locations,” he alleged.</p>
<p>He said that the APC has evidence and would petition the result from Obudu.</p>
<p>In his response, Ibhadode said the result would be accepted since the collation officer from the local government had reported that the election was peaceful in the area, but added that the APC can go ahead with its petition if it was not satisfied and that it would be looked into.</p>
<div class="g g-3"><div class="g-single a-8"><!--300x250-->
<script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "250";
    medianet_crid = "481106936";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUV6QG0R"></script></div></div>	
			
		</div>
		<div class="xt-votes" data-postid="119710"><p class="xt-likes"><a class="xt-like_btn" href="javascript:" data-postid="119710"><span class="fa fa-thumbs-o-up"></span> I found this interesting</a></p><p class="xt-dislikes"><a class="xt-dislike_btn" href="javascript:" data-postid="119710"><span class="fa fa-thumbs-o-down"></span> I didin't find this interesting</a></p></div>				
								
					<div class="xtss-below-post">
										</div>
					
							

			</div>
		
						<div class="row collapse">		
				<div class="small-12 column">	
									
					<!-- After Content Widget Zone-->
					
										
					<!-- End After Content Widget Zone-->	
		
				</div>	
			</div>	
								
				

		</div>
			
				<div style="text-align: center">
		<script>
var staticSizesEboundDynamicAdsDesktop = ["336x280"];
var staticSizesEboundDynamicAdsTablet = ["336x280"];
var staticSizesEboundDynamicAdsMobile = ["336x280"];
</script>
<script src='//publisher.eboundservices.com/dynamicAds/staticScript.js'></script> 
		</div>

		<div class="article-end"></div>
		<!-- End Artcle Content -->

	</div>
	
		<div class="row collapse">		
		<div class="small-12 column">	

			
								
		
				<hr class="comments-top">
				
		<div id="comments_119710">
		
				
				
									
										<h3 class="comment-reply-title">Join the Conversation</h3>	
						
													
					<div class="article-comments post-119710">
				
						
		  		
<div id="comments" class="comments-area comments-form-wrap" data-thankyou="Thank you for your comment" data-thankyou-pending="Thank you, your comment has been submitted and is pending approval">
		
	

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Join the Conversation <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/ayade-wins-re-election-as-governor-of-c-river/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.nan.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name *"/></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Your Email *" /> <span class="email-notes">Will not be published.</span></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" size="30" placeholder="Your Website" value="" /></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='119710' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="87958ad4e7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="235"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	
	
	

</div>	
					</div>
					
								
												
							
		</div>
			
				
		

							
			<!-- After Content Widget Zone-->
			
						
			<!-- End After Content Widget Zone-->	

		</div>	
	</div>	
	
	
</article>
	
					</div>
					<!-- End Main Content -->	
					
								
					<div data-margin_top="10" data-margin_bottom="0"  class="medium-4 column has-sticky-sidebar right">
								<aside id="sidebar" class="sidebar position-right show-for-medium-up content__side widget-area widget-area--single-post-sidebar">
		<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://s18694.pcdn.co/wp-content/uploads/2019/02/NNPC-Financial-Report-November2018..pdf" target="_blank"><img src="https://s18694.pcdn.co/wp-content/uploads/2019/02/NNPC-financial-reports-NOV-2018-banner-300.png" alt="advertisement"/></a></div></aside><aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0">
		        <style id="xtwidget85b736b7859203049b82c8497a8d175f_style" class="widget-instance-style" scoped>
		        #xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title,#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title > a{font-size:16px;line-height:20px;}#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title:not(.bold),#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title:not(.bold) > a{font-weight:400;}#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-excerpt{font-size:16px;line-height:22px;}@media only screen and (max-width:849px){#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title,#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title > a{font-size:16px!important;}}@media only screen and (max-width:849px){#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-excerpt{font-size:16px!important;}}
		        </style><div id="xtwidget85b736b7859203049b82c8497a8d175f" class="widget xt_news "><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Most Read </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">    	
    	<ul class="news-list numeric-list xt-ajax-wrap list" >
    			<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/joyful-dapo-abiodun-thanks-god-ogun-people/">
				
				<img itemprop="image" alt="Joyful-Dapo-Abiodun-thanks-Ogun-voters--e1552216404710-165x140.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2019/03/Joyful-Dapo-Abiodun-thanks-Ogun-voters--e1552216404710-165x140.jpg" width="165" height="140" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
							
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/2019-elections/" title="View all posts in 2019 Elections"><span itemprop="articleSection">2019 Elections</span></a>				
				
				
		</span>
	
										
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Joyful Dapo Abiodun thanks God, Ogun people" target="_self" href="https://www.nan.ng/news/joyful-dapo-abiodun-thanks-god-ogun-people/">Joyful Dapo Abiodun thanks God, Ogun people</a>

			</h5>
																
												
	    <meta itemprop="datePublished" content="2019-03-10T12:15:46+00:00">
	    <meta itemprop="dateModified" content="2019-03-11T09:22:54+00:00">
	    
								                
				</div>
            </div>	
		</li>	
        		<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/2019-elections/pdp-congratulates-sanwo-olu/">
				
				<img itemprop="image" alt="Jide-sanwo-Olu-165x140.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2018/09/Jide-sanwo-Olu-165x140.jpg" width="165" height="140" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
							
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/2019-elections/" title="View all posts in 2019 Elections"><span itemprop="articleSection">2019 Elections</span></a>				
				
				
		</span>
	
										
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="PDP congratulates Sanwo-Olu" target="_self" href="https://www.nan.ng/2019-elections/pdp-congratulates-sanwo-olu/">PDP congratulates Sanwo-Olu</a>

			</h5>
																
												
	    <meta itemprop="datePublished" content="2019-03-11T04:15:00+00:00">
	    <meta itemprop="dateModified" content="2019-03-11T07:32:35+00:00">
	    
								                
				</div>
            </div>	
		</li>	
        		<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/2019-elections/kano-ganduje-in-early-lead-as-inec-declares-official-results/">
				
				<img itemprop="image" alt="Gov.-Abdullahi-Ganduje1-165x140.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2019/03/Gov.-Abdullahi-Ganduje1-165x140.jpg" width="165" height="140" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
							
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/2019-elections/" title="View all posts in 2019 Elections"><span itemprop="articleSection">2019 Elections</span></a>				
				
				
		</span>
	
										
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Kano: Ganduje in early lead as INEC declares official results" target="_self" href="https://www.nan.ng/2019-elections/kano-ganduje-in-early-lead-as-inec-declares-official-results/">Kano: Ganduje in early lead as INEC declares official results</a>

			</h5>
																
												
	    <meta itemprop="datePublished" content="2019-03-10T12:56:10+00:00">
	    <meta itemprop="dateModified" content="2019-03-11T00:14:14+00:00">
	    
								                
				</div>
            </div>	
		</li>	
        		<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/aviation/nigerian-among-157-victims-of-ethiopian-airlines-crashed-plane/">
				
				<img itemprop="image" alt="An-Ethiopian-Airlines-official-at-the-scene-of-the-crash-in-Ethiopia-165x140.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2019/03/An-Ethiopian-Airlines-official-at-the-scene-of-the-crash-in-Ethiopia-165x140.jpg" width="165" height="140" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
							
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/aviation/" title="View all posts in Aviation"><span itemprop="articleSection">Aviation</span></a>				
				
				
		</span>
	
										
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Nigerian among 157 victims of Ethiopian Airlines crashed plane" target="_self" href="https://www.nan.ng/aviation/nigerian-among-157-victims-of-ethiopian-airlines-crashed-plane/">Nigerian among 157 victims of Ethiopian Airlines crashed plane</a>

			</h5>
																
												
	    <meta itemprop="datePublished" content="2019-03-10T14:39:10+00:00">
	    <meta itemprop="dateModified" content="2019-03-10T14:39:10+00:00">
	    
								                
				</div>
            </div>	
		</li>	
        		<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/abdulrazaq-set-to-be-declared-kwara-governor-elect/">
				
				<img itemprop="image" alt="Abdulrahman-abdulrazak-2-e1551461046161-165x140.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2019/01/Abdulrahman-abdulrazak-2-e1551461046161-165x140.jpg" width="165" height="140" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
							
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/headlines/" title="View all posts in headlines"><span itemprop="articleSection">headlines</span></a>				
				
				
		</span>
	
										
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Abdulrazaq set to be declared Kwara governor-elect" target="_self" href="https://www.nan.ng/news/abdulrazaq-set-to-be-declared-kwara-governor-elect/">Abdulrazaq set to be declared Kwara governor-elect</a>

			</h5>
																
												
	    <meta itemprop="datePublished" content="2019-03-10T11:53:05+00:00">
	    <meta itemprop="dateModified" content="2019-03-10T11:53:05+00:00">
	    
								                
				</div>
            </div>	
		</li>	
            	</ul>
	    </div></div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.nan.ng/sponsored/nlngs-commitment-nigeria-far-beyond-gas/"><img src="https://s18694.pcdn.co/wp-content/uploads/2018/01/NLNG-Committment-to-Nigeria-NAN-300-banner-2018.jpg" alt="advertisement" /></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://corporate.exxonmobil.com/en"><img src="https://s18694.pcdn.co/wp-content/uploads/2017/05/NAN-337x600-ExxonMobil-Top-100.gif" alt="advertisement" /></a></div></aside>		</aside>
							</div>	
					
													
				</div>
				
			</div>
		</div>
		
			
		<!-- Post Bottom Widget Zone-->
		
					
						<div class="row vc_row in-container">
				<div class="medium-12 column">
								
					<div class="widget-area single_post_bottom " id="single-post-bottom-widget-zone-single-post">
						
												<hr>
												
						<div class="row stretch collapse">
					
						
					<div class="medium-12 large-12 column">
						<aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0">
		        <style id="xtwidget1e38611115e9b8c820c2cf3ad378120b_style" class="widget-instance-style" scoped>
		        #xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title,#xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title > a{font-size:16px;line-height:20px;}#xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title:not(.bold),#xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title:not(.bold) > a{font-weight:400;}#xtwidget1e38611115e9b8c820c2cf3ad378120b .posts-grid{margin-left:-10px!important;margin-right:-10px!important;}#xtwidget1e38611115e9b8c820c2cf3ad378120b .posts-grid > li{padding:0 10px 20px;}@media only screen and (max-width:849px){#xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title,#xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title > a{font-size:16px!important;}}
		        </style><div id="xtwidget1e38611115e9b8c820c2cf3ad378120b" class="widget xt_news "><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Latest </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">    	
    	<ul class="news-list posts-grid xt-ajax-wrap small-block-grid-1 small-grid-offset meta-category-stats-over meta-options medium-block-grid-3 large-block-grid-5" >
    				
    	<li class="post-119712 post type-post status-publish format-standard has-post-thumbnail hentry category-2019-elections category-news category-politics tag-imo-state-election tag-inec" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/just-in-collation-of-results-suspended-in-imo-after-protests/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/03/Ihedioha-Imo-PDP-candidate-in-early-lead-with-results-declared-so-far-480x314.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/just-in-collation-of-results-suspended-in-imo-after-protests/">
				
				<img width="480" height="314" src="https://s18694.pcdn.co/wp-content/uploads/2019/03/Ihedioha-Imo-PDP-candidate-in-early-lead-with-results-declared-so-far-480x314.jpg" class="attachment-xt-large wp-post-image" alt="" itemprop="image" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/2019-elections/" title="View all posts in 2019 Elections"><span itemprop="articleSection">2019 Elections</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="JUST IN: Collation of results suspended in Imo after protests" target="_self" href="https://www.nan.ng/news/just-in-collation-of-results-suspended-in-imo-after-protests/">JUST IN: Collation of results suspended in Imo after protests</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-03-11T08:47:39+00:00" itemprop="datePublished">1 hour ago</time>
	    <meta itemprop="dateModified" content="2019-03-11T08:47:39+00:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-119703 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-kelly-catlin tag-olympic-medalist" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/sports/u-s-olympic-medalist-catlin-23-commits-suicide/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/03/Kelly-Catlin-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/sports/u-s-olympic-medalist-catlin-23-commits-suicide/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/03/Kelly-Catlin-480x320.jpg" class="attachment-xt-large wp-post-image" alt="U.S. Olympic medalist Catlin, 23, commits suicide" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/03/Kelly-Catlin-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Kelly-Catlin-300x200.jpg 300w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Kelly-Catlin-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Kelly-Catlin-270x180.jpg 270w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Kelly-Catlin.jpg 700w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/sports/" title="View all posts in Sports"><span itemprop="articleSection">Sports</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="U.S. Olympic medalist Catlin, 23, commits suicide" target="_self" href="https://www.nan.ng/sports/u-s-olympic-medalist-catlin-23-commits-suicide/">U.S. Olympic medalist Catlin, 23, commits suicide</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-03-11T08:23:06+00:00" itemprop="datePublished">2 hours ago</time>
	    <meta itemprop="dateModified" content="2019-03-11T08:23:06+00:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-119708 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-indonesian-woman tag-kim-jong-nam" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/indonesian-woman-accused-of-killing-kim-jong-nam-freed/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/03/Siti-Aisyah-the-Indonesian-woman-discharged-over-murder-of-Kim-Jong-Nam-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/indonesian-woman-accused-of-killing-kim-jong-nam-freed/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/03/Siti-Aisyah-the-Indonesian-woman-discharged-over-murder-of-Kim-Jong-Nam-480x320.jpg" class="attachment-xt-large wp-post-image" alt="" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/03/Siti-Aisyah-the-Indonesian-woman-discharged-over-murder-of-Kim-Jong-Nam-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Siti-Aisyah-the-Indonesian-woman-discharged-over-murder-of-Kim-Jong-Nam-300x200.jpg 300w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Siti-Aisyah-the-Indonesian-woman-discharged-over-murder-of-Kim-Jong-Nam-768x511.jpg 768w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Siti-Aisyah-the-Indonesian-woman-discharged-over-murder-of-Kim-Jong-Nam-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Siti-Aisyah-the-Indonesian-woman-discharged-over-murder-of-Kim-Jong-Nam-270x180.jpg 270w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Siti-Aisyah-the-Indonesian-woman-discharged-over-murder-of-Kim-Jong-Nam-e1552288784816.jpg 600w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Indonesian woman accused of killing Kim Jong Nam freed" target="_self" href="https://www.nan.ng/news/indonesian-woman-accused-of-killing-kim-jong-nam-freed/">Indonesian woman accused of killing Kim Jong Nam freed</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-03-11T08:21:52+00:00" itemprop="datePublished">2 hours ago</time>
	    <meta itemprop="dateModified" content="2019-03-11T08:21:52+00:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-119706 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-indian-wells-atp-masters tag-serena-williams" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/sports/serena-williams-out-of-indian-wells/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/03/Serena-Williams-drops-out-of-Indian-Wells-after-viral-illness-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/sports/serena-williams-out-of-indian-wells/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/03/Serena-Williams-drops-out-of-Indian-Wells-after-viral-illness-480x320.jpg" class="attachment-xt-large wp-post-image" alt="" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/03/Serena-Williams-drops-out-of-Indian-Wells-after-viral-illness-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Serena-Williams-drops-out-of-Indian-Wells-after-viral-illness-300x200.jpg 300w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Serena-Williams-drops-out-of-Indian-Wells-after-viral-illness-768x512.jpg 768w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Serena-Williams-drops-out-of-Indian-Wells-after-viral-illness-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Serena-Williams-drops-out-of-Indian-Wells-after-viral-illness-270x180.jpg 270w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Serena-Williams-drops-out-of-Indian-Wells-after-viral-illness-e1552287959869.jpg 600w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/sports/" title="View all posts in Sports"><span itemprop="articleSection">Sports</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Serena Williams out of Indian Wells" target="_self" href="https://www.nan.ng/sports/serena-williams-out-of-indian-wells/">Serena Williams out of Indian Wells</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-03-11T08:10:36+00:00" itemprop="datePublished">2 hours ago</time>
	    <meta itemprop="dateModified" content="2019-03-11T08:10:36+00:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-119711 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-akwa-ibom-liberation-movement-ailm tag-akwa-ibom-state tag-gov-udom-emmanuel tag-price-emmanuel-sam" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/politics/aibom-liberation-movement-hails-gov-udoms-re-election/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/03/Governor-Udom-Emmanuel-wins-second-term-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/politics/aibom-liberation-movement-hails-gov-udoms-re-election/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/03/Governor-Udom-Emmanuel-wins-second-term-480x320.jpg" class="attachment-xt-large wp-post-image" alt="" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/03/Governor-Udom-Emmanuel-wins-second-term-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Governor-Udom-Emmanuel-wins-second-term-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Governor-Udom-Emmanuel-wins-second-term-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/politics/" title="View all posts in Politics"><span itemprop="articleSection">Politics</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="A’Ibom Liberation Movement hails Gov. Udom&#8217;s re-election" target="_self" href="https://www.nan.ng/politics/aibom-liberation-movement-hails-gov-udoms-re-election/">A’Ibom Liberation Movement hails Gov. Udom&#8217;s re-election</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-03-11T07:29:38+00:00" itemprop="datePublished">2 hours ago</time>
	    <meta itemprop="dateModified" content="2019-03-11T08:41:34+00:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-119705 post type-post status-publish format-standard has-post-thumbnail hentry category-2019-elections category-news category-politics tag-kwara-governor-elect tag-offa-robbery" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/2019-elections/offa-robbery-case-will-be-reactivated/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2018/10/The-offa-robbery-suspects-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/2019-elections/offa-robbery-case-will-be-reactivated/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2018/10/The-offa-robbery-suspects-480x320.jpg" class="attachment-xt-large wp-post-image" alt="" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2018/10/The-offa-robbery-suspects-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2018/10/The-offa-robbery-suspects-300x200.jpg 300w, https://s18694.pcdn.co/wp-content/uploads/2018/10/The-offa-robbery-suspects-768x512.jpg 768w, https://s18694.pcdn.co/wp-content/uploads/2018/10/The-offa-robbery-suspects-1024x683.jpg 1024w, https://s18694.pcdn.co/wp-content/uploads/2018/10/The-offa-robbery-suspects-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2018/10/The-offa-robbery-suspects-270x180.jpg 270w, https://s18694.pcdn.co/wp-content/uploads/2018/10/The-offa-robbery-suspects-e1540149414567.jpg 800w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/2019-elections/" title="View all posts in 2019 Elections"><span itemprop="articleSection">2019 Elections</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Offa robbery case will be reactivated" target="_self" href="https://www.nan.ng/2019-elections/offa-robbery-case-will-be-reactivated/">Offa robbery case will be reactivated</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-03-11T06:41:14+00:00" itemprop="datePublished">3 hours ago</time>
	    <meta itemprop="dateModified" content="2019-03-11T06:41:14+00:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-119702 post type-post status-publish format-standard has-post-thumbnail hentry category-2019-elections category-news category-politics tag-abdulrazaq tag-governor-elect tag-kwara" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/2019-elections/i-will-not-loot-treasury-abdulrazaq/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/03/Abdulrahman-Abdulrazak-campaign-boosted-by-PDP-defections--480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/2019-elections/i-will-not-loot-treasury-abdulrazaq/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/03/Abdulrahman-Abdulrazak-campaign-boosted-by-PDP-defections--480x320.jpg" class="attachment-xt-large wp-post-image" alt="" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/03/Abdulrahman-Abdulrazak-campaign-boosted-by-PDP-defections--480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Abdulrahman-Abdulrazak-campaign-boosted-by-PDP-defections--165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Abdulrahman-Abdulrazak-campaign-boosted-by-PDP-defections--270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/2019-elections/" title="View all posts in 2019 Elections"><span itemprop="articleSection">2019 Elections</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="I will not loot treasury – Abdulrazaq" target="_self" href="https://www.nan.ng/2019-elections/i-will-not-loot-treasury-abdulrazaq/">I will not loot treasury – Abdulrazaq</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-03-11T06:30:35+00:00" itemprop="datePublished">3 hours ago</time>
	    <meta itemprop="dateModified" content="2019-03-11T06:30:35+00:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-119701 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-inec-suspends-collation tag-kano-governorship-election tag-security-report" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/politics/inec-suspends-collation-of-gubernatorial-election-results-in-kano/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2018/08/INEC-Boss-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/politics/inec-suspends-collation-of-gubernatorial-election-results-in-kano/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2018/08/INEC-Boss-480x320.jpg" class="attachment-xt-large wp-post-image" alt="INEC Boss" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2018/08/INEC-Boss-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2018/08/INEC-Boss-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2018/08/INEC-Boss-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/politics/" title="View all posts in Politics"><span itemprop="articleSection">Politics</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="INEC suspends collation of gubernatorial election results in Kano" target="_self" href="https://www.nan.ng/politics/inec-suspends-collation-of-gubernatorial-election-results-in-kano/">INEC suspends collation of gubernatorial election results in Kano</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-03-11T06:29:22+00:00" itemprop="datePublished">4 hours ago</time>
	    <meta itemprop="dateModified" content="2019-03-11T06:29:22+00:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-119699 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-boeing-737-max tag-boeing-777x tag-boeing-co tag-ethiopian-ailine tag-ethiopian-ailine-plane-crash" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/ethiopian-airlines-grounds-max-777-fleet-as-boeing-suspends-debut-of-777x/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/03/Boeing-suspends-unveiling-of-777X-after-crash-of-Ethiopian-Airlines-737-Max-Plane-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/ethiopian-airlines-grounds-max-777-fleet-as-boeing-suspends-debut-of-777x/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/03/Boeing-suspends-unveiling-of-777X-after-crash-of-Ethiopian-Airlines-737-Max-Plane-480x320.jpg" class="attachment-xt-large wp-post-image" alt="Boeing suspends unveiling of 777X after crash of Ethiopian Airline&#039;s 737 Max Plane" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/03/Boeing-suspends-unveiling-of-777X-after-crash-of-Ethiopian-Airlines-737-Max-Plane-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Boeing-suspends-unveiling-of-777X-after-crash-of-Ethiopian-Airlines-737-Max-Plane-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Boeing-suspends-unveiling-of-777X-after-crash-of-Ethiopian-Airlines-737-Max-Plane-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Ethiopian Airlines grounds Max 777 fleet as Boeing suspends debut of 777X" target="_self" href="https://www.nan.ng/news/ethiopian-airlines-grounds-max-777-fleet-as-boeing-suspends-debut-of-777x/">Ethiopian Airlines grounds Max 777 fleet as Boeing suspends debut of 777X</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-03-11T06:23:02+00:00" itemprop="datePublished">4 hours ago</time>
	    <meta itemprop="dateModified" content="2019-03-11T07:24:49+00:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-119697 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-news tag-boeing-737-max tag-ethiopian-airlines tag-ethiopian-airlines-plane-crash" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/china-grounds-boeing-737-max-after-ethiopian-airliners-crash/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/03/Boeing-737-Max-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/china-grounds-boeing-737-max-after-ethiopian-airliners-crash/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/03/Boeing-737-Max-480x320.jpg" class="attachment-xt-large wp-post-image" alt="China suspends use of Boeing 737 Max after Ethiopian Air&#039;s crash" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/03/Boeing-737-Max-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Boeing-737-Max-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Boeing-737-Max-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/aviation/" title="View all posts in Aviation"><span itemprop="articleSection">Aviation</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="China grounds Boeing 737 Max after Ethiopian Airliner’s crash" target="_self" href="https://www.nan.ng/news/china-grounds-boeing-737-max-after-ethiopian-airliners-crash/">China grounds Boeing 737 Max after Ethiopian Airliner’s crash</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-03-11T06:08:37+00:00" itemprop="datePublished">4 hours ago</time>
	    <meta itemprop="dateModified" content="2019-03-11T07:28:13+00:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
            	</ul>
	    <div class="xt-spinner-wrap load-more">
				<div class="xt-spinner load-more sk-circle">
			        <div class="sk-circle1 sk-child"></div>
			        <div class="sk-circle2 sk-child"></div>
			        <div class="sk-circle3 sk-child"></div>
			        <div class="sk-circle4 sk-child"></div>
			        <div class="sk-circle5 sk-child"></div>
			        <div class="sk-circle6 sk-child"></div>
			        <div class="sk-circle7 sk-child"></div>
			        <div class="sk-circle8 sk-child"></div>
			        <div class="sk-circle9 sk-child"></div>
			        <div class="sk-circle10 sk-child"></div>
			        <div class="sk-circle11 sk-child"></div>
			        <div class="sk-circle12 sk-child"></div>
			    </div></div><nav class="xt-news-pagination navigation paging-navigation type-load-more" 
		data-type="load-more" 
		data-position="top-right" 
		data-animation="_fade" 
		data-animationdir="left-right" 
		data-instance="xtwidget1e38611115e9b8c820c2cf3ad378120b"><a data-page="2" data-direction="next" href="#" class="page-numbers next-page">Load More</a></nav>
	        <script id="script_xtwidget1e38611115e9b8c820c2cf3ad378120b" class="widget-instance-script">
	        var xtwidget1e38611115e9b8c820c2cf3ad378120b = {title: "Latest",action_title: "",action_obj_id: "",action_ext_link: "",css_animation: "",query_type: "most-recent",date_range: "",custom_query: "",selection: "",include_posts: "",related_to: "",related_to_type: "categories",category: false,exclude_category: false,query_post_formats: true,number: "10",offset: "0",pagination: "load-more",pagination_position: "top-right",pagination_arrows_only: "",pagination_show_current: "",pagination_animation: "_fade",pagination_animation_direction: "left-right",pagination_max_pages: "5",pagination_infinite_max_pages: "",page: "",format: ["standard","post-format-video","post-format-audio","post-format-link","post-format-quote","post-format-chat"],view: "grid|col:5",grid_gutter: "20",meta_options: "meta-category-stats-over",meta_over_padding: "",show_title_on_hover: "",show_excerpt_on_hover: "",show_category_on_hover: "",image_height_type: "auto-height",image_height: "250",columns_width: "",columns_posts_count: "",slider_height: "",thumbnails_size: "",featured_thumbnails_size: "",custom_thumbnails_size_w: "360",custom_thumbnails_size_h: "250",custom_featured_thumbnails_size_w: "",custom_featured_thumbnails_size_h: "",thumbnails_filter: "",embed_video: true,show_excerpt: false,show_excerpt_only_featured: "",show_date: true,show_date_only_featured: "",datetime_ago: true,show_author: false,show_author_only_featured: "",show_stats: false,show_stats_only_featured: "",show_category: true,show_category_only_featured: "",max_categories: "1",title_length: "12",title_font_size: "16",title_font_weight: "400",title_line_height: "20",title_margin_bottom: "",excerpt_length: "25",excerpt_font_size: "",excerpt_font_weight: "",excerpt_line_height: "",excerpt_margin_bottom: "",featured_title_length: "",featured_title_font_size: "",featured_title_font_weight: "",featured_title_line_height: "",featured_title_margin_bottom: "",featured_excerpt_length: "55",featured_excerpt_font_size: "",featured_excerpt_font_weight: "",featured_excerpt_line_height: "",featured_excerpt_margin_bottom: ""};
	        </script></div></div></div></aside>
					</div></div><div class="row stretch collapse">
					<div class="medium-12 large-12 column">
						<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="max-width: 720px; margin: 30px auto 0">
<!--728x90-->
<script id="mNCC" language="javascript">
    medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "316873675";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUV6QG0R"></script>
</div></div></aside>
					</div>						
						</div>
						
												
					</div>
					
							</div>
			</div>	
						
			
				
		<!-- Post Bottom Widget Zone-->
			
				
	</div>

</div>




					</div>
	
					
			<div class="post-nav prev show-on-scroll">
				<a href="https://www.nan.ng/sports/u-s-olympic-medalist-catlin-23-commits-suicide/"><span class="thumb"><span class="fa fa fa-no-icon"></span><img width="165" height="110" src="https://s18694.pcdn.co/wp-content/uploads/2019/03/Kelly-Catlin-165x110.jpg" class="attachment-xt-small size-xt-small wp-post-image" alt="U.S. Olympic medalist Catlin, 23, commits suicide" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/03/Kelly-Catlin-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Kelly-Catlin-300x200.jpg 300w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Kelly-Catlin-270x180.jpg 270w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Kelly-Catlin-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Kelly-Catlin.jpg 700w" sizes="(max-width: 165px) 100vw, 165px" /></span> <span class="desc">U.S. Olympic medalist Catlin, 23, commits suicide</span></a>
				<div class="nav-label">Previous</div>
			</div>
			<div class="post-nav next show-on-scroll">
				<a href="https://www.nan.ng/news/just-in-collation-of-results-suspended-in-imo-after-protests/"><span class="thumb"><span class="fa fa fa-no-icon"></span><img width="165" height="110" src="https://s18694.pcdn.co/wp-content/uploads/2019/03/Ihedioha-Imo-PDP-candidate-in-early-lead-with-results-declared-so-far-165x110.jpg" class="attachment-xt-small size-xt-small wp-post-image" alt="" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/03/Ihedioha-Imo-PDP-candidate-in-early-lead-with-results-declared-so-far-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Ihedioha-Imo-PDP-candidate-in-early-lead-with-results-declared-so-far-270x180.jpg 270w" sizes="(max-width: 165px) 100vw, 165px" /></span> <span class="desc">JUST IN: Collation of results suspended in Imo after protests</span></a>
				<div class="nav-label">Next</div>
			</div>				
	
					<!-- Footer -->
					
										
					<footer class="footer_wrapper hide-on-mobile-menu loaded">
						
						<!-- Footer Widget Zone-->
						
				
									
								
					<div class="widget-area footer_widget footer footer__widgets" id="footer-widget-zone-footer">
						
												<hr>
												
						<div class="row stretch collapse">
					
						
					<div class="medium-6 large-6 column">
						<aside id="xt-text-2" class="widget xt_widget_text"><div class="xt-widget-header clearfix"><h2 class="widgettitle">No one knows Nigeria like NAN</h2></div>
		<div class="xt-widget-content clearfix textwidget medium-text">
			<p>With substantial reach and mobility across the 36 states of Nigeria, we are always where the news is.</p>
<p>For over three decades, NAN has evolved an efficient and effective news gathering network of professional correspondents and world class information gathering system for credible , unbiased and authoritative news as it breaks.<br />
<div class="vc_xt_widget_networks wpb_content_element"><div class="widget xt_widget_networks ">		
			<!-- social-networks -->
			<div class="xt-widget-content clearfix">
				<ul class="social-networks">
				
										
										
					<li onmouseover="this.style.backgroundColor='#3c5a9b';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://www.facebook.com/News-Agency-of-Nigeria-160776271020000">
														<i class="fa fa-facebook" title="Facebook"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='#1fc1f1';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://twitter.com/nanonlineng">
														<i class="fa fa-twitter" title="Twitter"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='#cc181e';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://www.youtube.com/channel/UC4_wKYII2PKPomxql2jfKgg">
														<i class="fa fa-youtube" title="YouTube"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='#007bb9';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="http://linkedin.com">
														<i class="fa fa-linkedin" title="Linkedin"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://plus.google.com/b/104642377828679477053/">
														<i class="fa fa-google-plus" title="Google Plus"></i>
													</a>
					</li>
			
					
					
				</ul>
			</div>
			
		</div></div></p>
		</div>

</aside>
					</div>
					<div class="medium-3 large-3 column">
						<aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widgettitle">FYI</h3><div class="menu-footer-category-menu-container"><ul id="menu-footer-category-menu" class="menu"><li id="menu-item-50218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50218"><a href="https://www.nan.ng/about-us/">About Us</a></li>
<li id="menu-item-50219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50219"><a href="https://www.nan.ng/contact-us/">Contact Us</a></li>
</ul></div></aside>
					</div>
					<div class="medium-3 large-3 column">
						<aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0">
		        <style id="xtwidgete164c154c0338d50b2744bbc7dfd92f8_style" class="widget-instance-style" scoped>
		        #xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title,#xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title > a{font-size:14px;line-height:22px;}#xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title:not(.bold),#xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title:not(.bold) > a{font-weight:400;}@media only screen and (max-width:849px){#xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title,#xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title > a{font-size:14px;}}
		        </style><div id="xtwidgete164c154c0338d50b2744bbc7dfd92f8" class="widget xt_news "><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Popular Posts </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">    	
    	<ul class="news-list xt-ajax-wrap  posts-list-small-thumbs list" >
    			<li class="post-118022 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics tag-bukola-saraki tag-president-buhari" itemscope="" itemtype="http://schema.org/BlogPosting">
		
			
			<div class="row collapse ">

			    
			    			    
					 					
					<div class="small-4 column first">
					
										
							
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/trending-saraki-demands-90-percent-kwara-votes-for-buhari/">
				
				<img itemprop="image" alt="Bukola-Saraki-adopts-scare-mongering-tactics-in-Kwara-campaign-e1546975875647-260x207.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2019/01/Bukola-Saraki-adopts-scare-mongering-tactics-in-Kwara-campaign-e1546975875647-260x207.jpg" width="260" height="207" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
							
						
					</div>
										
								
				
			    <div class="in_widget column left last small-8">
					<div class="meta side default-meta">
                		
						  
						
												
										<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Trending: Saraki demands 90 percent Kwara votes for Buhari" target="_self" href="https://www.nan.ng/news/trending-saraki-demands-90-percent-kwara-votes-for-buhari/">Trending: Saraki demands 90 percent Kwara votes for Buhari</a>

			</h5>
																										
	    <meta itemprop="datePublished" content="2019-02-22T00:30:45+00:00">
	    <meta itemprop="dateModified" content="2019-02-22T07:29:29+00:00">
	    
								
													
							  
						         			
														
							
          
					</div>
				</div>
				
				    		
    			
							</div>
		
		</li>	
        		<li class="post-118045 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-news category-politics tag-elections-postponement tag-inec" itemscope="" itemtype="http://schema.org/BlogPosting">
		
			
			<div class="row collapse ">

			    
			    			    
					 					
					<div class="small-4 column first">
					
										
							
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/just-in-inec-postpones-elections-till-23-february/">
				
				<img itemprop="image" alt="INEC-chairman-Professor-Mahmood-Yakubu-e1539903115863-260x207.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2018/10/INEC-chairman-Professor-Mahmood-Yakubu-e1539903115863-260x207.jpg" width="260" height="207" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
							
						
					</div>
										
								
				
			    <div class="in_widget column left last small-8">
					<div class="meta side default-meta">
                		
						  
						
												
										<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Just In: INEC postpones elections till 23 February" target="_self" href="https://www.nan.ng/news/just-in-inec-postpones-elections-till-23-february/">Just In: INEC postpones elections till 23 February</a>

			</h5>
																										
	    <meta itemprop="datePublished" content="2019-02-16T02:08:26+00:00">
	    <meta itemprop="dateModified" content="2019-02-16T03:10:28+00:00">
	    
								
													
							  
						         			
														
							
          
					</div>
				</div>
				
				    		
    			
							</div>
		
		</li>	
        		<li class="post-118592 post type-post status-publish format-standard has-post-thumbnail hentry category-2019-elections category-headlines category-news tag-atiku-abubakar tag-muhammadu-buhari" itemscope="" itemtype="http://schema.org/BlogPosting">
		
			
			<div class="row collapse ">

			    
			    			    
					 					
					<div class="small-4 column first">
					
										
							
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/buhari-beats-atiku-in-adamawa/">
				
				<img itemprop="image" alt="Atiku-260x207.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2019/01/Atiku-260x207.jpg" width="260" height="207" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
							
						
					</div>
										
								
				
			    <div class="in_widget column left last small-8">
					<div class="meta side default-meta">
                		
						  
						
												
										<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Buhari beats Atiku in Adamawa" target="_self" href="https://www.nan.ng/news/buhari-beats-atiku-in-adamawa/">Buhari beats Atiku in Adamawa</a>

			</h5>
																										
	    <meta itemprop="datePublished" content="2019-02-23T17:51:59+00:00">
	    <meta itemprop="dateModified" content="2019-02-24T00:58:35+00:00">
	    
								
													
							  
						         			
														
							
          
					</div>
				</div>
				
				    		
    			
							</div>
		
		</li>	
            	</ul>
	    </div></div></div></aside>
					</div>						
						</div>
						
												
					</div>
					
						
			
								
						<!-- End Footer Widget Zone-->	
						
												<div class="subfooter has-back-to-top has-menu-left has-copyright-right">
							<div class="row">
								
								<div class="large-12 column">
							
														
										<a id="back-to-top" class="subfooter-back-to-top right" href="#" >
											<i class="fa fa-caret-up"></i>
											<span>Back to top</span>
										</a>
										
									
																		
																		
																		
										
														
										<div class="subfooter-copyright inline right">
											<p>Copyright © 2016 News Agency of Nigeria. Powered by <a href="http://metricinternet.com/" target="_blank">Metric Internet</a></p>
										</div>
									
									
								</div>
							</div>
						</div>
												
					</footer>
					
										
					<a class="exit-off-canvas"></a>
				
				</div>
				<!-- End Main Content and Sidebar -->
	
			</div>
		
		</div>
		
			<div style="display:none">
	</div>
		<script language="javascript">
		(function(){
		  if( document.cookie.indexOf('xt_retina') == -1){
		
		    var date = new Date();
		    date.setTime( date.getTime() + 3600000 );
		
			var is_retina = '0';
			if('devicePixelRatio' in window && window.devicePixelRatio == 2) {
		    	is_retina = '1';
		    }
			document.cookie = 'xt_retina='+is_retina+';' +  ' expires=' + date.toUTCString() +'; path=/';
			
		  }
		})();
		</script>
	<div id="ajax-login-register-dialog" class="ajax-login-register-container loading" title="Register" data-security="b7823edbcb" style="display: none;">
    <div id="ajax-login-register-target" class="ajax-login-register-dialog">
	    <div class="xt-spinner-wrap ">
				<div class="xt-spinner sk-circle">
			        <div class="sk-circle1 sk-child"></div>
			        <div class="sk-circle2 sk-child"></div>
			        <div class="sk-circle3 sk-child"></div>
			        <div class="sk-circle4 sk-child"></div>
			        <div class="sk-circle5 sk-child"></div>
			        <div class="sk-circle6 sk-child"></div>
			        <div class="sk-circle7 sk-child"></div>
			        <div class="sk-circle8 sk-child"></div>
			        <div class="sk-circle9 sk-child"></div>
			        <div class="sk-circle10 sk-child"></div>
			        <div class="sk-circle11 sk-child"></div>
			        <div class="sk-circle12 sk-child"></div>
			    </div></div>	</div>
</div><div id="ajax-login-register-login-dialog" class="ajax-login-register-container loading" title="Login" data-security="e89c228c61" style="display:none;">
    <div id="ajax-login-register-login-target" class="ajax-login-register-login-dialog">
	    <div class="xt-spinner-wrap ">
				<div class="xt-spinner sk-circle">
			        <div class="sk-circle1 sk-child"></div>
			        <div class="sk-circle2 sk-child"></div>
			        <div class="sk-circle3 sk-child"></div>
			        <div class="sk-circle4 sk-child"></div>
			        <div class="sk-circle5 sk-child"></div>
			        <div class="sk-circle6 sk-child"></div>
			        <div class="sk-circle7 sk-child"></div>
			        <div class="sk-circle8 sk-child"></div>
			        <div class="sk-circle9 sk-child"></div>
			        <div class="sk-circle10 sk-child"></div>
			        <div class="sk-circle11 sk-child"></div>
			        <div class="sk-circle12 sk-child"></div>
			    </div></div>	</div>
</div>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/likes/js/xt_likes.js?ver=4.9.9' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/jquery-inview/jquery.inview.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_vars = {"ajaxurl":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php?lang=","imgpath":"https:\/\/www.nan.ng\/wp-content\/themes\/nantheme\/lib\/modules\/social-share\/img"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/social-share/js/xt-socialshare.min.js?ver=1.0.0' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ajax_login_settings = {"ajaxurl":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php","redirect":"https:\/\/www.nan.ng\/","dialog_width":"565","match_error":"Passwords do not match.","is_user_logged_in":"0","wp_logout_url":"https:\/\/www.nan.ng\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fwww.nan.ng&_wpnonce=a1f6f4a3e2","logout_text":"Logout","close_text":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/scripts.min.js?ver=4.9.9' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/login.min.js?ver=4.9.9' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/register.min.js?ver=4.9.9' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' defer></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201911' defer></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.9' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/comment-reply.min.js?ver=4.9.9' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/modernizr/modernizr.min.js' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.1.1' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/sticky-sidebar/js/theia-sticky-sidebar.min.js' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/jquery-autotype/jquery.autotype.min.js' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/jquery-visible/jquery.visible.min.js' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/retina/retina.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_vars = {"ajaxurl":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php?lang=","lang":"","theme_url":"https:\/\/www.nan.ng\/wp-content\/themes\/nantheme","assets_url":"https:\/\/www.nan.ng\/wp-content\/themes\/nantheme\/assets","enable_nice_scroll":"","enable_smooth_scroll":"","enable_sticky_sidebars":"1","enable_thumbnail_fadein_onscroll":"","megamenu_animation":"slide-up","megamenu_delay":"50","megamenu_speed":"400","megamenu_push_down":"","hide_admin_bar":"1","spinner":"<div class=\"xt-spinner-wrap \">\n\t\t\t\t<div class=\"xt-spinner sk-circle\">\n\t\t\t        <div class=\"sk-circle1 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle2 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle3 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle4 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle5 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle6 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle7 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle8 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle9 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle10 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle11 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle12 sk-child\"><\/div>\n\t\t\t    <\/div><\/div>","custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/js/all.min.js?ver=1.0' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.9' defer></script>
<script async="async" type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1' defer></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 25000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 35000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201911.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'115095161',post:'119710',tz:'1',srv:'www.nan.ng'} ]);
	_stq.push([ 'clickTrackerInit', '115095161', '119710' ]);
</script>
		<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57b6e1b2ada6c1e8"></script>

		<script type="text/javascript"> var infolinks_pid = 3162279; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
	</body>
</html>