<!DOCTYPE html>
<!--[if IE 9]><html class="lt-ie10 no-js" lang="en-US"> <![endif]-->
<html class="no-js flexbox" lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0" />
		<meta name="google-site-verification" content="wRwRP4c1eQaEKBGXOCCCg4CAlnPyiUfdkLl9z4lXZb0" />
		<meta name="msvalidate.01" content="B79DA3B893F4DAC5E0829482E0008E7F" />
		<meta name="theme-color" content="#1193f6" />
		<title>Group hails new Finance minister, wants IST&#039;s corruption case concluded - News Agency of Nigeria (NAN)</title>

<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="An anti-corruption group has congratulated the Minister of Finance, Hajiya Zainab Ahmed on her appointment as the substantive minister."/>
<link rel="canonical" href="https://www.nan.ng/news/group-hail-new-finance-minister-wants-ists-corruption-case-concluded/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Group hails new Finance minister, wants IST&#039;s corruption case concluded - News Agency of Nigeria (NAN)" />
<meta property="og:description" content="An anti-corruption group has congratulated the Minister of Finance, Hajiya Zainab Ahmed on her appointment as the substantive minister." />
<meta property="og:url" content="https://www.nan.ng/news/group-hail-new-finance-minister-wants-ists-corruption-case-concluded/" />
<meta property="og:site_name" content="News Agency of Nigeria (NAN)" />
<meta property="article:publisher" content="http://facebook.com/NewsAgencyNigeria" />
<meta property="article:tag" content="Hajiya Zainab Ahmed" />
<meta property="article:tag" content="Investment and Securities Tribunal (IST)" />
<meta property="article:tag" content="Minister of Finance" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-08-23T12:11:04+00:00" />
<meta property="article:modified_time" content="2019-08-23T14:36:09+00:00" />
<meta property="og:updated_time" content="2019-08-23T14:36:09+00:00" />
<meta property="og:image" content="https://s18694.pcdn.co/wp-content/uploads/2018/09/Zainab-Ahmed.jpg" />
<meta property="og:image:secure_url" content="https://s18694.pcdn.co/wp-content/uploads/2018/09/Zainab-Ahmed.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="An anti-corruption group has congratulated the Minister of Finance, Hajiya Zainab Ahmed on her appointment as the substantive minister." />
<meta name="twitter:title" content="Group hails new Finance minister, wants IST&#039;s corruption case concluded - News Agency of Nigeria (NAN)" />
<meta name="twitter:site" content="@nanonlineng" />
<meta name="twitter:image" content="https://s18694.pcdn.co/wp-content/uploads/2018/09/Zainab-Ahmed.jpg" />
<meta name="twitter:creator" content="@nanonlineng" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.nan.ng/#website","url":"https://www.nan.ng/","name":"News Agency of Nigeria (NAN)","potentialAction":{"@type":"SearchAction","target":"https://www.nan.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.nan.ng/news/group-hail-new-finance-minister-wants-ists-corruption-case-concluded/#primaryimage","url":"https://s18694.pcdn.co/wp-content/uploads/2018/09/Zainab-Ahmed.jpg","width":480,"height":480,"caption":"Mrs Zainab Ahmed, Minister of Finance"},{"@type":"WebPage","@id":"https://www.nan.ng/news/group-hail-new-finance-minister-wants-ists-corruption-case-concluded/#webpage","url":"https://www.nan.ng/news/group-hail-new-finance-minister-wants-ists-corruption-case-concluded/","inLanguage":"en-US","name":"Group hails new Finance minister, wants IST&#039;s corruption case concluded - News Agency of Nigeria (NAN)","isPartOf":{"@id":"https://www.nan.ng/#website"},"primaryImageOfPage":{"@id":"https://www.nan.ng/news/group-hail-new-finance-minister-wants-ists-corruption-case-concluded/#primaryimage"},"datePublished":"2019-08-23T12:11:04+00:00","dateModified":"2019-08-23T14:36:09+00:00","author":{"@id":"https://www.nan.ng/#/schema/person/0ae32f9736b7bebd297ff73072711c1f"},"description":"An anti-corruption group has congratulated the Minister of Finance, Hajiya Zainab Ahmed on her appointment as the substantive minister."},{"@type":["Person"],"@id":"https://www.nan.ng/#/schema/person/0ae32f9736b7bebd297ff73072711c1f","name":"Editor IN","image":{"@type":"ImageObject","@id":"https://www.nan.ng/#authorlogo","url":"https://secure.gravatar.com/avatar/a804457fd594641c7cd5e29705781442?s=96&d=mm&r=g","caption":"Editor IN"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.nan.ng' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Agency of Nigeria (NAN) &raquo; Feed" href="https://www.nan.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Agency of Nigeria (NAN) &raquo; Comments Feed" href="https://www.nan.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Agency of Nigeria (NAN) &raquo; Group hails new Finance minister, wants IST&#8217;s corruption case concluded Comments Feed" href="https://www.nan.ng/news/group-hail-new-finance-minister-wants-ists-corruption-case-concluded/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s18694.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='xt_likes_frontend_styles-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/likes/css/xt_likes.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/fontawesome/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-extended-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/social-share/font-awesome/css/font-awesome-extended.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='xt-socialshare-styles-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/social-share/skins/default.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-custom-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/jquery-ui.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-style-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/styles.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-login-style-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/login.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-register-style-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/register.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s18694.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://s18694.pcdn.co/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='gmw-frontend-css'  href='https://s18694.pcdn.co/wp-content/plugins/geo-my-wp/assets/css/gmw.frontend.min.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='video_popup_close_icon-css'  href='https://s18694.pcdn.co/wp-content/plugins/video-popup/css/vp-close-icon/close-button-icon.css?ver=1566579378' type='text/css' media='all' />
<link rel='stylesheet' id='oba_youtubepopup_css-css'  href='https://s18694.pcdn.co/wp-content/plugins/video-popup/css/YouTubePopUp.css?ver=1566579378' type='text/css' media='all' />
<link rel='stylesheet' id='xt-widget-style-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/widgets/assets/common/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='xt-icomoon-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/icomoon/icomoon.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='xt-defaults-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/css/defaults.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='xt-style-css'  href='https://s18694.pcdn.co/wp-content/uploads/goodnews/style.min.css?ver=5.2.2' type='text/css' media='all' />
<style id='xt-style-inline-css' type='text/css'>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</style>
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-1-css'  href='https://s18694.pcdn.co/wp-content/uploads/goodnews/style.min-1.css?ver=5.2.2' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-2-css'  href='https://s18694.pcdn.co/wp-content/uploads/goodnews/style.min-2.css?ver=5.2.2' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-3-css'  href='https://s18694.pcdn.co/wp-content/uploads/goodnews/style.min-3.css?ver=5.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='xt-child-style-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme-child/style.css?ver=5.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='redux-google-fonts-goodnews-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A700%2C400%2C300%7COpen+Sans%3A400%2C700%2C600&#038;subset=latin&#038;ver=1549456322' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://s18694.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/video-popup/js/YouTubePopUp.jquery.js?ver=1566579378' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/video-popup/js/YouTubePopUp.js?ver=1566579378' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/xt-galleria/galleria/galleria-1.4.2.min.js?ver=1.4.2' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/widgets/advanced-news/assets/widget.min.js?ver=5.2.2' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/widgets/assets/common/js/conditional.js?ver=5.2.2' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/widgets/assets/xt_twitter/jquery.tweet.min.js?ver=5.2.2' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_twitter = {"modpath":"https:\/\/www.nan.ng\/?xt-widget-fetch=1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/widgets/assets/xt_twitter/widget.min.js?ver=5.2.2' defer></script>
<link rel='https://api.w.org/' href='https://www.nan.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nan.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s18694.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/p7MVvz-xCm' />
<link rel="alternate" type="application/json+oembed" href="https://www.nan.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nan.ng%2Fnews%2Fgroup-hail-new-finance-minister-wants-ists-corruption-case-concluded%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nan.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nan.ng%2Fnews%2Fgroup-hail-new-finance-minister-wants-ists-corruption-case-concluded%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:120px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:630px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<script type='text/javascript'>
			var video_popup_unprm_general_settings = {
    			'unprm_r_border': ''
			};
		</script>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="generator" content="Good News Child v2.0.8 by XplodedThemes.com"><style type="text/css" id="voting-style-css">
.xt-votes .xt-likes { background-color: #1193f6!important}
.xt-votes .xt-likes{ color: #ffffff!important}
.xt-votes .xt-likes a{ color: #ffffff!important}
.xt-votes .xt-dislikes { background-color: #ebebeb!important}
.xt-votes .xt-dislikes{ color: #7d7d7d!important}
.xt-votes .xt-dislikes a{ color: #7d7d7d!important}
.xt-votes { text-align: left}
.xt-likes, .xt-dislikes, .xt-votes i { font-size: 14px!important}
</style>
		<script type="text/javascript">
	    	XT_LIKES = {"base_url":"https:\/\/www.nan.ng","ajax_url":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php"};
		</script>
	    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://s18694.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.nan.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4c64c351-8e0a-479c-9784-8158d0a425b2';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "nanng";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to NAN notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to NAN notofications';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.nan.ng/news/group-hail-new-finance-minister-wants-ists-corruption-case-concluded/amp/"><link rel="icon" href="https://s18694.pcdn.co/wp-content/uploads/2016/10/cropped-NANicon512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s18694.pcdn.co/wp-content/uploads/2016/10/cropped-NANicon512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s18694.pcdn.co/wp-content/uploads/2016/10/cropped-NANicon512-180x180.png" />
<meta name="msapplication-TileImage" content="https://s18694.pcdn.co/wp-content/uploads/2016/10/cropped-NANicon512-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
		
	</head>
	<body class="post-template-default single single-post postid-129230 single-format-standard layout-full wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
	
	<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '661603627323791',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	
		 
				<script type="text/javascript">
		    window.fbAsyncInit = function() {
		        FB.init({
		            appId      : 494784607323930, // App ID
		            cookie     : true,  // enable cookies to allow the server to access the session
		            xfbml      : true,  // parse XFBML
		            version    : 'v2.4' // use version 2.0
		        });
		    };
		
		    // Load the SDK asynchronously
		    (function(d, s, id) {
		        var js, fjs = d.getElementsByTagName(s)[0];
		        if (d.getElementById(id)) return;
		        js = d.createElement(s); js.id = id;
		        js.src = "//connect.facebook.net/en_US/sdk.js";
		        fjs.parentNode.insertBefore(js, fjs);
		    }(document, 'script', 'facebook-jssdk'));
		</script>
				
		<div class="lights_overlay visually-hidden hidden"></div>
		
		<div id="pusher" class="off-canvas-wrap closed" data-offcanvas>
			
			<div id="wrapper" class="container inner-wrap">

				<!-- Off canvas sticky menu -->	
<aside class="off-canvas-menu right-off-canvas-menu">	

		
	<div class="off-canvas-list"><ul class="off-canvas-list">
<li class="page_item page-item-50069"><a href="https://www.nan.ng/about-us/">About Us</a></li>
<li class="page_item page-item-103431"><a href="https://www.nan.ng/advertise-with-us/">Advertise With Us</a></li>
<li class="page_item page-item-117109"><a href="https://www.nan.ng/story-locations/">Story Locations</a></li>
<li class="page_item page-item-101209"><a href="https://www.nan.ng/we-host-your-events-and-put-your-mind-at-rest/">We Host Your Events And Put Your Mind at Rest.</a></li>
<li class="page_item page-item-4017"><a href="https://www.nan.ng/home-2/">NAN</a></li>
<li class="page_item page-item-372"><a href="https://www.nan.ng/">News Agency of Nigeria (NAN)</a></li>
<li class="page_item page-item-3960"><a href="https://www.nan.ng/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="page_item page-item-3362"><a href="https://www.nan.ng/contact-us/">Contact Us</a></li>
<li class="page_item page-item-2163"><a href="https://www.nan.ng/features/blog/news-list-large/">News &#8211; List Large</a></li>
<li class="page_item page-item-2147"><a href="https://www.nan.ng/features/videos/">Videos</a></li>
</ul></div>
	
</aside>
<!-- End Off canvas sticky menu -->					
				<div id="outer_wrapper" class="outer_wrapper">
				
					<!-- Header -->
					
										
					<header id="main-header">
						
												
						
<!-- Above Top Bar Widget Zone -->
	

<!-- Top Menu Bar -->
<div class="top-menu
		 sticky-scroll-up		 contain-to-grid			 show-for-small-only">
		

	<nav class="top-bar" data-topbar 
		data-sticky_height="0" 
		data-distance="245" 	
		data-options="sticky_on: small; back_text: Back">

					<ul class="sticky-menu right onsticky">
				<li class="toggle-sidebar menu-icon"><a href="#" class="right-off-canvas-toggle off-canvas-toggle"><i class="icon-ion-bars"></i></a></li>
			</ul>
				
					<ul class="sticky-menu right onsticky">
				<li class="toggle-search menu-search"><a href="#" class="search-toggle" data-dropdown="search-drop" aria-controls="search-drop" aria-expanded="false"><i class="icon-ion-search"></i></a></li>
				<li id="search-drop" class="search-drop has-form f-dropdown" data-dropdown-content aria-hidden="true">
			    	<form method="get" action="https://www.nan.ng/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>				</li>
			</ul>
		
		<ul class="title-area">
			
			<li class="name show-for-small-only">
								
					<h1 class="show-for-medium-up"><a href="https://www.nan.ng/">News Agency of Nigeria (NAN)</a></h1>
				
						
				<a href="https://www.nan.ng/" class="site-logo show-for-small-only">
						
							  	
		  		<img class="to-be-loaded" data-interchange="[https://www.nan.ng/wp-content/uploads/2016/08/NAN-static-logo.png, (default)]" alt="News Agency of Nigeria (NAN)">
		  		<noscript><img src="https://s18694.pcdn.co/wp-content/uploads/2016/08/NAN-static-logo.png" alt="News Agency of Nigeria (NAN)"></noscript>
		  		
		  			  		
			  	
		</a>
				
						
			</li>
			<li class="toggle-topbar menu-icon"><a href="#"></a></li>
			
		</ul>
		

		<section class="top-bar-section">
			<!-- Right Nav Section -->
			<h2 class="hide-for-small-up">--</h2>
			
									
			
<div align="right" style="height: 35px; margin: 10px 0 0 5px">
<ul style="float: right">
<li style="margin-right: 20px; ">
August 23, 2019</li>
<li style="margin-right: 10px">
<iframe
src="//www.facebook.com/plugins/like.php?href=https://www.facebook.com/NewsAgencyNigeria&amp;send=false&amp;layout=button_count&amp;width=160&amp;show_faces=true&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21&amp;appId=661603627323791" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
</li>
<li><a
href="https://twitter.com/nanonlineng" class="twitter-follow-button" data-show-count="true">Follow @nanonlineng</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
</li>
</ul>
</div>
						<ul id="main-mobile-menu" class="left menu show-for-small-only clearfix"><li id="menu-item-50024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home" data-itemid="50024" data-objectid="50024"><a href="https://www.nan.ng">News Agency of Nigeria</a></li>
<li id="menu-item-118519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-2019-elections menu-category-id-33365" data-itemid="118519" data-objectid="33365"><a href="https://www.nan.ng/2019-elections/">2019 Elections</a></li>
<li id="menu-item-49588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-news menu-category-id-67" data-itemid="49588" data-objectid="67"><a href="https://www.nan.ng/news/">News</a></li>
<li id="menu-item-49590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-politics menu-category-id-73" data-itemid="49590" data-objectid="73"><a href="https://www.nan.ng/politics/">Politics</a></li>
<li id="menu-item-49591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-sports menu-category-id-78" data-itemid="49591" data-objectid="78"><a href="https://www.nan.ng/sports/">Sports</a></li>
<li id="menu-item-49593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-entertainment menu-category-id-2" data-itemid="49593" data-objectid="2"><a href="https://www.nan.ng/entertainment/">Entertainment</a></li>
<li id="menu-item-49594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-health menu-category-id-52" data-itemid="49594" data-objectid="52"><a href="https://www.nan.ng/health/">Health</a></li>
<li id="menu-item-49595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-lifestyle menu-category-id-57" data-itemid="49595" data-objectid="57"><a href="https://www.nan.ng/lifestyle/">LifeStyle</a></li>
<li id="menu-item-103442" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="103442" data-objectid="103431"><a href="https://www.nan.ng/advertise-with-us/">Advertise With Us</a></li>
</ul><!-- Mobile Search Section -->
<ul class="search show-for-small-only clearfix">
    <li class="has-form">
    	<form method="get" action="https://www.nan.ng/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>	</li>
</ul>




<!-- Mobile social Networks Section -->
<div class="show-for-small-only clearfix">
	
	<!-- social-networks -->
	<ul class="social-networks">
	
						<li>
			<a style="color:#3c5a9b" target="_blank" href="https://www.facebook.com/News-Agency-of-Nigeria-160776271020000">
								<i class="fa fa-facebook" title="Facebook"></i>
							</a>
		</li>

						<li>
			<a style="color:#1fc1f1" target="_blank" href="https://twitter.com/nanonlineng">
								<i class="fa fa-twitter" title="Twitter"></i>
							</a>
		</li>

						<li>
			<a style="color:#cc181e" target="_blank" href="https://www.youtube.com/channel/UC4_wKYII2PKPomxql2jfKgg">
								<i class="fa fa-youtube" title="YouTube"></i>
							</a>
		</li>

						<li>
			<a style="color:#007bb9" target="_blank" href="http://linkedin.com">
								<i class="fa fa-linkedin" title="Linkedin"></i>
							</a>
		</li>

						<li>
			<a style="color:" target="_blank" href="https://plus.google.com/b/104642377828679477053/">
								<i class="fa fa-google-plus" title="Google Plus"></i>
							</a>
		</li>

			
		
	</ul>
	
				

</div>


		</section>
	</nav>

</div>
<!-- End Top Menu Bar -->

<!-- Below Top Bar Widget Zone -->
						
												
						

	
	<!-- Above Main Menu Widget Zone -->
		
	
	
	<!-- Main Menu Bar -->
	
		
		<div  class="main-menu hide-for-small-only     contain-to-grid  ">
				
			<nav class="top-bar" data-topbar 
				data-sticky_height="0" 
				data-distance="200" 
				data-options="sticky_on: medium">
		
				<section class="top-bar-section search-toggle-always">
				
												
										<!-- Right Nav Section -->
					<ul class="right search top-level">
						<li class="has-form">
							<form method="get" action="https://www.nan.ng/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>						</li>
					</ul>
					<!-- Left Nav Section -->
								
											
						<ul id="main-menu" class="menu top-level   left"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home" data-itemid="50024" data-objectid="50024"><a href="https://www.nan.ng">News Agency of Nigeria</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-2019-elections menu-category-id-33365 menu-category-slug-2019-elections menu-category-id-33365" data-itemid="118519" data-objectid="33365"><a href="https://www.nan.ng/2019-elections/">2019 Elections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-news menu-category-id-67 menu-category-slug-news menu-category-id-67" data-itemid="49588" data-objectid="67"><a href="https://www.nan.ng/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-politics menu-category-id-73 menu-category-slug-politics menu-category-id-73" data-itemid="49590" data-objectid="73"><a href="https://www.nan.ng/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-sports menu-category-id-78 menu-category-slug-sports menu-category-id-78" data-itemid="49591" data-objectid="78"><a href="https://www.nan.ng/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-entertainment menu-category-id-2 menu-category-slug-entertainment menu-category-id-2" data-itemid="49593" data-objectid="2"><a href="https://www.nan.ng/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-health menu-category-id-52 menu-category-slug-health menu-category-id-52" data-itemid="49594" data-objectid="52"><a href="https://www.nan.ng/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-lifestyle menu-category-id-57 menu-category-slug-lifestyle menu-category-id-57" data-itemid="49595" data-objectid="57"><a href="https://www.nan.ng/lifestyle/">LifeStyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="103442" data-objectid="103431"><a href="https://www.nan.ng/advertise-with-us/">Advertise With Us</a></li>
</ul>						
										
				</section>
			</nav>
		</div>
	
	<!-- Below Main Menu Widget Zone -->
		

<!-- End Main Menu Bar -->
						
												
							
<div class="logo-bar hide-for-small-only contain-to-grid logo-left">
	<div class="logo-bar-inner">
		<div class="row valign-middle collapse">
			
			
	
			<div class="small-4 column">
				
				<div class="left r-padding "><a href="https://www.nan.ng/"><img src="https://s18694.pcdn.co/wp-content/uploads/2016/08/NAN-static-logo.png" width="120px"/></a></div>	
			
			</div>	
			
			<div class="small-8 column">
				
								
				<div class="right ad-zone"><div class="g g-1"><div class="g-dyn a-3 c-1"><div style="margin: 25px 0 10px">
<a class="gofollow" data-track="MywxLDEsNjA=" href="http://www.paywithcapture.com"><img src="https://s18694.pcdn.co/wp-content/uploads/2016/10/paywithcapture728X90.jpg" /></a>
</div></div><div class="g-dyn a-10 c-2"><div style="margin: 25px 0 10px">
<a href="https://www.accessbankplc.com/"><img src="https://s18694.pcdn.co/wp-content/uploads/2019/06/accessbankadvert728x90.jpg" /></a>
</div></div><div class="g-dyn a-5 c-3"><div style="margin: 25px 0 10px">
<a class="gofollow" data-track="NSwxLDEsNjA=" href="https://www.zenithbank.com/966"><img src="https://s18694.pcdn.co/wp-content/uploads/2016/12/Zenith-Bank-966-TRF-728x90.gif" /></a>
</div></div><div class="g-dyn a-6 c-4"><div style="margin: 25px 0 10px">
<a class="gofollow" data-track="NiwxLDEsNjA=" href="https://goo.gl/U8TjL2"><img src="https://s18694.pcdn.co/wp-content/uploads/2017/05/dangote_728x90.jpg" /></a>
</div></div></div></div>
					
					
				
			</div>	
			
			
		
		</div>
	</div>
</div>

							
												
						<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-81664056-1', 'auto');
  ga('send', 'pageview');

</script>



					</header>
					<!-- End Header -->
					
					 
					
															
															
					<!-- Main Page Content and Sidebar -->
					<div id="inner_wrapper" class="inner_wrapper hide-on-mobile-menu ">
						<div class="body_overlay"></div>

<!-- Main Content -->
<div class="row full-width">
			
	<div class="inner_content">
	
		<div class="row has-sidebar">
			
			<div class="post-129230 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-hajiya-zainab-ahmed tag-investment-and-securities-tribunal-ist tag-minister-of-finance" itemscope="" itemtype="http://schema.org/BlogPosting">
			
								<div class="medium-12">
					<article id="post-header-129230" class="article-header-above" data-postid="129230" data-guid="https://www.nan.ng/?p=129230" data-permalink="https://www.nan.ng/news/group-hail-new-finance-minister-wants-ists-corruption-case-concluded/">
	
						<div class="row collapse">
							<div class="medium-12 column">
						
							<!-- Artcle Header -->		
<div class="article-header none">

		
		
	<div class="meta row in-container">
		
		<div class="column-12 column">
		
						
							<h1 class=" xt-post-title" itemprop="headline">
				
				Group hails new Finance minister, wants IST&#8217;s corruption case concluded 
				
			</h1>
			
						
								
				
			
				
			
			<div class="inline-metas-wrap row in-container collapse">
				<div class="small-12 column">
					
					<div class="inline inline-metas">
					
										
												
					
													<div class="inline xt-post-date-wrap show-for-small">
									    <time class=" xt-post-date" datetime="2019-08-23T13:11:04+01:00" itemprop="datePublished">5 hours ago</time>
	    <meta itemprop="dateModified" content="2019-08-23T15:36:09+01:00">
									</div>	
												
													<div class="inline xt-post-stats-wrap show-for-small">
										
		<div class="stats mini right xt-post-stats">
			<span class="stats-wrap">
				
								<span class="likes"><i class="fa fa-thumbs-up"></i> 1</span>
				<meta itemprop="interactionCount" content="UserLikes:1"/>
					
				<span class="views"><i class="fa fa-eye"></i> 157</span>
				<meta itemprop="interactionCount" content="UserPageVisits:157"/>
				
								<span class="comments">
						
											<a href="https://www.nan.ng/news/group-hail-new-finance-minister-wants-ists-corruption-case-concluded/#respond_129230"><i class="fa fa-comment"></i> 0</a>
										<meta itemprop="interactionCount" content="UserComments:0"/>
				</span>
								
			</span>
		</div>
		
	    							</div>	
											
					</div>
					
				</div>
			</div>	
			
					
		</div>
		
	</div>
	
		

</div>

<!-- End Artcle Header -->							
							</div>
						</div>
					</article>
						
				</div>
						
				<div class="row vc_row in-container">
										
					<div class="medium-8 column left">
		
						

<!--Single Article -->	
	
<article id="post-129230" data-postid="129230" data-guid="https://www.nan.ng/?p=129230" data-permalink="https://www.nan.ng/news/group-hail-new-finance-minister-wants-ists-corruption-case-concluded/">

		
	<!-- Artcle Content -->	
	<div class="row collapse article-content-wrap">
		
		<div class="article-start"></div>
		
				<div data-margin_top="10" data-margin_bottom="0"  class="has-sticky-sidebar medium-3 column hide-for-small left">	
			<div class="b-padding-10 r-padding-30">
				<div class="smart-sidebar"><div class="smart-sidebar-item"></div><div class="smart-sidebar-item">	    <time class=" xt-post-date" datetime="2019-08-23T13:11:04+01:00" itemprop="datePublished">5 hours ago</time>
	    <meta itemprop="dateModified" content="2019-08-23T15:36:09+01:00">
		</div><div class="smart-sidebar-item"><div class="smart-sidebar-divider"></div></div><div class="smart-sidebar-item"><div class="meta">		
		<div class="stats mini xt-post-stats">
			<span class="stats-wrap">
				
								<span class="likes"><i class="fa fa-thumbs-up"></i> 1</span>
				<meta itemprop="interactionCount" content="UserLikes:1"/>
					
				<span class="views"><i class="fa fa-eye"></i> 157</span>
				<meta itemprop="interactionCount" content="UserPageVisits:157"/>
				
								<span class="comments">
						
											<a href="https://www.nan.ng/news/group-hail-new-finance-minister-wants-ists-corruption-case-concluded/#respond_129230"><i class="fa fa-comment"></i> 0</a>
										<meta itemprop="interactionCount" content="UserComments:0"/>
				</span>
								
			</span>
		</div>
		
	    </div></div><div class="smart-sidebar-item"><div class="smart-sidebar-divider"></div></div><div class="smart-sidebar-item">		<aside id="smart-sidebar-widget-zone" class="smart-sidebar-widget-zone show-for-medium-up content__side widget-area widget-area--smart-content-sidebar-widget-zone">
		<aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0">
		        <style id="xtwidget5e0fa71604d188a5cabc7f793227f2d3_style" class="widget-instance-style" scoped>
		        #xtwidget5e0fa71604d188a5cabc7f793227f2d3 .xt-post-title,#xtwidget5e0fa71604d188a5cabc7f793227f2d3 .xt-post-title > a{font-size:16px;line-height:24px;}@media only screen and (max-width:849px){#xtwidget5e0fa71604d188a5cabc7f793227f2d3 .xt-post-title,#xtwidget5e0fa71604d188a5cabc7f793227f2d3 .xt-post-title > a{font-size:16px!important;}}
		        </style><div id="xtwidget5e0fa71604d188a5cabc7f793227f2d3" class="widget xt_news "><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Related </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">    	
    	<ul class="news-list xt-ajax-wrap posts-list-small list" >
    			<li class="post-61700 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-faac tag-minister-of-finance tag-mrs-kemi-adeosun" itemscope="" itemtype="http://schema.org/BlogPosting">
			<div class="row collapse ">
						
            			    
				<div class="small-12 large-12 column left last">
					<div class="meta default-meta side">
					
						                		                						<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Adeosun: FG, states N13.1b richer in December" target="_self" href="https://www.nan.ng/news/adeosun-fg-states-n13-1-b-richer-december/">Adeosun: FG, states N13.1b richer in December</a>

			</h5>
				
                			
                		                		                				
	    <meta itemprop="datePublished" content="2017-01-20T15:49:39+01:00">
	    <meta itemprop="dateModified" content="2017-01-20T15:49:39+01:00">
	    
		                                                		
	    <meta itemprop="image" content="https://s18694.pcdn.co/wp-content/uploads/2016/12/PIC.9.-MINISTER-OF-FINANCE-BRIEFS-ON-INDEPENDENT-REVENUE-IN-ABUJA-270x180.jpg">
	    
		                        
					</div>
				</div>
				
			 				
					
			</div>
		</li>	
        		<li class="post-121760 post type-post status-publish format-standard has-post-thumbnail hentry category-economy category-news tag-excess-crude-account-eca tag-minister-of-finance tag-mrs-zainab-ahmed tag-nigeria-sovereign-investment-authority-nsia" itemscope="" itemtype="http://schema.org/BlogPosting">
			<div class="row collapse ">
						
            			    
				<div class="small-12 large-12 column left last">
					<div class="meta default-meta side">
					
						                		                						<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="FG commits Excess Crude Account revenue to fund NSIA" target="_self" href="https://www.nan.ng/news/fg-commits-excess-crude-account-revenue-to-fund-nsia/">FG commits Excess Crude Account revenue to fund NSIA</a>

			</h5>
				
                			
                		                		                				
	    <meta itemprop="datePublished" content="2019-04-13T04:44:00+01:00">
	    <meta itemprop="dateModified" content="2019-04-13T04:44:00+01:00">
	    
		                                                		
	    <meta itemprop="image" content="https://s18694.pcdn.co/wp-content/uploads/2018/09/Zainab-Ahmed--270x180.jpg">
	    
		                        
					</div>
				</div>
				
			 				
					
			</div>
		</li>	
        		<li class="post-79473 post type-post status-publish format-standard has-post-thumbnail hentry category-economy category-headlines category-news tag-2017-budget tag-kemi-adeosun tag-minister-of-finance" itemscope="" itemtype="http://schema.org/BlogPosting">
			<div class="row collapse ">
						
            			    
				<div class="small-12 large-12 column left last">
					<div class="meta default-meta side">
					
						                		                						<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Adeosun: 2017 budget to be rolled over into 2018" target="_self" href="https://www.nan.ng/news/adeosun-2017-budget-rolled-2018/">Adeosun: 2017 budget to be rolled over into 2018</a>

			</h5>
				
                			
                		                		                				
	    <meta itemprop="datePublished" content="2017-10-03T22:06:52+01:00">
	    <meta itemprop="dateModified" content="2017-10-03T23:32:52+01:00">
	    
		                                                		
	    <meta itemprop="image" content="https://s18694.pcdn.co/wp-content/uploads/2016/12/Adeosun-1-1-270x180.jpg">
	    
		                        
					</div>
				</div>
				
			 				
					
			</div>
		</li>	
        		<li class="post-104457 post type-post status-publish format-standard has-post-thumbnail hentry category-economy category-news tag-faac tag-minister-of-finance tag-minister-of-finance-mrs-kemi-adeosun" itemscope="" itemtype="http://schema.org/BlogPosting">
			<div class="row collapse ">
						
            			    
				<div class="small-12 large-12 column left last">
					<div class="meta default-meta side">
					
						                		                						<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="FAAC: Nigeria&#8217;s revenue drops by N107bn in July" target="_self" href="https://www.nan.ng/economy/faac-nigerias-revenue-drops-by-n107bn-in-july/">FAAC: Nigeria&#8217;s revenue drops by N107bn in July</a>

			</h5>
				
                			
                		                		                				
	    <meta itemprop="datePublished" content="2018-08-30T21:21:26+01:00">
	    <meta itemprop="dateModified" content="2018-08-30T21:21:26+01:00">
	    
		                                                		
	    <meta itemprop="image" content="https://s18694.pcdn.co/wp-content/uploads/2017/12/kemi_adeosun-1-270x180.jpg">
	    
		                        
					</div>
				</div>
				
			 				
					
			</div>
		</li>	
            	</ul>
	    </div></div></div></aside>		</aside>
		</div></div>			</div>	
		</div>
				<div class="small-12 medium-9 right column">		
			
			
			<div class="article-content">
				
									<div class="xtss-above-post">
										</div>
					
				
				
												
						<div class="post-body  xt-post-content" itemprop="articleBody">
		
		<figure id="attachment_105916" aria-describedby="caption-attachment-105916" style="width: 727px" class="wp-caption aligncenter"><img class="wp-image-105916 size-full" src="https://s18694.pcdn.co/wp-content/uploads/2018/09/Acting-Finance-Minister-of-Finance-Zainab-Ahmed.jpg" alt="Group hails new Finance minister, wants IST's corruption case concluded" width="727" height="465" srcset="https://s18694.pcdn.co/wp-content/uploads/2018/09/Acting-Finance-Minister-of-Finance-Zainab-Ahmed.jpg 727w, https://s18694.pcdn.co/wp-content/uploads/2018/09/Acting-Finance-Minister-of-Finance-Zainab-Ahmed-300x192.jpg 300w" sizes="(max-width: 727px) 100vw, 727px" /><figcaption id="caption-attachment-105916" class="wp-caption-text">Group hails new Finance minister, wants IST&#8217;s corruption case concluded</figcaption></figure>
<p>Citizens Awareness Against Corruption and Social Vices Initiative has congratulated the Minister of Finance, Hajiya Zainab Ahmed on her appointment as the substantive minister.</p>
<p>In a statement issued on Friday by Comrade Olumuyiwa Onlede, Executive Director of the group, the new minister’s appointment was described as a testament of her good performance in acting capacity.</p>
<p>The group however cautioned the minister to be wary of persons or issues capable of derailing the anti-corruption fight of the current administration for which her ministry was strategic to.</p>
<p>“Your appointment is a clear testimony of your competence and capability to key in to the mainstream of next level agenda of the present administration to deliver good and viable governance to the people of our great country, Nigeria.</p>
<p>“We also implore you to build on the foundation that you have laid while you held sway in the same ministry.</p>
<p>“As a civil society organisation that is desirous of a system that is free from systemic corruption, we want to take your mind to the fact that there would be challenges.</p>
<p>The group urged the minister to live above board and to champion policies that will boost the economy of the country.</p>
<p>It used the opportunity to appeal to the ministry to conclusively address the corruption saga and investigation that had been rocking the Investment and Securities Tribunal.</p>
<p>“Honourable minister, immediately you resume in your office, you will be faced with the issue of Mr Isaiah idoko Akoh the Chairman of Investment and Securities Tribunal (IST).</p>
<p>“This issue has been a thorn in the flesh of the Anti- Corruption Society in Nigeria for some months now.</p>
<p>Freedom of Information act was invoked by us on 8th of August, 2019 demanding from Ministry of Finance all investigative reports and audits on Investments and Securities Tribunal(IST) from 2018 till date.</p>
<p>“Those investigations and audit were carried out by Presidential Initiative and Federal Ministry of Finance and Investments and Securities Tribunal (IST).</p>
<p>“To our greatest dismay up till this day no formal response or correspondence has been made by Federal Ministry of Finance.</p>
<p>“We hope that with your appointment a new order of doing things will be instituted in the ministry to support President Muhammadu Buhari’s anti- corruption fight.</p>
<p>“We desire your cooperation in this struggle for the rescue of the soul of Investments and Securities Tribunal (IST) as we will not hesitate to press home our demand through peaceful protest to the ministry if no official response is made to address our request,”the group said.</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->	
			
		</div>
		<div class="xt-votes" data-postid="129230"><p class="xt-likes"><a class="xt-like_btn" href="javascript:" data-postid="129230"><span class="fa fa-thumbs-o-up"></span> I found this interesting</a></p><p class="xt-dislikes"><a class="xt-dislike_btn" href="javascript:" data-postid="129230"><span class="fa fa-thumbs-o-down"></span> I didin't find this interesting</a></p></div>				
								
					<div class="xtss-below-post">
										</div>
					
							

			</div>
		
						<div class="row collapse">		
				<div class="small-12 column">	
									
					<!-- After Content Widget Zone-->
					
										
					<!-- End After Content Widget Zone-->	
		
				</div>	
			</div>	
								
				

		</div>
			
				<div style="text-align: center">
		<script>
var staticSizesEboundDynamicAdsDesktop = ["336x280"];
var staticSizesEboundDynamicAdsTablet = ["336x280"];
var staticSizesEboundDynamicAdsMobile = ["336x280"];
</script>
<script src='//publisher.eboundservices.com/dynamicAds/staticScript.js'></script> 
		</div>

		<div class="article-end"></div>
		<!-- End Artcle Content -->

	</div>
	
		<div class="row collapse">		
		<div class="small-12 column">	

			
								
		
				<hr class="comments-top">
				
		<div id="comments_129230">
		
				
				
									
										<h3 class="comment-reply-title">Join the Conversation</h3>	
						
													
					<div class="article-comments post-129230">
				
						
<div id="disqus_thread"></div>
	
					</div>
					
								
												
							
		</div>
			
				
		

							
			<!-- After Content Widget Zone-->
			
						
			<!-- End After Content Widget Zone-->	

		</div>	
	</div>	
	
	
</article>
	
					</div>
					<!-- End Main Content -->	
					
								
					<div data-margin_top="10" data-margin_bottom="0"  class="medium-4 column has-sticky-sidebar right">
								<aside id="sidebar" class="sidebar position-right show-for-medium-up content__side widget-area widget-area--single-post-sidebar">
		<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://s18694.pcdn.co/wp-content/uploads/2019/03/NNPC-financial-reports-December-2018.pdf" target="_blank" rel="noopener noreferrer"><img src="https://s18694.pcdn.co/wp-content/uploads/2019/03/NNPC-financial-reports-DEC-2018-banner-300.png" alt="advertisement"/></a></div></aside><aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0">
		        <style id="xtwidget85b736b7859203049b82c8497a8d175f_style" class="widget-instance-style" scoped>
		        #xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title,#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title > a{font-size:16px;line-height:20px;}#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title:not(.bold),#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title:not(.bold) > a{font-weight:400;}#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-excerpt{font-size:16px;line-height:22px;}@media only screen and (max-width:849px){#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title,#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title > a{font-size:16px!important;}}@media only screen and (max-width:849px){#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-excerpt{font-size:16px!important;}}
		        </style><div id="xtwidget85b736b7859203049b82c8497a8d175f" class="widget xt_news "><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Most Read </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">    	
    	<ul class="news-list numeric-list xt-ajax-wrap list" >
    			<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/fmbn-diaspora-commission-plan-to-providing-easy-mortgage-for-nigerians-abroad/">
				
				<img itemprop="image" alt="Federal-Mortgage-Bank-of-Nigeria-FMBN-building-165x140.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2017/11/Federal-Mortgage-Bank-of-Nigeria-FMBN-building-165x140.jpg" width="165" height="140" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
							
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
										
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="FMBN, Diaspora Commission plan to providing easy mortgage for Nigerians abroad" target="_self" href="https://www.nan.ng/news/fmbn-diaspora-commission-plan-to-providing-easy-mortgage-for-nigerians-abroad/">FMBN, Diaspora Commission plan to providing easy mortgage for Nigerians abroad</a>

			</h5>
																
												
	    <meta itemprop="datePublished" content="2019-08-22T21:26:23+01:00">
	    <meta itemprop="dateModified" content="2019-08-22T21:26:23+01:00">
	    
								                
				</div>
            </div>	
		</li>	
        		<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/internet-fraud-fbi-nabs-more-nigerians-in-u-s/">
				
				<img itemprop="image" alt="FBI-agents-165x140.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2019/08/FBI-agents-165x140.jpg" width="165" height="140" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
							
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/business/" title="View all posts in Business"><span itemprop="articleSection">Business</span></a>				
				
				
		</span>
	
										
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Internet fraud (FULL LIST): FBI nabs more Nigerians in U.S." target="_self" href="https://www.nan.ng/news/internet-fraud-fbi-nabs-more-nigerians-in-u-s/">Internet fraud (FULL LIST): FBI nabs more Nigerians in U.S.</a>

			</h5>
																
												
	    <meta itemprop="datePublished" content="2019-08-23T06:28:34+01:00">
	    <meta itemprop="dateModified" content="2019-08-23T13:52:06+01:00">
	    
								                
				</div>
            </div>	
		</li>	
        		<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/education/unilag-students-invent-flood-level-caution-device-to-save-road-users/">
				
				<img itemprop="image" alt="Vehicular-Road-Advanced-Electronic-Flood-Level-Caution-Device-165x140.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2019/08/Vehicular-Road-Advanced-Electronic-Flood-Level-Caution-Device-165x140.jpg" width="165" height="140" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
							
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/education/" title="View all posts in Education"><span itemprop="articleSection">Education</span></a>				
				
				
		</span>
	
										
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Unilag students invent flood level caution device to save road users" target="_self" href="https://www.nan.ng/education/unilag-students-invent-flood-level-caution-device-to-save-road-users/">Unilag students invent flood level caution device to save road users</a>

			</h5>
																
												
	    <meta itemprop="datePublished" content="2019-08-22T21:26:42+01:00">
	    <meta itemprop="dateModified" content="2019-08-22T21:27:56+01:00">
	    
								                
				</div>
            </div>	
		</li>	
        		<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/anyaoku-tasks-african-leaders-on-democracy-rule-of-law/">
				
				<img itemprop="image" alt="Emeka-Anyaoku-I-stand-with-restructured-Nigeria-165x140.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2017/10/Emeka-Anyaoku-I-stand-with-restructured-Nigeria-165x140.jpg" width="165" height="140" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
							
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
										
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Anyaoku tasks African leaders on democracy, rule of law" target="_self" href="https://www.nan.ng/news/anyaoku-tasks-african-leaders-on-democracy-rule-of-law/">Anyaoku tasks African leaders on democracy, rule of law</a>

			</h5>
																
												
	    <meta itemprop="datePublished" content="2019-08-22T21:45:07+01:00">
	    <meta itemprop="dateModified" content="2019-08-22T22:02:14+01:00">
	    
								                
				</div>
            </div>	
		</li>	
        		<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/education/buhari-unveils-cbn-centre-of-excellence-in-zaria/">
				
				<img itemprop="image" alt="President-Muhammadu-Buhari-165x140.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2019/06/President-Muhammadu-Buhari-165x140.jpg" width="165" height="140" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
							
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/education/" title="View all posts in Education"><span itemprop="articleSection">Education</span></a>				
				
				
		</span>
	
										
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Buhari unveils CBN ‘Centre of Excellence’ in Zaria" target="_self" href="https://www.nan.ng/education/buhari-unveils-cbn-centre-of-excellence-in-zaria/">Buhari unveils CBN ‘Centre of Excellence’ in Zaria</a>

			</h5>
																
												
	    <meta itemprop="datePublished" content="2019-08-22T19:18:36+01:00">
	    <meta itemprop="dateModified" content="2019-08-22T19:18:36+01:00">
	    
								                
				</div>
            </div>	
		</li>	
            	</ul>
	    </div></div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.nan.ng/sponsored/nlngs-commitment-nigeria-far-beyond-gas/"><img src="https://s18694.pcdn.co/wp-content/uploads/2018/01/NLNG-Committment-to-Nigeria-NAN-300-banner-2018.jpg" alt="advertisement" /></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://corporate.exxonmobil.com/en"><img src="https://s18694.pcdn.co/wp-content/uploads/2017/05/NAN-337x600-ExxonMobil-Top-100.gif" alt="advertisement" /></a></div></aside>		</aside>
							</div>	
					
													
				</div>
				
			</div>
		</div>
		
			
		<!-- Post Bottom Widget Zone-->
		
					
						<div class="row vc_row in-container">
				<div class="medium-12 column">
								
					<div class="widget-area single_post_bottom " id="single-post-bottom-widget-zone-single-post">
						
												<hr>
												
						<div class="row stretch collapse">
					
						
					<div class="medium-12 large-12 column">
						<aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0">
		        <style id="xtwidget1e38611115e9b8c820c2cf3ad378120b_style" class="widget-instance-style" scoped>
		        #xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title,#xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title > a{font-size:16px;line-height:20px;}#xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title:not(.bold),#xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title:not(.bold) > a{font-weight:400;}#xtwidget1e38611115e9b8c820c2cf3ad378120b .posts-grid{margin-left:-10px!important;margin-right:-10px!important;}#xtwidget1e38611115e9b8c820c2cf3ad378120b .posts-grid > li{padding:0 10px 20px;}@media only screen and (max-width:849px){#xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title,#xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title > a{font-size:16px!important;}}
		        </style><div id="xtwidget1e38611115e9b8c820c2cf3ad378120b" class="widget xt_news "><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Latest </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">    	
    	<ul class="news-list posts-grid xt-ajax-wrap small-block-grid-1 small-grid-offset meta-category-stats-over meta-options medium-block-grid-3 large-block-grid-5" >
    				
    	<li class="post-129229 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics tag-president-emmerson-mnangagwa tag-zimbabwe" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/why-president-mnangagwa-is-after-me-ex-vp-mphoko-opens-up/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2018/08/Emmerson-Mnangagwa-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/why-president-mnangagwa-is-after-me-ex-vp-mphoko-opens-up/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2018/08/Emmerson-Mnangagwa-480x320.jpg" class="attachment-xt-large wp-post-image" alt="Zimbabwe&#039;s President Emmerson Mnangagwa" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2018/08/Emmerson-Mnangagwa-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2018/08/Emmerson-Mnangagwa-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2018/08/Emmerson-Mnangagwa-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Why President Mnangagwa is after me, ex-VP Mphoko opens up" target="_self" href="https://www.nan.ng/news/why-president-mnangagwa-is-after-me-ex-vp-mphoko-opens-up/">Why President Mnangagwa is after me, ex-VP Mphoko opens up</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-08-23T15:00:42+01:00" itemprop="datePublished">3 hours ago</time>
	    <meta itemprop="dateModified" content="2019-08-23T15:00:42+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-129226 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-news tag-hivaids tag-international-community-of-women-living-with-hiv-aids-in-west-africa-icwwa" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/health/community-advocates-rights-for-women-living-with-hiv-aids-in-west-africa/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/08/Campaign-for-women-living-with-HIV-AIDS-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/health/community-advocates-rights-for-women-living-with-hiv-aids-in-west-africa/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/08/Campaign-for-women-living-with-HIV-AIDS-480x320.jpg" class="attachment-xt-large wp-post-image" alt="Campaign for women living with HIV/AIDS" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/08/Campaign-for-women-living-with-HIV-AIDS-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/08/Campaign-for-women-living-with-HIV-AIDS-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/08/Campaign-for-women-living-with-HIV-AIDS-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/health/" title="View all posts in Health"><span itemprop="articleSection">Health</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Community advocates rights for women living with HIV/AIDS in West Africa" target="_self" href="https://www.nan.ng/health/community-advocates-rights-for-women-living-with-hiv-aids-in-west-africa/">Community advocates rights for women living with HIV/AIDS in West Africa</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-08-23T13:35:15+01:00" itemprop="datePublished">4 hours ago</time>
	    <meta itemprop="dateModified" content="2019-08-23T14:05:57+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-129225 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-news tag-civil-society-networks-on-hiv-aids-in-nigeria-cocsnhin tag-hivaids tag-unaids" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/health/society-to-cooperate-with-unaids-to-attain-hiv-free-nigeria/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2018/11/HIV-AIDS-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/health/society-to-cooperate-with-unaids-to-attain-hiv-free-nigeria/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2018/11/HIV-AIDS-480x320.jpg" class="attachment-xt-large wp-post-image" alt="World AIDS Day: WHO on funding" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2018/11/HIV-AIDS-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2018/11/HIV-AIDS-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2018/11/HIV-AIDS-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/health/" title="View all posts in Health"><span itemprop="articleSection">Health</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Society to cooperate with UNAIDS to attain HIV free Nigeria" target="_self" href="https://www.nan.ng/health/society-to-cooperate-with-unaids-to-attain-hiv-free-nigeria/">Society to cooperate with UNAIDS to attain HIV free Nigeria</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-08-23T13:25:03+01:00" itemprop="datePublished">5 hours ago</time>
	    <meta itemprop="dateModified" content="2019-08-23T13:25:03+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-129224 post type-post status-publish format-standard has-post-thumbnail hentry category-2019-elections category-headlines category-news tag-dino-melaye tag-election-annulment tag-kogi-state" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/headlines/sen-dino-melaye-talks-tough-after-his-election-annulment/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2018/04/IMG_6115-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/headlines/sen-dino-melaye-talks-tough-after-his-election-annulment/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2018/04/IMG_6115-480x320.jpg" class="attachment-xt-large wp-post-image" alt="Dino Melaye" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2018/04/IMG_6115-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2018/04/IMG_6115-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2018/04/IMG_6115-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/2019-elections/" title="View all posts in 2019 Elections"><span itemprop="articleSection">2019 Elections</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Sen. Dino Melaye talks tough after his election annulment" target="_self" href="https://www.nan.ng/headlines/sen-dino-melaye-talks-tough-after-his-election-annulment/">Sen. Dino Melaye talks tough after his election annulment</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-08-23T13:13:05+01:00" itemprop="datePublished">5 hours ago</time>
	    <meta itemprop="dateModified" content="2019-08-23T13:14:20+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-129222 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-human-trafficking tag-may-foundation tag-naptip" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/naptip-may-foundation-call-for-collaborative-campaign-against-human-trafficking/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/08/4D6F2286-0765-46E1-B006-40A482CCCC6F-480x320.jpeg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/naptip-may-foundation-call-for-collaborative-campaign-against-human-trafficking/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/08/4D6F2286-0765-46E1-B006-40A482CCCC6F-480x320.jpeg" class="attachment-xt-large wp-post-image" alt="Ms Ashley Yusuf, President of MAY foundation and Sen Abba Moro, Grand Patron of the foundation" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/08/4D6F2286-0765-46E1-B006-40A482CCCC6F-480x320.jpeg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/08/4D6F2286-0765-46E1-B006-40A482CCCC6F-300x200.jpeg 300w, https://s18694.pcdn.co/wp-content/uploads/2019/08/4D6F2286-0765-46E1-B006-40A482CCCC6F-768x513.jpeg 768w, https://s18694.pcdn.co/wp-content/uploads/2019/08/4D6F2286-0765-46E1-B006-40A482CCCC6F-1024x684.jpeg 1024w, https://s18694.pcdn.co/wp-content/uploads/2019/08/4D6F2286-0765-46E1-B006-40A482CCCC6F-165x110.jpeg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/08/4D6F2286-0765-46E1-B006-40A482CCCC6F-270x180.jpeg 270w, https://s18694.pcdn.co/wp-content/uploads/2019/08/4D6F2286-0765-46E1-B006-40A482CCCC6F-e1566561826734.jpeg 700w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="NAPTIP, MAY Foundation call for collaborative campaign against human trafficking" target="_self" href="https://www.nan.ng/news/naptip-may-foundation-call-for-collaborative-campaign-against-human-trafficking/">NAPTIP, MAY Foundation call for collaborative campaign against human trafficking</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-08-23T13:07:47+01:00" itemprop="datePublished">5 hours ago</time>
	    <meta itemprop="dateModified" content="2019-08-23T13:07:47+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-129220 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics tag-dino-melaye tag-kogi-west" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/tribunal-sacks-melaye-orders-fresh-elections/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2018/04/IMG_6119-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/tribunal-sacks-melaye-orders-fresh-elections/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2018/04/IMG_6119-480x320.jpg" class="attachment-xt-large wp-post-image" alt="" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2018/04/IMG_6119-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2018/04/IMG_6119-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2018/04/IMG_6119-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Tribunal sacks Melaye, orders fresh elections" target="_self" href="https://www.nan.ng/news/tribunal-sacks-melaye-orders-fresh-elections/">Tribunal sacks Melaye, orders fresh elections</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-08-23T12:18:29+01:00" itemprop="datePublished">6 hours ago</time>
	    <meta itemprop="dateModified" content="2019-08-23T12:35:40+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-129215 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-lifestyle tag-talking-twins tag-twin-babies tag-twitter" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/entertainment/video-of-twin-babies-talking-to-each-other-surfaces-online/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/08/The-talking-twins-396x320.png)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/entertainment/video-of-twin-babies-talking-to-each-other-surfaces-online/">
				
				<img width="396" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/08/The-talking-twins-396x320.png" class="attachment-xt-large wp-post-image" alt="The talking twins" itemprop="image" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/entertainment/" title="View all posts in Entertainment"><span itemprop="articleSection">Entertainment</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Video of twin babies talking to each other surfaces online" target="_self" href="https://www.nan.ng/entertainment/video-of-twin-babies-talking-to-each-other-surfaces-online/">Video of twin babies talking to each other surfaces online</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-08-23T11:43:19+01:00" itemprop="datePublished">6 hours ago</time>
	    <meta itemprop="dateModified" content="2019-08-23T11:43:19+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-129218 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-hajj tag-nahcon" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/hajj-2019-nahcon-organises-special-flight-for-hajj-returnees/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/07/Intending-pilgrims-boarding-for-HAJJ-e1562038656454-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/hajj-2019-nahcon-organises-special-flight-for-hajj-returnees/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/07/Intending-pilgrims-boarding-for-HAJJ-e1562038656454-480x320.jpg" class="attachment-xt-large wp-post-image" alt="NAHCON: 8 things to expect at 2019 HAJJ" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/07/Intending-pilgrims-boarding-for-HAJJ-e1562038656454-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/07/Intending-pilgrims-boarding-for-HAJJ-e1562038656454-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/07/Intending-pilgrims-boarding-for-HAJJ-e1562038656454-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Hajj 2019: NAHCON organises special flight for hajj returnees" target="_self" href="https://www.nan.ng/news/hajj-2019-nahcon-organises-special-flight-for-hajj-returnees/">Hajj 2019: NAHCON organises special flight for hajj returnees</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-08-23T11:16:07+01:00" itemprop="datePublished">7 hours ago</time>
	    <meta itemprop="dateModified" content="2019-08-23T11:16:07+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-129216 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-oil-prices" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/oil-prices-nudge-higher-eyes-on-speech-by-fed-chair/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/05/Oil-exploration-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/oil-prices-nudge-higher-eyes-on-speech-by-fed-chair/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/05/Oil-exploration-480x320.jpg" class="attachment-xt-large wp-post-image" alt="" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/05/Oil-exploration-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/05/Oil-exploration-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/05/Oil-exploration-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Oil prices nudge higher, eyes on speech by Fed chair" target="_self" href="https://www.nan.ng/news/oil-prices-nudge-higher-eyes-on-speech-by-fed-chair/">Oil prices nudge higher, eyes on speech by Fed chair</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-08-23T10:56:22+01:00" itemprop="datePublished">7 hours ago</time>
	    <meta itemprop="dateModified" content="2019-08-23T11:05:50+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-129212 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-tech tag-elevator-accident tag-new-york-u-s" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/video-watch-how-faulty-elevator-crushed-man-in-new-york-building/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/08/Scene-of-elevator-accident-in-New-York-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/video-watch-how-faulty-elevator-crushed-man-in-new-york-building/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/08/Scene-of-elevator-accident-in-New-York-480x320.jpg" class="attachment-xt-large wp-post-image" alt="Scene of elevator accident in New York" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/08/Scene-of-elevator-accident-in-New-York-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/08/Scene-of-elevator-accident-in-New-York-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/08/Scene-of-elevator-accident-in-New-York-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Video: Watch how faulty elevator crushed man in New York building" target="_self" href="https://www.nan.ng/news/video-watch-how-faulty-elevator-crushed-man-in-new-york-building/">Video: Watch how faulty elevator crushed man in New York building</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-08-23T10:38:21+01:00" itemprop="datePublished">7 hours ago</time>
	    <meta itemprop="dateModified" content="2019-08-23T10:39:13+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
            	</ul>
	    <div class="xt-spinner-wrap load-more">
				<div class="xt-spinner load-more sk-circle">
			        <div class="sk-circle1 sk-child"></div>
			        <div class="sk-circle2 sk-child"></div>
			        <div class="sk-circle3 sk-child"></div>
			        <div class="sk-circle4 sk-child"></div>
			        <div class="sk-circle5 sk-child"></div>
			        <div class="sk-circle6 sk-child"></div>
			        <div class="sk-circle7 sk-child"></div>
			        <div class="sk-circle8 sk-child"></div>
			        <div class="sk-circle9 sk-child"></div>
			        <div class="sk-circle10 sk-child"></div>
			        <div class="sk-circle11 sk-child"></div>
			        <div class="sk-circle12 sk-child"></div>
			    </div></div><nav class="xt-news-pagination navigation paging-navigation type-load-more" 
		data-type="load-more" 
		data-position="top-right" 
		data-animation="_fade" 
		data-animationdir="left-right" 
		data-instance="xtwidget1e38611115e9b8c820c2cf3ad378120b"><a data-page="2" data-direction="next" href="#" class="page-numbers next-page">Load More</a></nav>
	        <script id="script_xtwidget1e38611115e9b8c820c2cf3ad378120b" class="widget-instance-script">
	        var xtwidget1e38611115e9b8c820c2cf3ad378120b = {title: "Latest",action_title: "",action_obj_id: "",action_ext_link: "",css_animation: "",query_type: "most-recent",date_range: "",custom_query: "",selection: "",include_posts: "",related_to: "",related_to_type: "categories",category: false,exclude_category: false,query_post_formats: true,number: "10",offset: "0",pagination: "load-more",pagination_position: "top-right",pagination_arrows_only: "",pagination_show_current: "",pagination_animation: "_fade",pagination_animation_direction: "left-right",pagination_max_pages: "5",pagination_infinite_max_pages: "",page: "",format: ["standard","post-format-video","post-format-audio","post-format-link","post-format-quote","post-format-chat"],view: "grid|col:5",grid_gutter: "20",meta_options: "meta-category-stats-over",meta_over_padding: "",show_title_on_hover: "",show_excerpt_on_hover: "",show_category_on_hover: "",image_height_type: "auto-height",image_height: "250",columns_width: "",columns_posts_count: "",slider_height: "",thumbnails_size: "",featured_thumbnails_size: "",custom_thumbnails_size_w: "360",custom_thumbnails_size_h: "250",custom_featured_thumbnails_size_w: "",custom_featured_thumbnails_size_h: "",thumbnails_filter: "",embed_video: true,show_excerpt: false,show_excerpt_only_featured: "",show_date: true,show_date_only_featured: "",datetime_ago: true,show_author: false,show_author_only_featured: "",show_stats: false,show_stats_only_featured: "",show_category: true,show_category_only_featured: "",max_categories: "1",title_length: "12",title_font_size: "16",title_font_weight: "400",title_line_height: "20",title_margin_bottom: "",excerpt_length: "25",excerpt_font_size: "",excerpt_font_weight: "",excerpt_line_height: "",excerpt_margin_bottom: "",featured_title_length: "",featured_title_font_size: "",featured_title_font_weight: "",featured_title_line_height: "",featured_title_margin_bottom: "",featured_excerpt_length: "55",featured_excerpt_font_size: "",featured_excerpt_font_weight: "",featured_excerpt_line_height: "",featured_excerpt_margin_bottom: ""};
	        </script></div></div></div></aside>
					</div></div><div class="row stretch collapse">						
						</div>
						
												
					</div>
					
							</div>
			</div>	
						
			
				
		<!-- Post Bottom Widget Zone-->
			
				
	</div>

</div>




					</div>
	
					
			<div class="post-nav prev show-on-scroll">
				<a href="https://www.nan.ng/news/naptip-may-foundation-call-for-collaborative-campaign-against-human-trafficking/"><span class="thumb"><span class="fa fa fa-no-icon"></span><img width="165" height="110" src="https://s18694.pcdn.co/wp-content/uploads/2019/08/4D6F2286-0765-46E1-B006-40A482CCCC6F-165x110.jpeg" class="attachment-xt-small size-xt-small wp-post-image" alt="Ms Ashley Yusuf, President of MAY foundation and Sen Abba Moro, Grand Patron of the foundation" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/08/4D6F2286-0765-46E1-B006-40A482CCCC6F-165x110.jpeg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/08/4D6F2286-0765-46E1-B006-40A482CCCC6F-300x200.jpeg 300w, https://s18694.pcdn.co/wp-content/uploads/2019/08/4D6F2286-0765-46E1-B006-40A482CCCC6F-768x513.jpeg 768w, https://s18694.pcdn.co/wp-content/uploads/2019/08/4D6F2286-0765-46E1-B006-40A482CCCC6F-1024x684.jpeg 1024w, https://s18694.pcdn.co/wp-content/uploads/2019/08/4D6F2286-0765-46E1-B006-40A482CCCC6F-270x180.jpeg 270w, https://s18694.pcdn.co/wp-content/uploads/2019/08/4D6F2286-0765-46E1-B006-40A482CCCC6F-480x320.jpeg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/08/4D6F2286-0765-46E1-B006-40A482CCCC6F-e1566561826734.jpeg 700w" sizes="(max-width: 165px) 100vw, 165px" /></span> <span class="desc">NAPTIP, MAY Foundation call for collaborative campaign against human trafficking</span></a>
				<div class="nav-label">Previous</div>
			</div>
			<div class="post-nav next show-on-scroll">
				<a href="https://www.nan.ng/headlines/sen-dino-melaye-talks-tough-after-his-election-annulment/"><span class="thumb"><span class="fa fa fa-no-icon"></span><img width="165" height="110" src="https://s18694.pcdn.co/wp-content/uploads/2018/04/IMG_6115-165x110.jpg" class="attachment-xt-small size-xt-small wp-post-image" alt="Dino Melaye" srcset="https://s18694.pcdn.co/wp-content/uploads/2018/04/IMG_6115-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2018/04/IMG_6115-270x180.jpg 270w, https://s18694.pcdn.co/wp-content/uploads/2018/04/IMG_6115-480x320.jpg 480w" sizes="(max-width: 165px) 100vw, 165px" /></span> <span class="desc">Sen. Dino Melaye talks tough after his election annulment</span></a>
				<div class="nav-label">Next</div>
			</div>				
	
					<!-- Footer -->
					
										
					<footer class="footer_wrapper hide-on-mobile-menu loaded">
						
						<!-- Footer Widget Zone-->
						
				
									
								
					<div class="widget-area footer_widget footer footer__widgets" id="footer-widget-zone-footer">
						
												<hr>
												
						<div class="row stretch collapse">
					
						
					<div class="medium-6 large-6 column">
						<aside id="xt-text-2" class="widget xt_widget_text"><div class="xt-widget-header clearfix"><h2 class="widgettitle">No one knows Nigeria like NAN</h2></div>
		<div class="xt-widget-content clearfix textwidget medium-text">
			<p>With substantial reach and mobility across the 36 states of Nigeria, we are always where the news is.</p>
<p>For over three decades, NAN has evolved an efficient and effective news gathering network of professional correspondents and world class information gathering system for credible , unbiased and authoritative news as it breaks.<br />
<div class="vc_xt_widget_networks wpb_content_element"><div class="widget xt_widget_networks ">		
			<!-- social-networks -->
			<div class="xt-widget-content clearfix">
				<ul class="social-networks">
				
										
										
					<li onmouseover="this.style.backgroundColor='#3c5a9b';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://www.facebook.com/News-Agency-of-Nigeria-160776271020000">
														<i class="fa fa-facebook" title="Facebook"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='#1fc1f1';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://twitter.com/nanonlineng">
														<i class="fa fa-twitter" title="Twitter"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='#cc181e';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://www.youtube.com/channel/UC4_wKYII2PKPomxql2jfKgg">
														<i class="fa fa-youtube" title="YouTube"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='#007bb9';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="http://linkedin.com">
														<i class="fa fa-linkedin" title="Linkedin"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://plus.google.com/b/104642377828679477053/">
														<i class="fa fa-google-plus" title="Google Plus"></i>
													</a>
					</li>
			
					
					
				</ul>
			</div>
			
		</div></div></p>
		</div>

</aside>
					</div>
					<div class="medium-3 large-3 column">
						<aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widgettitle">FYI</h3><div class="menu-footer-category-menu-container"><ul id="menu-footer-category-menu" class="menu"><li id="menu-item-50218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50218"><a href="https://www.nan.ng/about-us/">About Us</a></li>
<li id="menu-item-50219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50219"><a href="https://www.nan.ng/contact-us/">Contact Us</a></li>
</ul></div></aside>
					</div>
					<div class="medium-3 large-3 column">
						<aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0">
		        <style id="xtwidgete164c154c0338d50b2744bbc7dfd92f8_style" class="widget-instance-style" scoped>
		        #xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title,#xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title > a{font-size:14px;line-height:22px;}#xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title:not(.bold),#xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title:not(.bold) > a{font-weight:400;}@media only screen and (max-width:849px){#xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title,#xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title > a{font-size:14px;}}
		        </style><div id="xtwidgete164c154c0338d50b2744bbc7dfd92f8" class="widget xt_news "><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Popular Posts </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">    	
    	<ul class="news-list xt-ajax-wrap  posts-list-small-thumbs list" >
    			<li class="post-128326 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-ebola tag-goma" itemscope="" itemtype="http://schema.org/BlogPosting">
		
			
			<div class="row collapse ">

			    
			    			    
					 					
					<div class="small-4 column first">
					
										
							
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/health/drc-third-ebola-death-in-goma-sparks-fear-in-neighboring-countries/">
				
				<img itemprop="image" alt="Ebola-preventive-measure-in-FCT-260x207.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2018/05/Ebola-preventive-measure-in-FCT-260x207.jpg" width="260" height="207" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
							
						
					</div>
										
								
				
			    <div class="in_widget column left last small-8">
					<div class="meta side default-meta">
                		
						  
						
												
										<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="DRC: Third Ebola death in Goma sparks fear in neighboring countries" target="_self" href="https://www.nan.ng/health/drc-third-ebola-death-in-goma-sparks-fear-in-neighboring-countries/">DRC: Third Ebola death in Goma sparks fear in neighboring countries</a>

			</h5>
																										
	    <meta itemprop="datePublished" content="2019-08-03T13:33:44+01:00">
	    <meta itemprop="dateModified" content="2019-08-03T13:33:44+01:00">
	    
								
													
							  
						         			
														
							
          
					</div>
				</div>
				
				    		
    			
							</div>
		
		</li>	
        		<li class="post-128266 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-china tag-trade-tariffs tag-us" itemscope="" itemtype="http://schema.org/BlogPosting">
		
			
			<div class="row collapse ">

			    
			    			    
					 					
					<div class="small-4 column first">
					
										
							
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/business/trade-china-vows-to-retaliate-new-u-s-tariffs/">
				
				<img itemprop="image" alt="China-and-U.S.-trade-war-260x207.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2018/04/China-and-U.S.-trade-war-260x207.jpg" width="260" height="207" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
							
						
					</div>
										
								
				
			    <div class="in_widget column left last small-8">
					<div class="meta side default-meta">
                		
						  
						
												
										<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Trade: China vows to retaliate new U.S. tariffs" target="_self" href="https://www.nan.ng/business/trade-china-vows-to-retaliate-new-u-s-tariffs/">Trade: China vows to retaliate new U.S. tariffs</a>

			</h5>
																										
	    <meta itemprop="datePublished" content="2019-08-02T09:32:41+01:00">
	    <meta itemprop="dateModified" content="2019-08-02T09:32:41+01:00">
	    
								
													
							  
						         			
														
							
          
					</div>
				</div>
				
				    		
    			
							</div>
		
		</li>	
        		<li class="post-128833 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-communal-clashes tag-peace-corps-of-nigeria" itemscope="" itemtype="http://schema.org/BlogPosting">
		
			
			<div class="row collapse ">

			    
			    			    
					 					
					<div class="small-4 column first">
					
										
							
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/communal-clashes-peace-corps-partners-security-agencies/">
				
				<img itemprop="image" alt="Peace-Corps-of-Nigeria--260x207.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2019/07/Peace-Corps-of-Nigeria--260x207.jpg" width="260" height="207" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
							
						
					</div>
										
								
				
			    <div class="in_widget column left last small-8">
					<div class="meta side default-meta">
                		
						  
						
												
										<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Communal clashes: Peace corps partners security agencies" target="_self" href="https://www.nan.ng/news/communal-clashes-peace-corps-partners-security-agencies/">Communal clashes: Peace corps partners security agencies</a>

			</h5>
																										
	    <meta itemprop="datePublished" content="2019-08-15T13:15:40+01:00">
	    <meta itemprop="dateModified" content="2019-08-15T13:15:40+01:00">
	    
								
													
							  
						         			
														
							
          
					</div>
				</div>
				
				    		
    			
							</div>
		
		</li>	
            	</ul>
	    </div></div></div></aside>
					</div>						
						</div>
						
												
					</div>
					
						
			
								
						<!-- End Footer Widget Zone-->	
						
												<div class="subfooter has-back-to-top has-menu-left has-copyright-right">
							<div class="row">
								
								<div class="large-12 column">
							
														
										<a id="back-to-top" class="subfooter-back-to-top right" href="#" >
											<i class="fa fa-caret-up"></i>
											<span>Back to top</span>
										</a>
										
									
																		
																		
																		
										
														
										<div class="subfooter-copyright inline right">
											<p>Copyright © 2016 News Agency of Nigeria. Powered by <a href="http://metricinternet.com/" target="_blank">Metric Internet</a></p>
										</div>
									
									
								</div>
							</div>
						</div>
												
					</footer>
					
										
					<a class="exit-off-canvas"></a>
				
				</div>
				<!-- End Main Content and Sidebar -->
	
			</div>
		
		</div>
		
				<script type="text/javascript">
			jQuery(document).ready(function(){
        		jQuery('.vp-on-pageload-wrap').load("https://www.nan.ng/?p=129230&vp_on_pageload=t");
			});
		</script>

		<div class="YouTubePopUp-Wrap videoPopup-on-pageload" style="display: none;">
			<div class="Video-PopUp-Content vp-on-pageload-wrap"></div>
		</div>
		<div style="display:none">
	</div>
		<script language="javascript">
		(function(){
		  if( document.cookie.indexOf('xt_retina') == -1){
		
		    var date = new Date();
		    date.setTime( date.getTime() + 3600000 );
		
			var is_retina = '0';
			if('devicePixelRatio' in window && window.devicePixelRatio == 2) {
		    	is_retina = '1';
		    }
			document.cookie = 'xt_retina='+is_retina+';' +  ' expires=' + date.toUTCString() +'; path=/';
			
		  }
		})();
		</script>
	<div id="ajax-login-register-dialog" class="ajax-login-register-container loading" title="Register" data-security="f95ca811e2" style="display: none;">
    <div id="ajax-login-register-target" class="ajax-login-register-dialog">
	    <div class="xt-spinner-wrap ">
				<div class="xt-spinner sk-circle">
			        <div class="sk-circle1 sk-child"></div>
			        <div class="sk-circle2 sk-child"></div>
			        <div class="sk-circle3 sk-child"></div>
			        <div class="sk-circle4 sk-child"></div>
			        <div class="sk-circle5 sk-child"></div>
			        <div class="sk-circle6 sk-child"></div>
			        <div class="sk-circle7 sk-child"></div>
			        <div class="sk-circle8 sk-child"></div>
			        <div class="sk-circle9 sk-child"></div>
			        <div class="sk-circle10 sk-child"></div>
			        <div class="sk-circle11 sk-child"></div>
			        <div class="sk-circle12 sk-child"></div>
			    </div></div>	</div>
</div><div id="ajax-login-register-login-dialog" class="ajax-login-register-container loading" title="Login" data-security="690f0a4513" style="display:none;">
    <div id="ajax-login-register-login-target" class="ajax-login-register-login-dialog">
	    <div class="xt-spinner-wrap ">
				<div class="xt-spinner sk-circle">
			        <div class="sk-circle1 sk-child"></div>
			        <div class="sk-circle2 sk-child"></div>
			        <div class="sk-circle3 sk-child"></div>
			        <div class="sk-circle4 sk-child"></div>
			        <div class="sk-circle5 sk-child"></div>
			        <div class="sk-circle6 sk-child"></div>
			        <div class="sk-circle7 sk-child"></div>
			        <div class="sk-circle8 sk-child"></div>
			        <div class="sk-circle9 sk-child"></div>
			        <div class="sk-circle10 sk-child"></div>
			        <div class="sk-circle11 sk-child"></div>
			        <div class="sk-circle12 sk-child"></div>
			    </div></div>	</div>
</div>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/likes/js/xt_likes.js?ver=5.2.2' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/jquery-inview/jquery.inview.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_vars = {"ajaxurl":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php?lang=","imgpath":"https:\/\/www.nan.ng\/wp-content\/themes\/nantheme\/lib\/modules\/social-share\/img"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/social-share/js/xt-socialshare.min.js?ver=1.0.0' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ajax_login_settings = {"ajaxurl":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php","redirect":"https:\/\/www.nan.ng\/","dialog_width":"565","match_error":"Passwords do not match.","is_user_logged_in":"0","wp_logout_url":"https:\/\/www.nan.ng\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fwww.nan.ng&_wpnonce=f36c4b7fe3","logout_text":"Logout","close_text":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/scripts.min.js?ver=5.2.2' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/login.min.js?ver=5.2.2' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/register.min.js?ver=5.2.2' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"nanng"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"129230 https:\/\/www.nan.ng\/?p=129230","disqusShortname":"nanng","disqusTitle":"Group hails new Finance minister, wants IST\u2019s corruption case concluded","disqusUrl":"https:\/\/www.nan.ng\/news\/group-hail-new-finance-minister-wants-ists-corruption-case-concluded\/","postId":"129230"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' defer></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201934' defer></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.2' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.2.2' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/modernizr/modernizr.min.js' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.1.1' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/sticky-sidebar/js/theia-sticky-sidebar.min.js' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/jquery-autotype/jquery.autotype.min.js' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/jquery-visible/jquery.visible.min.js' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/retina/retina.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_vars = {"ajaxurl":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php?lang=","lang":"","theme_url":"https:\/\/www.nan.ng\/wp-content\/themes\/nantheme","assets_url":"https:\/\/www.nan.ng\/wp-content\/themes\/nantheme\/assets","enable_nice_scroll":"","enable_smooth_scroll":"","enable_sticky_sidebars":"1","enable_thumbnail_fadein_onscroll":"","megamenu_animation":"slide-up","megamenu_delay":"50","megamenu_speed":"400","megamenu_push_down":"","hide_admin_bar":"1","spinner":"<div class=\"xt-spinner-wrap \">\n\t\t\t\t<div class=\"xt-spinner sk-circle\">\n\t\t\t        <div class=\"sk-circle1 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle2 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle3 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle4 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle5 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle6 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle7 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle8 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle9 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle10 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle11 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle12 sk-child\"><\/div>\n\t\t\t    <\/div><\/div>","custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/js/all.min.js?ver=1.0' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.2.2' defer></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 25000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 35000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201934.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'115095161',post:'129230',tz:'1',srv:'www.nan.ng'} ]);
	_stq.push([ 'clickTrackerInit', '115095161', '129230' ]);
</script>
		<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57b6e1b2ada6c1e8"></script>

		<script type="text/javascript"> var infolinks_pid = 3162279; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
	</body>
</html>