<!DOCTYPE html>
<!--[if IE 9]><html class="lt-ie10 no-js" lang="en-US"> <![endif]-->
<html class="no-js flexbox" lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0" />
		<meta name="google-site-verification" content="wRwRP4c1eQaEKBGXOCCCg4CAlnPyiUfdkLl9z4lXZb0" />
		<meta name="msvalidate.01" content="B79DA3B893F4DAC5E0829482E0008E7F" />
		<meta name="theme-color" content="#1193f6" />
		<title>Resolving tractor issue key to mechanisation - Propcom - News Agency of Nigeria (NAN)</title>

<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Propcom Mai-Karfi (PM), a market development programme funded by UkAid says Nigeria can fast track agricultural mechanisation and ensure food security."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.nan.ng/news/resolving-tractor-issue-key-to-mechanisation-propcom/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Resolving tractor issue key to mechanisation - Propcom - News Agency of Nigeria (NAN)" />
<meta property="og:description" content="Propcom Mai-Karfi (PM), a market development programme funded by UkAid says Nigeria can fast track agricultural mechanisation and ensure food security." />
<meta property="og:url" content="https://www.nan.ng/news/resolving-tractor-issue-key-to-mechanisation-propcom/" />
<meta property="og:site_name" content="News Agency of Nigeria (NAN)" />
<meta property="article:publisher" content="http://facebook.com/NewsAgencyNigeria" />
<meta property="article:tag" content="Mechanised Agriculture" />
<meta property="article:tag" content="Tractor issues" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-11-28T15:55:29+00:00" />
<meta property="og:image" content="https://s18694.pcdn.co/wp-content/uploads/2019/11/Mechanised-agriculture.jpg" />
<meta property="og:image:secure_url" content="https://s18694.pcdn.co/wp-content/uploads/2019/11/Mechanised-agriculture.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Propcom Mai-Karfi (PM), a market development programme funded by UkAid says Nigeria can fast track agricultural mechanisation and ensure food security." />
<meta name="twitter:title" content="Resolving tractor issue key to mechanisation - Propcom - News Agency of Nigeria (NAN)" />
<meta name="twitter:site" content="@nanonlineng" />
<meta name="twitter:image" content="https://s18694.pcdn.co/wp-content/uploads/2019/11/Mechanised-agriculture.jpg" />
<meta name="twitter:creator" content="@nanonlineng" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.nan.ng/#website","url":"https://www.nan.ng/","name":"News Agency of Nigeria (NAN)","potentialAction":{"@type":"SearchAction","target":"https://www.nan.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.nan.ng/news/resolving-tractor-issue-key-to-mechanisation-propcom/#primaryimage","url":"https://s18694.pcdn.co/wp-content/uploads/2019/11/Mechanised-agriculture.jpg","width":640,"height":360},{"@type":"WebPage","@id":"https://www.nan.ng/news/resolving-tractor-issue-key-to-mechanisation-propcom/#webpage","url":"https://www.nan.ng/news/resolving-tractor-issue-key-to-mechanisation-propcom/","inLanguage":"en-US","name":"Resolving tractor issue key to mechanisation - Propcom - News Agency of Nigeria (NAN)","isPartOf":{"@id":"https://www.nan.ng/#website"},"primaryImageOfPage":{"@id":"https://www.nan.ng/news/resolving-tractor-issue-key-to-mechanisation-propcom/#primaryimage"},"datePublished":"2019-11-28T15:55:29+00:00","dateModified":"2019-11-28T15:55:29+00:00","author":{"@id":"https://www.nan.ng/#/schema/person/0ae32f9736b7bebd297ff73072711c1f"},"description":"Propcom Mai-Karfi (PM), a market development programme funded by UkAid says Nigeria can fast track agricultural mechanisation and ensure food security."},{"@type":["Person"],"@id":"https://www.nan.ng/#/schema/person/0ae32f9736b7bebd297ff73072711c1f","name":"Editor IN","image":{"@type":"ImageObject","@id":"https://www.nan.ng/#authorlogo","url":"https://secure.gravatar.com/avatar/a804457fd594641c7cd5e29705781442?s=96&d=mm&r=g","caption":"Editor IN"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.nan.ng' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Agency of Nigeria (NAN) &raquo; Feed" href="https://www.nan.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Agency of Nigeria (NAN) &raquo; Comments Feed" href="https://www.nan.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Agency of Nigeria (NAN) &raquo; Resolving tractor issue key to mechanisation &#8211; Propcom Comments Feed" href="https://www.nan.ng/news/resolving-tractor-issue-key-to-mechanisation-propcom/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s18694.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='xt_likes_frontend_styles-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/likes/css/xt_likes.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/fontawesome/css/font-awesome.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-extended-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/social-share/font-awesome/css/font-awesome-extended.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='xt-socialshare-styles-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/social-share/skins/default.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-custom-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/jquery-ui.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-style-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/styles.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-login-style-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/login.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-register-style-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/register.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s18694.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://s18694.pcdn.co/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='gmw-frontend-css'  href='https://s18694.pcdn.co/wp-content/plugins/geo-my-wp/assets/css/gmw.frontend.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='video_popup_close_icon-css'  href='https://s18694.pcdn.co/wp-content/plugins/video-popup/css/vp-close-icon/close-button-icon.css?ver=1574961811' type='text/css' media='all' />
<link rel='stylesheet' id='oba_youtubepopup_css-css'  href='https://s18694.pcdn.co/wp-content/plugins/video-popup/css/YouTubePopUp.css?ver=1574961811' type='text/css' media='all' />
<link rel='stylesheet' id='xt-widget-style-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/widgets/assets/common/css/styles.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='xt-icomoon-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/icomoon/icomoon.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='xt-defaults-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/css/defaults.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='xt-style-css'  href='https://s18694.pcdn.co/wp-content/uploads/goodnews/style.min.css?ver=5.2.4' type='text/css' media='all' />
<style id='xt-style-inline-css' type='text/css'>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</style>
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-1-css'  href='https://s18694.pcdn.co/wp-content/uploads/goodnews/style.min-1.css?ver=5.2.4' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-2-css'  href='https://s18694.pcdn.co/wp-content/uploads/goodnews/style.min-2.css?ver=5.2.4' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-3-css'  href='https://s18694.pcdn.co/wp-content/uploads/goodnews/style.min-3.css?ver=5.2.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='xt-child-style-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme-child/style.css?ver=5.2.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='redux-google-fonts-goodnews-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A700%2C400%2C300%7COpen+Sans%3A400%2C700%2C600&#038;subset=latin&#038;ver=1549456322' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://s18694.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/video-popup/js/YouTubePopUp.jquery.js?ver=1574961811' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/video-popup/js/YouTubePopUp.js?ver=1574961811' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/xt-galleria/galleria/galleria-1.4.2.min.js?ver=1.4.2' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/widgets/advanced-news/assets/widget.min.js?ver=5.2.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/widgets/assets/common/js/conditional.js?ver=5.2.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/widgets/assets/xt_twitter/jquery.tweet.min.js?ver=5.2.4' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_twitter = {"modpath":"https:\/\/www.nan.ng\/?xt-widget-fetch=1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/widgets/assets/xt_twitter/widget.min.js?ver=5.2.4' defer></script>
<link rel='https://api.w.org/' href='https://www.nan.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nan.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s18694.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p7MVvz-yzV' />
<link rel="alternate" type="application/json+oembed" href="https://www.nan.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nan.ng%2Fnews%2Fresolving-tractor-issue-key-to-mechanisation-propcom%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nan.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nan.ng%2Fnews%2Fresolving-tractor-issue-key-to-mechanisation-propcom%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:120px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:630px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<script type='text/javascript'>
			var video_popup_unprm_general_settings = {
    			'unprm_r_border': ''
			};
		</script>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="generator" content="Good News Child v2.0.8 by XplodedThemes.com"><style type="text/css" id="voting-style-css">
.xt-votes .xt-likes { background-color: #1193f6!important}
.xt-votes .xt-likes{ color: #ffffff!important}
.xt-votes .xt-likes a{ color: #ffffff!important}
.xt-votes .xt-dislikes { background-color: #ebebeb!important}
.xt-votes .xt-dislikes{ color: #7d7d7d!important}
.xt-votes .xt-dislikes a{ color: #7d7d7d!important}
.xt-votes { text-align: left}
.xt-likes, .xt-dislikes, .xt-votes i { font-size: 14px!important}
</style>
		<script type="text/javascript">
	    	XT_LIKES = {"base_url":"https:\/\/www.nan.ng","ajax_url":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php"};
		</script>
	    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://s18694.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.nan.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4c64c351-8e0a-479c-9784-8158d0a425b2';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "nanng";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to NAN notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to NAN notofications';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.nan.ng/news/resolving-tractor-issue-key-to-mechanisation-propcom/amp/"><link rel="icon" href="https://s18694.pcdn.co/wp-content/uploads/2016/10/cropped-NANicon512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s18694.pcdn.co/wp-content/uploads/2016/10/cropped-NANicon512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s18694.pcdn.co/wp-content/uploads/2016/10/cropped-NANicon512-180x180.png" />
<meta name="msapplication-TileImage" content="https://s18694.pcdn.co/wp-content/uploads/2016/10/cropped-NANicon512-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9670004249697530",
          enable_page_level_ads: true
     });
</script>	
	</head>
	<body class="post-template-default single single-post postid-132923 single-format-standard layout-full wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
	
	<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '661603627323791',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	
		 
				<script type="text/javascript">
		    window.fbAsyncInit = function() {
		        FB.init({
		            appId      : 494784607323930, // App ID
		            cookie     : true,  // enable cookies to allow the server to access the session
		            xfbml      : true,  // parse XFBML
		            version    : 'v2.4' // use version 2.0
		        });
		    };
		
		    // Load the SDK asynchronously
		    (function(d, s, id) {
		        var js, fjs = d.getElementsByTagName(s)[0];
		        if (d.getElementById(id)) return;
		        js = d.createElement(s); js.id = id;
		        js.src = "//connect.facebook.net/en_US/sdk.js";
		        fjs.parentNode.insertBefore(js, fjs);
		    }(document, 'script', 'facebook-jssdk'));
		</script>
				
		<div class="lights_overlay visually-hidden hidden"></div>
		
		<div id="pusher" class="off-canvas-wrap closed" data-offcanvas>
			
			<div id="wrapper" class="container inner-wrap">

				<!-- Off canvas sticky menu -->	
<aside class="off-canvas-menu right-off-canvas-menu">	

		
	<div class="off-canvas-list"><ul class="off-canvas-list">
<li class="page_item page-item-50069"><a href="https://www.nan.ng/about-us/">About Us</a></li>
<li class="page_item page-item-103431"><a href="https://www.nan.ng/advertise-with-us/">Advertise With Us</a></li>
<li class="page_item page-item-129768"><a href="https://www.nan.ng/buhari-meets-oshiohmole-gov-bello-at-aso-rock/">Buhari meets Oshiohmole, Gov. Bello at Aso Rock</a></li>
<li class="page_item page-item-117109"><a href="https://www.nan.ng/story-locations/">Story Locations</a></li>
<li class="page_item page-item-101209"><a href="https://www.nan.ng/we-host-your-events-and-put-your-mind-at-rest/">We Host Your Events And Put Your Mind at Rest.</a></li>
<li class="page_item page-item-4017"><a href="https://www.nan.ng/home-2/">NAN</a></li>
<li class="page_item page-item-372"><a href="https://www.nan.ng/">News Agency of Nigeria (NAN)</a></li>
<li class="page_item page-item-3960"><a href="https://www.nan.ng/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="page_item page-item-3362"><a href="https://www.nan.ng/contact-us/">Contact Us</a></li>
<li class="page_item page-item-2163"><a href="https://www.nan.ng/features/blog/news-list-large/">News &#8211; List Large</a></li>
<li class="page_item page-item-2147"><a href="https://www.nan.ng/features/videos/">Videos</a></li>
</ul></div>
	
</aside>
<!-- End Off canvas sticky menu -->					
				<div id="outer_wrapper" class="outer_wrapper">
				
					<!-- Header -->
					
										
					<header id="main-header">
						
												
						
<!-- Above Top Bar Widget Zone -->
	

<!-- Top Menu Bar -->
<div class="top-menu
		 sticky-scroll-up		 contain-to-grid			 show-for-small-only">
		

	<nav class="top-bar" data-topbar 
		data-sticky_height="0" 
		data-distance="245" 	
		data-options="sticky_on: small; back_text: Back">

					<ul class="sticky-menu right onsticky">
				<li class="toggle-sidebar menu-icon"><a href="#" class="right-off-canvas-toggle off-canvas-toggle"><i class="icon-ion-bars"></i></a></li>
			</ul>
				
					<ul class="sticky-menu right onsticky">
				<li class="toggle-search menu-search"><a href="#" class="search-toggle" data-dropdown="search-drop" aria-controls="search-drop" aria-expanded="false"><i class="icon-ion-search"></i></a></li>
				<li id="search-drop" class="search-drop has-form f-dropdown" data-dropdown-content aria-hidden="true">
			    	<form method="get" action="https://www.nan.ng/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>				</li>
			</ul>
		
		<ul class="title-area">
			
			<li class="name show-for-small-only">
								
					<h1 class="show-for-medium-up"><a href="https://www.nan.ng/">News Agency of Nigeria (NAN)</a></h1>
				
						
				<a href="https://www.nan.ng/" class="site-logo show-for-small-only">
						
							  	
		  		<img class="to-be-loaded" data-interchange="[https://www.nan.ng/wp-content/uploads/2016/08/NAN-static-logo.png, (default)]" alt="News Agency of Nigeria (NAN)">
		  		<noscript><img src="https://s18694.pcdn.co/wp-content/uploads/2016/08/NAN-static-logo.png" alt="News Agency of Nigeria (NAN)"></noscript>
		  		
		  			  		
			  	
		</a>
				
						
			</li>
			<li class="toggle-topbar menu-icon"><a href="#"></a></li>
			
		</ul>
		

		<section class="top-bar-section">
			<!-- Right Nav Section -->
			<h2 class="hide-for-small-up">--</h2>
			
									
			
<div align="right" style="height: 35px; margin: 10px 0 0 5px">
<ul style="float: right">
<li style="margin-right: 20px; ">
November 28, 2019</li>
<li style="margin-right: 10px">
<iframe
src="//www.facebook.com/plugins/like.php?href=https://www.facebook.com/NewsAgencyNigeria&amp;send=false&amp;layout=button_count&amp;width=160&amp;show_faces=true&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21&amp;appId=661603627323791" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
</li>
<li><a
href="https://twitter.com/nanonlineng" class="twitter-follow-button" data-show-count="true">Follow @nanonlineng</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
</li>
</ul>
</div>
						<ul id="main-mobile-menu" class="left menu show-for-small-only clearfix"><li id="menu-item-50024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home" data-itemid="50024" data-objectid="50024"><a href="https://www.nan.ng">News Agency of Nigeria</a></li>
<li id="menu-item-118519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-2019-elections menu-category-id-33365" data-itemid="118519" data-objectid="33365"><a href="https://www.nan.ng/2019-elections/">2019 Elections</a></li>
<li id="menu-item-49588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-news menu-category-id-67" data-itemid="49588" data-objectid="67"><a href="https://www.nan.ng/news/">News</a></li>
<li id="menu-item-49590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-politics menu-category-id-73" data-itemid="49590" data-objectid="73"><a href="https://www.nan.ng/politics/">Politics</a></li>
<li id="menu-item-49591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-sports menu-category-id-78" data-itemid="49591" data-objectid="78"><a href="https://www.nan.ng/sports/">Sports</a></li>
<li id="menu-item-49593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-entertainment menu-category-id-2" data-itemid="49593" data-objectid="2"><a href="https://www.nan.ng/entertainment/">Entertainment</a></li>
<li id="menu-item-49594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-health menu-category-id-52" data-itemid="49594" data-objectid="52"><a href="https://www.nan.ng/health/">Health</a></li>
<li id="menu-item-49595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-lifestyle menu-category-id-57" data-itemid="49595" data-objectid="57"><a href="https://www.nan.ng/lifestyle/">LifeStyle</a></li>
<li id="menu-item-103442" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="103442" data-objectid="103431"><a href="https://www.nan.ng/advertise-with-us/">Advertise With Us</a></li>
</ul><!-- Mobile Search Section -->
<ul class="search show-for-small-only clearfix">
    <li class="has-form">
    	<form method="get" action="https://www.nan.ng/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>	</li>
</ul>




<!-- Mobile social Networks Section -->
<div class="show-for-small-only clearfix">
	
	<!-- social-networks -->
	<ul class="social-networks">
	
						<li>
			<a style="color:#3c5a9b" target="_blank" href="https://www.facebook.com/News-Agency-of-Nigeria-160776271020000">
								<i class="fa fa-facebook" title="Facebook"></i>
							</a>
		</li>

						<li>
			<a style="color:#1fc1f1" target="_blank" href="https://twitter.com/nanonlineng">
								<i class="fa fa-twitter" title="Twitter"></i>
							</a>
		</li>

						<li>
			<a style="color:#cc181e" target="_blank" href="https://www.youtube.com/channel/UC4_wKYII2PKPomxql2jfKgg">
								<i class="fa fa-youtube" title="YouTube"></i>
							</a>
		</li>

						<li>
			<a style="color:#007bb9" target="_blank" href="http://linkedin.com">
								<i class="fa fa-linkedin" title="Linkedin"></i>
							</a>
		</li>

						<li>
			<a style="color:" target="_blank" href="https://plus.google.com/b/104642377828679477053/">
								<i class="fa fa-google-plus" title="Google Plus"></i>
							</a>
		</li>

			
		
	</ul>
	
				

</div>


		</section>
	</nav>

</div>
<!-- End Top Menu Bar -->

<!-- Below Top Bar Widget Zone -->
						
												
						

	
	<!-- Above Main Menu Widget Zone -->
		
	
	
	<!-- Main Menu Bar -->
	
		
		<div  class="main-menu hide-for-small-only     contain-to-grid  ">
				
			<nav class="top-bar" data-topbar 
				data-sticky_height="0" 
				data-distance="200" 
				data-options="sticky_on: medium">
		
				<section class="top-bar-section search-toggle-always">
				
												
										<!-- Right Nav Section -->
					<ul class="right search top-level">
						<li class="has-form">
							<form method="get" action="https://www.nan.ng/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>						</li>
					</ul>
					<!-- Left Nav Section -->
								
											
						<ul id="main-menu" class="menu top-level   left"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home" data-itemid="50024" data-objectid="50024"><a href="https://www.nan.ng">News Agency of Nigeria</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-2019-elections menu-category-id-33365 menu-category-slug-2019-elections menu-category-id-33365" data-itemid="118519" data-objectid="33365"><a href="https://www.nan.ng/2019-elections/">2019 Elections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-news menu-category-id-67 menu-category-slug-news menu-category-id-67" data-itemid="49588" data-objectid="67"><a href="https://www.nan.ng/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-politics menu-category-id-73 menu-category-slug-politics menu-category-id-73" data-itemid="49590" data-objectid="73"><a href="https://www.nan.ng/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-sports menu-category-id-78 menu-category-slug-sports menu-category-id-78" data-itemid="49591" data-objectid="78"><a href="https://www.nan.ng/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-entertainment menu-category-id-2 menu-category-slug-entertainment menu-category-id-2" data-itemid="49593" data-objectid="2"><a href="https://www.nan.ng/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-health menu-category-id-52 menu-category-slug-health menu-category-id-52" data-itemid="49594" data-objectid="52"><a href="https://www.nan.ng/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-lifestyle menu-category-id-57 menu-category-slug-lifestyle menu-category-id-57" data-itemid="49595" data-objectid="57"><a href="https://www.nan.ng/lifestyle/">LifeStyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="103442" data-objectid="103431"><a href="https://www.nan.ng/advertise-with-us/">Advertise With Us</a></li>
</ul>						
										
				</section>
			</nav>
		</div>
	
	<!-- Below Main Menu Widget Zone -->
		

<!-- End Main Menu Bar -->
						
												
							
<div class="logo-bar hide-for-small-only contain-to-grid logo-left">
	<div class="logo-bar-inner">
		<div class="row valign-middle collapse">
			
			
	
			<div class="small-4 column">
				
				<div class="left r-padding "><a href="https://www.nan.ng/"><img src="https://s18694.pcdn.co/wp-content/uploads/2016/08/NAN-static-logo.png" width="120px"/></a></div>	
			
			</div>	
			
			<div class="small-8 column">
				
								
				<div class="right ad-zone"><div class="g g-1"><div class="g-dyn a-10 c-1"><div style="margin: 25px 0 10px">
<a href="https://www.accessbankplc.com/"><img src="https://s18694.pcdn.co/wp-content/uploads/2019/06/accessbankadvert728x90.jpg" /></a>
</div></div><div class="g-dyn a-6 c-2"><div style="margin: 25px 0 10px">
<a class="gofollow" data-track="NiwxLDEsNjA=" href="https://goo.gl/U8TjL2"><img src="https://s18694.pcdn.co/wp-content/uploads/2017/05/dangote_728x90.jpg" /></a>
</div></div><div class="g-dyn a-3 c-3"><div style="margin: 25px 0 10px">
<a class="gofollow" data-track="MywxLDEsNjA=" href="http://www.paywithcapture.com"><img src="https://s18694.pcdn.co/wp-content/uploads/2016/10/paywithcapture728X90.jpg" /></a>
</div></div><div class="g-dyn a-5 c-4"><div style="margin: 25px 0 10px">
<a class="gofollow" data-track="NSwxLDEsNjA=" href="https://www.zenithbank.com/966"><img src="https://s18694.pcdn.co/wp-content/uploads/2016/12/Zenith-Bank-966-TRF-728x90.gif" /></a>
</div></div></div></div>
					
					
				
			</div>	
			
			
		
		</div>
	</div>
</div>

							
												
						<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-81664056-1', 'auto');
  ga('send', 'pageview');

</script>



					</header>
					<!-- End Header -->
					
					 
					
															
															
					<!-- Main Page Content and Sidebar -->
					<div id="inner_wrapper" class="inner_wrapper hide-on-mobile-menu ">
						<div class="body_overlay"></div>

<!-- Main Content -->
<div class="row full-width">
			
	<div class="inner_content">
	
		<div class="row has-sidebar">
			
			<div class="post-132923 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-mechanised-agriculture tag-tractor-issues" itemscope="" itemtype="http://schema.org/BlogPosting">
			
								<div class="medium-12">
					<article id="post-header-132923" class="article-header-above" data-postid="132923" data-guid="https://www.nan.ng/?p=132923" data-permalink="https://www.nan.ng/news/resolving-tractor-issue-key-to-mechanisation-propcom/">
	
						<div class="row collapse">
							<div class="medium-12 column">
						
							<!-- Artcle Header -->		
<div class="article-header none">

		
		
	<div class="meta row in-container">
		
		<div class="column-12 column">
		
						
							<h1 class=" xt-post-title" itemprop="headline">
				
				Resolving tractor issue key to mechanisation &#8211; Propcom 
				
			</h1>
			
						
								
				
			
				
			
			<div class="inline-metas-wrap row in-container collapse">
				<div class="small-12 column">
					
					<div class="inline inline-metas">
					
										
												
					
													<div class="inline xt-post-date-wrap show-for-small">
									    <time class=" xt-post-date" datetime="2019-11-28T16:55:29+01:00" itemprop="datePublished">1 hour ago</time>
	    <meta itemprop="dateModified" content="2019-11-28T16:55:29+01:00">
									</div>	
												
													<div class="inline xt-post-stats-wrap show-for-small">
										
		<div class="stats mini right xt-post-stats">
			<span class="stats-wrap">
				
								<span class="likes"><i class="fa fa-thumbs-up"></i> 0</span>
				<meta itemprop="interactionCount" content="UserLikes:0"/>
					
				<span class="views"><i class="fa fa-eye"></i> 106</span>
				<meta itemprop="interactionCount" content="UserPageVisits:106"/>
				
								<span class="comments">
						
											<a href="https://www.nan.ng/news/resolving-tractor-issue-key-to-mechanisation-propcom/#respond_132923"><i class="fa fa-comment"></i> 0</a>
										<meta itemprop="interactionCount" content="UserComments:0"/>
				</span>
								
			</span>
		</div>
		
	    							</div>	
											
					</div>
					
				</div>
			</div>	
			
					
		</div>
		
	</div>
	
		

</div>

<!-- End Artcle Header -->							
							</div>
						</div>
					</article>
						
				</div>
						
				<div class="row vc_row in-container">
										
					<div class="medium-8 column left">
		
						

<!--Single Article -->	
	
<article id="post-132923" data-postid="132923" data-guid="https://www.nan.ng/?p=132923" data-permalink="https://www.nan.ng/news/resolving-tractor-issue-key-to-mechanisation-propcom/">

		
	<!-- Artcle Content -->	
	<div class="row collapse article-content-wrap">
		
		<div class="article-start"></div>
		
				<div data-margin_top="10" data-margin_bottom="0"  class="has-sticky-sidebar medium-3 column hide-for-small left">	
			<div class="b-padding-10 r-padding-30">
				<div class="smart-sidebar"><div class="smart-sidebar-item"></div><div class="smart-sidebar-item">	    <time class=" xt-post-date" datetime="2019-11-28T16:55:29+01:00" itemprop="datePublished">1 hour ago</time>
	    <meta itemprop="dateModified" content="2019-11-28T16:55:29+01:00">
		</div><div class="smart-sidebar-item"><div class="smart-sidebar-divider"></div></div><div class="smart-sidebar-item"><div class="meta">		
		<div class="stats mini xt-post-stats">
			<span class="stats-wrap">
				
								<span class="likes"><i class="fa fa-thumbs-up"></i> 0</span>
				<meta itemprop="interactionCount" content="UserLikes:0"/>
					
				<span class="views"><i class="fa fa-eye"></i> 106</span>
				<meta itemprop="interactionCount" content="UserPageVisits:106"/>
				
								<span class="comments">
						
											<a href="https://www.nan.ng/news/resolving-tractor-issue-key-to-mechanisation-propcom/#respond_132923"><i class="fa fa-comment"></i> 0</a>
										<meta itemprop="interactionCount" content="UserComments:0"/>
				</span>
								
			</span>
		</div>
		
	    </div></div><div class="smart-sidebar-item"><div class="smart-sidebar-divider"></div></div><div class="smart-sidebar-item">		<aside id="smart-sidebar-widget-zone" class="smart-sidebar-widget-zone show-for-medium-up content__side widget-area widget-area--smart-content-sidebar-widget-zone">
		<aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0">
		        <style id="xtwidget5e0fa71604d188a5cabc7f793227f2d3_style" class="widget-instance-style" scoped>
		        #xtwidget5e0fa71604d188a5cabc7f793227f2d3 .xt-post-title,#xtwidget5e0fa71604d188a5cabc7f793227f2d3 .xt-post-title > a{font-size:16px;line-height:24px;}@media only screen and (max-width:849px){#xtwidget5e0fa71604d188a5cabc7f793227f2d3 .xt-post-title,#xtwidget5e0fa71604d188a5cabc7f793227f2d3 .xt-post-title > a{font-size:16px!important;}}
		        </style><div id="xtwidget5e0fa71604d188a5cabc7f793227f2d3" class="widget xt_news "><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Related </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">    	
    	<ul class="news-list xt-ajax-wrap posts-list-small list" >
    			<li class="post-132856 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture tag-mechanised-agriculture tag-propcom-mai-karfi-pm" itemscope="" itemtype="http://schema.org/BlogPosting">
			<div class="row collapse ">
						
            			    
				<div class="small-12 large-12 column left last">
					<div class="meta default-meta side">
					
						                		                						<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="NGO wants private sector involved in agric mechanisation" target="_self" href="https://www.nan.ng/agriculture/ngo-wants-private-sector-involved-in-agric-mechanisation/">NGO wants private sector involved in agric mechanisation</a>

			</h5>
				
                			
                		                		                				
	    <meta itemprop="datePublished" content="2019-11-26T17:36:05+01:00">
	    <meta itemprop="dateModified" content="2019-11-26T17:36:05+01:00">
	    
		                                                		
	    <meta itemprop="image" content="https://s18694.pcdn.co/wp-content/uploads/2019/11/Mechanised-agriculture-270x180.jpg">
	    
		                        
					</div>
				</div>
				
			 				
					
			</div>
		</li>	
            	</ul>
	    </div></div></div></aside>		</aside>
		</div></div>			</div>	
		</div>
				<div class="small-12 medium-9 right column">		
			
			
			<div class="article-content">
				
									<div class="xtss-above-post">
										</div>
					
				
				
												
						<div class="post-body  xt-post-content" itemprop="articleBody">
		
		<figure id="attachment_132858" aria-describedby="caption-attachment-132858" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-132858 size-full" src="https://s18694.pcdn.co/wp-content/uploads/2019/11/Mechanised-agriculture.jpg" alt="Resolving tractor issue key to mechanisation - Propcom" width="640" height="360" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/11/Mechanised-agriculture.jpg 640w, https://s18694.pcdn.co/wp-content/uploads/2019/11/Mechanised-agriculture-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption id="caption-attachment-132858" class="wp-caption-text">Resolving tractor issue key to mechanisation &#8211; Propcom</figcaption></figure>
<p>By Sylvester Thompson</p>
<p>Propcom Mai-Karfi (PM), a market development programme funded by UkAid says Nigeria can fast track agricultural mechanisation and ensure food security if it resolves the tractor issue.</p>
<p>Mr Godson Ohuruogu, Senior Programme Manager of PM said this on Thursday in Lagos at an Agricultural Mechanisation Investment Road Show organised by Propcom Mai-Karfi and DFID.</p>
<p>He said the event was to bring together a stakeholders, investors, vendors, Mechanisation Service Providers (MSPs), farmer’s cooperatives etc, in order to look at the investment opportunities and the returns available.</p>
<p>Ohuruogu said the event was organised to increase the size of investment in the mechanisation sector in Nigeria especially within the tractor space where it had been in operation.</p>
<p>He disclosed that the number of tractors in Nigeria was nothing compared to the number of tractors that was needed for the country to attain `mechanised status’.</p>
<p>He said the limited number of tractors was not enough to meet the number of farmers who were yearning for tractors but could not get it.</p>
<p>“We have about 5,000 tractors in Nigeria which is too minimal compared to the return on investment which is huge,’’ he said.</p>
<p>Ohuruogu urged the private sector to take up the challenge of mechanisation and complement the efforts the government was making in agriculture.</p>
<p>He also said Nigeria has a population of about 190 million and 70 per cent are involved in agriculture.</p>
<p>“We have 70 million hectares of agricultural land but only 48 per cent under cultivation; seven tractors are available for every 10,000 hectares with 1.5 million needed in Nigeria,’’ he said</p>
<p>Ohuruogu also disclosed that since 2014, just 531 tractors had been financed through Propcom’s model, with 9.8 million pounds investment leveraged from the private sector.</p>
<p>He noted that 165,000 farmers had been reached through mechanisation services and out of this figure, 12.7 per cent of the farmers are female.</p>
<p>He said the event was scheduled for two days at two different locations, Abuja and Lagos.<br />
One of the Mechanical Service Providers (MSPs), Mr Munza Ambima, Lead Hardware Engineer of a technology company, said the event was timely and could fast track the mechanisation process.</p>
<p>“This is the first time in the last three years I have been in this field where I have seen a gathering of the major stakeholders in the industry.</p>
<p>“It is the first time financial institutions, vendors, capitalists and investors come in to meet with people in the mechanisation industry,’’ he said.</p>
<p>Mr Sadiq Daware, National Chairman of North East Commodity Association (NECAS), said mechanisation was an important aspect of agriculture that could not be overemphasised.</p>
<p>He noted that Propcom Mai-Karfi had played a great role by creating awareness, linking small holder farmers with operators and helping them benefit from mechanisation services.</p>
<p>Mr Tiwalade Owuye of Traxi Continental Ltd predicted mechanisation growing significantly in Nigeria as more players utilised opportunities in the space.</p>
<p>Also, Mr Musa Samaila of Tractor Owners and Hiring Facilities Association of Nigeria (TOHFAN), said that at the end of the event, a lot of major players would come into the field.</p>
<p>“This will enhance mechanisation to make food security issue a reality in Nigeria.<br />
News Agency of Nigeria reports that the event witnessed presentations on “Investment Opportunities and Enabling Environment for Investment in Agricultural Mechanisation’’ and presentations from operators in the tractor, agricultural machinery and equipment leasing business etc. (NAN)</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->	
			
		</div>
		<div class="xt-votes" data-postid="132923"><p class="xt-likes"><a class="xt-like_btn" href="javascript:" data-postid="132923"><span class="fa fa-thumbs-o-up"></span> I found this interesting</a></p><p class="xt-dislikes"><a class="xt-dislike_btn" href="javascript:" data-postid="132923"><span class="fa fa-thumbs-o-down"></span> I didin't find this interesting</a></p></div>				
								
					<div class="xtss-below-post">
										</div>
					
							

			</div>
		
						<div class="row collapse">		
				<div class="small-12 column">	
									
					<!-- After Content Widget Zone-->
					
										
					<!-- End After Content Widget Zone-->	
		
				</div>	
			</div>	
								
				

		</div>
			
				<div style="text-align: center">
		<script>
var staticSizesEboundDynamicAdsDesktop = ["336x280"];
var staticSizesEboundDynamicAdsTablet = ["336x280"];
var staticSizesEboundDynamicAdsMobile = ["336x280"];
</script>
<script src='//publisher.eboundservices.com/dynamicAds/staticScript.js'></script> 
		</div>

		<div class="article-end"></div>
		<!-- End Artcle Content -->

	</div>
	
		<div class="row collapse">		
		<div class="small-12 column">	

			
								
		
				<hr class="comments-top">
				
		<div id="comments_132923">
		
				
				
									
										<h3 class="comment-reply-title">Join the Conversation</h3>	
						
													
					<div class="article-comments post-132923">
				
						
		  		
<div id="comments" class="comments-area comments-form-wrap" data-thankyou="Thank you for your comment" data-thankyou-pending="Thank you, your comment has been submitted and is pending approval">
		
	

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Join the Conversation <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/resolving-tractor-issue-key-to-mechanisation-propcom/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.nan.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name *"/></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Your Email *" /> <span class="email-notes">Will not be published.</span></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" size="30" placeholder="Your Website" value="" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='132923' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4ef9ecb5e9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="175"/></p>			</form>
			</div><!-- #respond -->
		
	
	

</div>	
					</div>
					
								
												
							
		</div>
			
				
		

							
			<!-- After Content Widget Zone-->
			
						
			<!-- End After Content Widget Zone-->	

		</div>	
	</div>	
	
	
</article>
	
					</div>
					<!-- End Main Content -->	
					
								
					<div data-margin_top="10" data-margin_bottom="0"  class="medium-4 column has-sticky-sidebar right">
								<aside id="sidebar" class="sidebar position-right show-for-medium-up content__side widget-area widget-area--single-post-sidebar">
		<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://s18694.pcdn.co/wp-content/uploads/2019/03/NNPC-financial-reports-December-2018.pdf" target="_blank" rel="noopener noreferrer"><img src="https://s18694.pcdn.co/wp-content/uploads/2019/03/NNPC-financial-reports-DEC-2018-banner-300.png" alt="advertisement"/></a></div></aside><aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0">
		        <style id="xtwidget85b736b7859203049b82c8497a8d175f_style" class="widget-instance-style" scoped>
		        #xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title,#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title > a{font-size:16px;line-height:20px;}#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title:not(.bold),#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title:not(.bold) > a{font-weight:400;}#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-excerpt{font-size:16px;line-height:22px;}@media only screen and (max-width:849px){#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title,#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title > a{font-size:16px!important;}}@media only screen and (max-width:849px){#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-excerpt{font-size:16px!important;}}
		        </style><div id="xtwidget85b736b7859203049b82c8497a8d175f" class="widget xt_news "><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Most Read </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">    	
    	<ul class="news-list numeric-list xt-ajax-wrap list" >
    			<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/experts-seek-elimination-of-multiple-tax-audits-to-boost-economy/">
				
				<img itemprop="image" alt="Nigerian-Stock-Exchange-36NG-165x140.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2016/09/Nigerian-Stock-Exchange-36NG-165x140.jpg" width="165" height="140" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
							
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
										
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Experts seek elimination of multiple tax audits to boost economy" target="_self" href="https://www.nan.ng/news/experts-seek-elimination-of-multiple-tax-audits-to-boost-economy/">Experts seek elimination of multiple tax audits to boost economy</a>

			</h5>
																
												
	    <meta itemprop="datePublished" content="2019-11-27T19:32:19+01:00">
	    <meta itemprop="dateModified" content="2019-11-27T19:32:19+01:00">
	    
								                
				</div>
            </div>	
		</li>	
        		<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/driving-with-phone-google-map-an-offense-frsc-warns/">
				
				<img itemprop="image" alt="Driving-with-google-map-on-mobile-phone-165x140.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2019/11/Driving-with-google-map-on-mobile-phone-165x140.jpg" width="165" height="140" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
							
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
										
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Driving with phone google map an offense &#8211; FRSC warns" target="_self" href="https://www.nan.ng/news/driving-with-phone-google-map-an-offense-frsc-warns/">Driving with phone google map an offense &#8211; FRSC warns</a>

			</h5>
																
												
	    <meta itemprop="datePublished" content="2019-11-27T18:30:29+01:00">
	    <meta itemprop="dateModified" content="2019-11-27T18:30:29+01:00">
	    
								                
				</div>
            </div>	
		</li>	
        		<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/nnpc-chinese-firm-conclude-plans-to-commence-akk-project/">
				
				<img itemprop="image" alt="NNPC-165x140.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2018/12/NNPC-165x140.jpg" width="165" height="140" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
							
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
										
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="NNPC, Chinese firm conclude plans to commence AKK project" target="_self" href="https://www.nan.ng/news/nnpc-chinese-firm-conclude-plans-to-commence-akk-project/">NNPC, Chinese firm conclude plans to commence AKK project</a>

			</h5>
																
												
	    <meta itemprop="datePublished" content="2019-11-27T19:25:56+01:00">
	    <meta itemprop="dateModified" content="2019-11-27T19:25:56+01:00">
	    
								                
				</div>
            </div>	
		</li>	
        		<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/a-ibom-gov-udom-seeks-fgs-attention-on-failed-roads/">
				
				<img itemprop="image" alt="Gov.-Udom-em-e1574923668898-165x140.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2019/11/Gov.-Udom-em-e1574923668898-165x140.jpg" width="165" height="140" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
							
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
										
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="A/Ibom: Gov. Udom seeks FG&#8217;s attention on failed roads" target="_self" href="https://www.nan.ng/news/a-ibom-gov-udom-seeks-fgs-attention-on-failed-roads/">A/Ibom: Gov. Udom seeks FG&#8217;s attention on failed roads</a>

			</h5>
																
												
	    <meta itemprop="datePublished" content="2019-11-28T07:50:12+01:00">
	    <meta itemprop="dateModified" content="2019-11-28T07:50:12+01:00">
	    
								                
				</div>
            </div>	
		</li>	
        		<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/health/disease-worse-than-ebola-kills-5000-in-dr-congo-who/">
				
				<img itemprop="image" alt="World-Health-Organisation-WHO-e1574922916659-165x140.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2019/11/World-Health-Organisation-WHO-e1574922916659-165x140.jpg" width="165" height="140" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
							
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/health/" title="View all posts in Health"><span itemprop="articleSection">Health</span></a>				
				
				
		</span>
	
										
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Disease &#8216;worse than Ebola&#8217; kills 5,000 in DR Congo &#8211; WHO" target="_self" href="https://www.nan.ng/health/disease-worse-than-ebola-kills-5000-in-dr-congo-who/">Disease &#8216;worse than Ebola&#8217; kills 5,000 in DR Congo &#8211; WHO</a>

			</h5>
																
												
	    <meta itemprop="datePublished" content="2019-11-28T07:38:27+01:00">
	    <meta itemprop="dateModified" content="2019-11-28T07:38:27+01:00">
	    
								                
				</div>
            </div>	
		</li>	
            	</ul>
	    </div></div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.nan.ng/sponsored/nlngs-commitment-nigeria-far-beyond-gas/"><img src="https://s18694.pcdn.co/wp-content/uploads/2018/01/NLNG-Committment-to-Nigeria-NAN-300-banner-2018.jpg" alt="advertisement" /></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://corporate.exxonmobil.com/en"><img src="https://s18694.pcdn.co/wp-content/uploads/2017/05/NAN-337x600-ExxonMobil-Top-100.gif" alt="advertisement" /></a></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 desktop -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9670004249697530"
     data-ad-slot="4495044804"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>		</aside>
							</div>	
					
													
				</div>
				
			</div>
		</div>
		
			
		<!-- Post Bottom Widget Zone-->
		
					
						<div class="row vc_row in-container">
				<div class="medium-12 column">
								
					<div class="widget-area single_post_bottom " id="single-post-bottom-widget-zone-single-post">
						
												<hr>
												
						<div class="row stretch collapse">
					
						
					<div class="medium-12 large-12 column">
						<aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0">
		        <style id="xtwidget1e38611115e9b8c820c2cf3ad378120b_style" class="widget-instance-style" scoped>
		        #xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title,#xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title > a{font-size:16px;line-height:20px;}#xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title:not(.bold),#xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title:not(.bold) > a{font-weight:400;}#xtwidget1e38611115e9b8c820c2cf3ad378120b .posts-grid{margin-left:-10px!important;margin-right:-10px!important;}#xtwidget1e38611115e9b8c820c2cf3ad378120b .posts-grid > li{padding:0 10px 20px;}@media only screen and (max-width:849px){#xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title,#xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title > a{font-size:16px!important;}}
		        </style><div id="xtwidget1e38611115e9b8c820c2cf3ad378120b" class="widget xt_news "><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Latest </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">    	
    	<ul class="news-list posts-grid xt-ajax-wrap small-block-grid-1 small-grid-offset meta-category-stats-over meta-options medium-block-grid-3 large-block-grid-5" >
    				
    	<li class="post-132926 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-news tag-esoft-content-limited tag-nigerian-education-research-and-development-council-nerdc tag-studymate" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/nerdc-applauds-studymate-curriculum-based-digital-alternative-to-textbooks/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/11/Unveiling-of-StudyMate-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/nerdc-applauds-studymate-curriculum-based-digital-alternative-to-textbooks/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/11/Unveiling-of-StudyMate-480x320.jpg" class="attachment-xt-large wp-post-image" alt="Managing Partner, Esoft Content Limited, Mr Thomas Ukuedojor (5th L); Chie Executive Officer, Yemak Engineering Company, Mr Yemi Bukoye (4th L) and other members of staff Esoft Content Limited and stakeholders, during the inauguration of Digital Interactive Learning Application in Abuja on Thursday (28/11/19). 28/11/2019/Anthony Alabi/NAN" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/11/Unveiling-of-StudyMate-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/11/Unveiling-of-StudyMate-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/11/Unveiling-of-StudyMate-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/education/" title="View all posts in Education"><span itemprop="articleSection">Education</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="NERDC applauds StudyMate, curriculum-based digital alternative to textbooks" target="_self" href="https://www.nan.ng/news/nerdc-applauds-studymate-curriculum-based-digital-alternative-to-textbooks/">NERDC applauds StudyMate, curriculum-based digital alternative to textbooks</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-11-28T17:32:42+01:00" itemprop="datePublished">51 mins ago</time>
	    <meta itemprop="dateModified" content="2019-11-28T17:32:42+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-132924 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-nigerian-film-corporation-nfc" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/nfc-pledges-to-support-films-that-promote-peaceful-co-existence/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/11/NFC-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/nfc-pledges-to-support-films-that-promote-peaceful-co-existence/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/11/NFC-480x320.jpg" class="attachment-xt-large wp-post-image" alt="" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/11/NFC-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/11/NFC-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/11/NFC-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="NFC pledges to support films that promote peaceful co-existence" target="_self" href="https://www.nan.ng/news/nfc-pledges-to-support-films-that-promote-peaceful-co-existence/">NFC pledges to support films that promote peaceful co-existence</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-11-28T17:17:52+01:00" itemprop="datePublished">1 hour ago</time>
	    <meta itemprop="dateModified" content="2019-11-28T17:17:52+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-132921 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-free-medical-treatment tag-onaiyekans-foundation" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/onaiyekan-foundation-gives-free-medical-treatment-to1000-fct-residents/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/11/Onaiyekans-Foundation-Medical-outreach-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/onaiyekan-foundation-gives-free-medical-treatment-to1000-fct-residents/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/11/Onaiyekans-Foundation-Medical-outreach-480x320.jpg" class="attachment-xt-large wp-post-image" alt="" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/11/Onaiyekans-Foundation-Medical-outreach-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/11/Onaiyekans-Foundation-Medical-outreach-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/11/Onaiyekans-Foundation-Medical-outreach-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Onaiyekan Foundation gives free medical treatment to1,000 FCT residents" target="_self" href="https://www.nan.ng/news/onaiyekan-foundation-gives-free-medical-treatment-to1000-fct-residents/">Onaiyekan Foundation gives free medical treatment to1,000 FCT residents</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-11-28T15:58:14+01:00" itemprop="datePublished">2 hours ago</time>
	    <meta itemprop="dateModified" content="2019-11-28T15:58:14+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-132920 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aminu-tambuwal tag-democracy tag-media" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/tambuwal-urges-media-to-defend-nigerias-democracy/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2016/11/Gov.-Tambuwal-of-Sokoto-State-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/tambuwal-urges-media-to-defend-nigerias-democracy/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2016/11/Gov.-Tambuwal-of-Sokoto-State-480x320.jpg" class="attachment-xt-large wp-post-image" alt="Sokoto Governor Tambuwal to establish Energy Ministry" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2016/11/Gov.-Tambuwal-of-Sokoto-State-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2016/11/Gov.-Tambuwal-of-Sokoto-State-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2016/11/Gov.-Tambuwal-of-Sokoto-State-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Tambuwal urges media to defend Nigeria’s democracy" target="_self" href="https://www.nan.ng/news/tambuwal-urges-media-to-defend-nigerias-democracy/">Tambuwal urges media to defend Nigeria’s democracy</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-11-28T14:41:16+01:00" itemprop="datePublished">4 hours ago</time>
	    <meta itemprop="dateModified" content="2019-11-28T14:41:16+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-132919 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-external-borrowing tag-nass tag-president-buhari" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/politics/buhari-seeks-approval-of-nass-on-external-borrowing-plan/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/10/President-Muhammadu-Buhari-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/politics/buhari-seeks-approval-of-nass-on-external-borrowing-plan/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/10/President-Muhammadu-Buhari-480x320.jpg" class="attachment-xt-large wp-post-image" alt="President Muhammadu Buhari" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/10/President-Muhammadu-Buhari-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/10/President-Muhammadu-Buhari-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/10/President-Muhammadu-Buhari-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/politics/" title="View all posts in Politics"><span itemprop="articleSection">Politics</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Buhari seeks approval of NASS on external borrowing plan" target="_self" href="https://www.nan.ng/politics/buhari-seeks-approval-of-nass-on-external-borrowing-plan/">Buhari seeks approval of NASS on external borrowing plan</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-11-28T14:27:48+01:00" itemprop="datePublished">4 hours ago</time>
	    <meta itemprop="dateModified" content="2019-11-28T14:27:48+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-132917 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-ajegunle tag-gas-explosion tag-lagos-state" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/2-dead-23-burnt-as-gas-explosion-rocks-lagos/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/11/Gas-explosion-in-Lagos-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/2-dead-23-burnt-as-gas-explosion-rocks-lagos/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/11/Gas-explosion-in-Lagos-480x320.jpg" class="attachment-xt-large wp-post-image" alt="" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/11/Gas-explosion-in-Lagos-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/11/Gas-explosion-in-Lagos-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/11/Gas-explosion-in-Lagos-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Lagos: 2 dead, 23 burnt in gas explosion" target="_self" href="https://www.nan.ng/news/2-dead-23-burnt-as-gas-explosion-rocks-lagos/">Lagos: 2 dead, 23 burnt in gas explosion</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-11-28T14:19:11+01:00" itemprop="datePublished">4 hours ago</time>
	    <meta itemprop="dateModified" content="2019-11-28T14:20:03+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-132915 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-nsa" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/sports/nigerian-sports-award-nominates-nans-ijeoma-okigbo/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/11/Nigerian-Sports-Award-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/sports/nigerian-sports-award-nominates-nans-ijeoma-okigbo/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/11/Nigerian-Sports-Award-480x320.jpg" class="attachment-xt-large wp-post-image" alt="" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/11/Nigerian-Sports-Award-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/11/Nigerian-Sports-Award-165x110.jpg 165w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/sports/" title="View all posts in Sports"><span itemprop="articleSection">Sports</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Nigerian Sports Award nominates NAN’s Ijeoma Okigbo" target="_self" href="https://www.nan.ng/sports/nigerian-sports-award-nominates-nans-ijeoma-okigbo/">Nigerian Sports Award nominates NAN’s Ijeoma Okigbo</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-11-28T14:13:11+01:00" itemprop="datePublished">4 hours ago</time>
	    <meta itemprop="dateModified" content="2019-11-28T14:13:11+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-132914 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aminu-tambuwal tag-media" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/tambuwal-charges-media-to-remain-vibrant/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2016/09/Aminu-Tambuwal-Governor-of-Sokoto-State-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/tambuwal-charges-media-to-remain-vibrant/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2016/09/Aminu-Tambuwal-Governor-of-Sokoto-State-480x320.jpg" class="attachment-xt-large wp-post-image" alt="Aminu Tambuwal, Governor of Sokoto State" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2016/09/Aminu-Tambuwal-Governor-of-Sokoto-State-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2016/09/Aminu-Tambuwal-Governor-of-Sokoto-State-300x200.jpg 300w, https://s18694.pcdn.co/wp-content/uploads/2016/09/Aminu-Tambuwal-Governor-of-Sokoto-State-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2016/09/Aminu-Tambuwal-Governor-of-Sokoto-State-270x180.jpg 270w, https://s18694.pcdn.co/wp-content/uploads/2016/09/Aminu-Tambuwal-Governor-of-Sokoto-State.jpg 600w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Tambuwal charges media to remain vibrant" target="_self" href="https://www.nan.ng/news/tambuwal-charges-media-to-remain-vibrant/">Tambuwal charges media to remain vibrant</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-11-28T13:31:16+01:00" itemprop="datePublished">5 hours ago</time>
	    <meta itemprop="dateModified" content="2019-11-28T13:31:16+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-132913 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-albania tag-earthquake" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/albania-quake-death-toll-rises-to-39/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/09/Earthquake-in-Parkistan-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/albania-quake-death-toll-rises-to-39/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/09/Earthquake-in-Parkistan-480x320.jpg" class="attachment-xt-large wp-post-image" alt="" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/09/Earthquake-in-Parkistan-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/09/Earthquake-in-Parkistan-300x200.jpg 300w, https://s18694.pcdn.co/wp-content/uploads/2019/09/Earthquake-in-Parkistan-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/09/Earthquake-in-Parkistan-270x180.jpg 270w, https://s18694.pcdn.co/wp-content/uploads/2019/09/Earthquake-in-Parkistan.jpg 630w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Albania quake death toll rises to 39" target="_self" href="https://www.nan.ng/news/albania-quake-death-toll-rises-to-39/">Albania quake death toll rises to 39</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-11-28T13:17:39+01:00" itemprop="datePublished">5 hours ago</time>
	    <meta itemprop="dateModified" content="2019-11-28T13:17:39+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-132912 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bleaching-cream tag-children tag-kate-henshaw" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/actress-kate-henshaw-condemns-use-of-bleaching-cream-on-kids/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/07/Kate-Henshaw-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/actress-kate-henshaw-condemns-use-of-bleaching-cream-on-kids/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/07/Kate-Henshaw-480x320.jpg" class="attachment-xt-large wp-post-image" alt="Kate Henshaw" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/07/Kate-Henshaw-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/07/Kate-Henshaw-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/07/Kate-Henshaw-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Actress Kate Henshaw condemns use of bleaching cream on kids" target="_self" href="https://www.nan.ng/news/actress-kate-henshaw-condemns-use-of-bleaching-cream-on-kids/">Actress Kate Henshaw condemns use of bleaching cream on kids</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-11-28T13:10:30+01:00" itemprop="datePublished">5 hours ago</time>
	    <meta itemprop="dateModified" content="2019-11-28T13:10:30+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
            	</ul>
	    <div class="xt-spinner-wrap load-more">
				<div class="xt-spinner load-more sk-circle">
			        <div class="sk-circle1 sk-child"></div>
			        <div class="sk-circle2 sk-child"></div>
			        <div class="sk-circle3 sk-child"></div>
			        <div class="sk-circle4 sk-child"></div>
			        <div class="sk-circle5 sk-child"></div>
			        <div class="sk-circle6 sk-child"></div>
			        <div class="sk-circle7 sk-child"></div>
			        <div class="sk-circle8 sk-child"></div>
			        <div class="sk-circle9 sk-child"></div>
			        <div class="sk-circle10 sk-child"></div>
			        <div class="sk-circle11 sk-child"></div>
			        <div class="sk-circle12 sk-child"></div>
			    </div></div><nav class="xt-news-pagination navigation paging-navigation type-load-more" 
		data-type="load-more" 
		data-position="top-right" 
		data-animation="_fade" 
		data-animationdir="left-right" 
		data-instance="xtwidget1e38611115e9b8c820c2cf3ad378120b"><a data-page="2" data-direction="next" href="#" class="page-numbers next-page">Load More</a></nav>
	        <script id="script_xtwidget1e38611115e9b8c820c2cf3ad378120b" class="widget-instance-script">
	        var xtwidget1e38611115e9b8c820c2cf3ad378120b = {title: "Latest",action_title: "",action_obj_id: "",action_ext_link: "",css_animation: "",query_type: "most-recent",date_range: "",custom_query: "",selection: "",include_posts: "",related_to: "",related_to_type: "categories",category: false,exclude_category: false,query_post_formats: true,number: "10",offset: "0",pagination: "load-more",pagination_position: "top-right",pagination_arrows_only: "",pagination_show_current: "",pagination_animation: "_fade",pagination_animation_direction: "left-right",pagination_max_pages: "5",pagination_infinite_max_pages: "",page: "",format: ["standard","post-format-video","post-format-audio","post-format-link","post-format-quote","post-format-chat"],view: "grid|col:5",grid_gutter: "20",meta_options: "meta-category-stats-over",meta_over_padding: "",show_title_on_hover: "",show_excerpt_on_hover: "",show_category_on_hover: "",image_height_type: "auto-height",image_height: "250",columns_width: "",columns_posts_count: "",slider_height: "",thumbnails_size: "",featured_thumbnails_size: "",custom_thumbnails_size_w: "360",custom_thumbnails_size_h: "250",custom_featured_thumbnails_size_w: "",custom_featured_thumbnails_size_h: "",thumbnails_filter: "",embed_video: true,show_excerpt: false,show_excerpt_only_featured: "",show_date: true,show_date_only_featured: "",datetime_ago: true,show_author: false,show_author_only_featured: "",show_stats: false,show_stats_only_featured: "",show_category: true,show_category_only_featured: "",max_categories: "1",title_length: "12",title_font_size: "16",title_font_weight: "400",title_line_height: "20",title_margin_bottom: "",excerpt_length: "25",excerpt_font_size: "",excerpt_font_weight: "",excerpt_line_height: "",excerpt_margin_bottom: "",featured_title_length: "",featured_title_font_size: "",featured_title_font_weight: "",featured_title_line_height: "",featured_title_margin_bottom: "",featured_excerpt_length: "55",featured_excerpt_font_size: "",featured_excerpt_font_weight: "",featured_excerpt_line_height: "",featured_excerpt_margin_bottom: ""};
	        </script></div></div></div></aside>
					</div></div><div class="row stretch collapse">						
						</div>
						
												
					</div>
					
							</div>
			</div>	
						
			
				
		<!-- Post Bottom Widget Zone-->
			
				
	</div>

</div>




					</div>
	
					
			<div class="post-nav prev show-on-scroll">
				<a href="https://www.nan.ng/news/onaiyekan-foundation-gives-free-medical-treatment-to1000-fct-residents/"><span class="thumb"><span class="fa fa fa-no-icon"></span><img width="165" height="110" src="https://s18694.pcdn.co/wp-content/uploads/2019/11/Onaiyekans-Foundation-Medical-outreach-165x110.jpg" class="attachment-xt-small size-xt-small wp-post-image" alt="" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/11/Onaiyekans-Foundation-Medical-outreach-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/11/Onaiyekans-Foundation-Medical-outreach-270x180.jpg 270w, https://s18694.pcdn.co/wp-content/uploads/2019/11/Onaiyekans-Foundation-Medical-outreach-480x320.jpg 480w" sizes="(max-width: 165px) 100vw, 165px" /></span> <span class="desc">Onaiyekan Foundation gives free medical treatment to1,000 FCT residents</span></a>
				<div class="nav-label">Previous</div>
			</div>
			<div class="post-nav next show-on-scroll">
				<a href="https://www.nan.ng/news/nfc-pledges-to-support-films-that-promote-peaceful-co-existence/"><span class="thumb"><span class="fa fa fa-no-icon"></span><img width="165" height="110" src="https://s18694.pcdn.co/wp-content/uploads/2019/11/NFC-165x110.jpg" class="attachment-xt-small size-xt-small wp-post-image" alt="" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/11/NFC-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/11/NFC-270x180.jpg 270w, https://s18694.pcdn.co/wp-content/uploads/2019/11/NFC-480x320.jpg 480w" sizes="(max-width: 165px) 100vw, 165px" /></span> <span class="desc">NFC pledges to support films that promote peaceful co-existence</span></a>
				<div class="nav-label">Next</div>
			</div>				
	
					<!-- Footer -->
					
										
					<footer class="footer_wrapper hide-on-mobile-menu loaded">
						
						<!-- Footer Widget Zone-->
						
				
									
								
					<div class="widget-area footer_widget footer footer__widgets" id="footer-widget-zone-footer">
						
												<hr>
												
						<div class="row stretch collapse">
					
						
					<div class="medium-6 large-6 column">
						<aside id="xt-text-2" class="widget xt_widget_text"><div class="xt-widget-header clearfix"><h2 class="widgettitle">No one knows Nigeria like NAN</h2></div>
		<div class="xt-widget-content clearfix textwidget medium-text">
			<p>With substantial reach and mobility across the 36 states of Nigeria, we are always where the news is.</p>
<p>For over three decades, NAN has evolved an efficient and effective news gathering network of professional correspondents and world class information gathering system for credible , unbiased and authoritative news as it breaks.<br />
<div class="vc_xt_widget_networks wpb_content_element"><div class="widget xt_widget_networks ">		
			<!-- social-networks -->
			<div class="xt-widget-content clearfix">
				<ul class="social-networks">
				
										
										
					<li onmouseover="this.style.backgroundColor='#3c5a9b';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://www.facebook.com/News-Agency-of-Nigeria-160776271020000">
														<i class="fa fa-facebook" title="Facebook"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='#1fc1f1';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://twitter.com/nanonlineng">
														<i class="fa fa-twitter" title="Twitter"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='#cc181e';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://www.youtube.com/channel/UC4_wKYII2PKPomxql2jfKgg">
														<i class="fa fa-youtube" title="YouTube"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='#007bb9';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="http://linkedin.com">
														<i class="fa fa-linkedin" title="Linkedin"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://plus.google.com/b/104642377828679477053/">
														<i class="fa fa-google-plus" title="Google Plus"></i>
													</a>
					</li>
			
					
					
				</ul>
			</div>
			
		</div></div></p>
		</div>

</aside>
					</div>
					<div class="medium-3 large-3 column">
						<aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widgettitle">FYI</h3><div class="menu-footer-category-menu-container"><ul id="menu-footer-category-menu" class="menu"><li id="menu-item-50218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50218"><a href="https://www.nan.ng/about-us/">About Us</a></li>
<li id="menu-item-50219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50219"><a href="https://www.nan.ng/contact-us/">Contact Us</a></li>
</ul></div></aside>
					</div>
					<div class="medium-3 large-3 column">
						<aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0">
		        <style id="xtwidgete164c154c0338d50b2744bbc7dfd92f8_style" class="widget-instance-style" scoped>
		        #xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title,#xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title > a{font-size:14px;line-height:22px;}#xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title:not(.bold),#xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title:not(.bold) > a{font-weight:400;}@media only screen and (max-width:849px){#xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title,#xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title > a{font-size:14px;}}
		        </style><div id="xtwidgete164c154c0338d50b2744bbc7dfd92f8" class="widget xt_news "><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Popular Posts </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">    	
    	<ul class="news-list xt-ajax-wrap  posts-list-small-thumbs list" >
    			<li class="post-132366 post type-post status-publish format-standard has-post-thumbnail hentry category-economy category-politics tag-baro-river-port tag-senate" itemscope="" itemtype="http://schema.org/BlogPosting">
		
			
			<div class="row collapse ">

			    
			    			    
					 					
					<div class="small-4 column first">
					
										
							
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/economy/senate-tasks-fg-on-completion-of-baro-port-project/">
				
				<img itemprop="image" alt="PRESIDENT-OF-THE-SENATE-1-e1566025684845-260x207.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2019/08/PRESIDENT-OF-THE-SENATE-1-e1566025684845-260x207.jpg" width="260" height="207" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
							
						
					</div>
										
								
				
			    <div class="in_widget column left last small-8">
					<div class="meta side default-meta">
                		
						  
						
												
										<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Senate tasks FG on completion of Baro port project" target="_self" href="https://www.nan.ng/economy/senate-tasks-fg-on-completion-of-baro-port-project/">Senate tasks FG on completion of Baro port project</a>

			</h5>
																										
	    <meta itemprop="datePublished" content="2019-11-12T14:25:14+01:00">
	    <meta itemprop="dateModified" content="2019-11-12T14:25:14+01:00">
	    
								
													
							  
						         			
														
							
          
					</div>
				</div>
				
				    		
    			
							</div>
		
		</li>	
        		<li class="post-132444 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-biodun-fatoyinbo tag-busola-dakol tag-commonwealth-of-zion-assembly-coza tag-court-strikes-out-busola-dakolos-suit tag-coza-senior-pastor" itemscope="" itemtype="http://schema.org/BlogPosting">
		
			
			<div class="row collapse ">

			    
			    			    
					 					
					<div class="small-4 column first">
					
										
							
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/court-strikes-out-busola-dakolos-rape-suit-fines-her-n1m/">
				
				<img itemprop="image" alt="Busola-Dakolo-juxtaposed-with-Biodun-Fatoyinbo-260x207.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2019/11/Busola-Dakolo-juxtaposed-with-Biodun-Fatoyinbo-260x207.jpg" width="260" height="207" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
							
						
					</div>
										
								
				
			    <div class="in_widget column left last small-8">
					<div class="meta side default-meta">
                		
						  
						
												
										<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Court strikes out Busola Dakolo&#8217;s rape suit, fines her N1m" target="_self" href="https://www.nan.ng/news/court-strikes-out-busola-dakolos-rape-suit-fines-her-n1m/">Court strikes out Busola Dakolo&#8217;s rape suit, fines her N1m</a>

			</h5>
																										
	    <meta itemprop="datePublished" content="2019-11-14T13:29:11+01:00">
	    <meta itemprop="dateModified" content="2019-11-14T13:29:11+01:00">
	    
								
													
							  
						         			
														
							
          
					</div>
				</div>
				
				    		
    			
							</div>
		
		</li>	
        		<li class="post-132255 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-headlines" itemscope="" itemtype="http://schema.org/BlogPosting">
		
			
			<div class="row collapse ">

			    
			    			    
					 					
					<div class="small-4 column first">
					
										
							
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/feature/features-jigawas-huge-budgetary-allocations-to-health-sector-and-harvest-of-dilapidated-infrastructure/">
				
				<img itemprop="image" alt="IMG-20191103-WA0002-e1573325083487-260x207.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2019/11/IMG-20191103-WA0002-e1573325083487-260x207.jpg" width="260" height="207" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
							
						
					</div>
										
								
				
			    <div class="in_widget column left last small-8">
					<div class="meta side default-meta">
                		
						  
						
												
										<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Features: Jigawa’s huge budgetary allocations to health sector and harvest of dilapidated&hellip;" target="_self" href="https://www.nan.ng/feature/features-jigawas-huge-budgetary-allocations-to-health-sector-and-harvest-of-dilapidated-infrastructure/">Features: Jigawa’s huge budgetary allocations to health sector and harvest of dilapidated&hellip;</a>

			</h5>
																										
	    <meta itemprop="datePublished" content="2019-11-09T19:53:47+01:00">
	    <meta itemprop="dateModified" content="2019-11-09T19:53:47+01:00">
	    
								
													
							  
						         			
														
							
          
					</div>
				</div>
				
				    		
    			
							</div>
		
		</li>	
            	</ul>
	    </div></div></div></aside>
					</div>						
						</div>
						
												
					</div>
					
						
			
								
						<!-- End Footer Widget Zone-->	
						
												<div class="subfooter has-back-to-top has-menu-left has-copyright-right">
							<div class="row">
								
								<div class="large-12 column">
							
														
										<a id="back-to-top" class="subfooter-back-to-top right" href="#" >
											<i class="fa fa-caret-up"></i>
											<span>Back to top</span>
										</a>
										
									
																		
																		
																		
										
														
										<div class="subfooter-copyright inline right">
											<p>Copyright © 2016 News Agency of Nigeria. Powered by <a href="http://metricinternet.com/" target="_blank">Metric Internet</a></p>
										</div>
									
									
								</div>
							</div>
						</div>
												
					</footer>
					
										
					<a class="exit-off-canvas"></a>
				
				</div>
				<!-- End Main Content and Sidebar -->
	
			</div>
		
		</div>
		
			<div style="display:none">
	</div>
		<script language="javascript">
		(function(){
		  if( document.cookie.indexOf('xt_retina') == -1){
		
		    var date = new Date();
		    date.setTime( date.getTime() + 3600000 );
		
			var is_retina = '0';
			if('devicePixelRatio' in window && window.devicePixelRatio == 2) {
		    	is_retina = '1';
		    }
			document.cookie = 'xt_retina='+is_retina+';' +  ' expires=' + date.toUTCString() +'; path=/';
			
		  }
		})();
		</script>
	<div id="ajax-login-register-dialog" class="ajax-login-register-container loading" title="Register" data-security="c277882e30" style="display: none;">
    <div id="ajax-login-register-target" class="ajax-login-register-dialog">
	    <div class="xt-spinner-wrap ">
				<div class="xt-spinner sk-circle">
			        <div class="sk-circle1 sk-child"></div>
			        <div class="sk-circle2 sk-child"></div>
			        <div class="sk-circle3 sk-child"></div>
			        <div class="sk-circle4 sk-child"></div>
			        <div class="sk-circle5 sk-child"></div>
			        <div class="sk-circle6 sk-child"></div>
			        <div class="sk-circle7 sk-child"></div>
			        <div class="sk-circle8 sk-child"></div>
			        <div class="sk-circle9 sk-child"></div>
			        <div class="sk-circle10 sk-child"></div>
			        <div class="sk-circle11 sk-child"></div>
			        <div class="sk-circle12 sk-child"></div>
			    </div></div>	</div>
</div><div id="ajax-login-register-login-dialog" class="ajax-login-register-container loading" title="Login" data-security="101a8f55b6" style="display:none;">
    <div id="ajax-login-register-login-target" class="ajax-login-register-login-dialog">
	    <div class="xt-spinner-wrap ">
				<div class="xt-spinner sk-circle">
			        <div class="sk-circle1 sk-child"></div>
			        <div class="sk-circle2 sk-child"></div>
			        <div class="sk-circle3 sk-child"></div>
			        <div class="sk-circle4 sk-child"></div>
			        <div class="sk-circle5 sk-child"></div>
			        <div class="sk-circle6 sk-child"></div>
			        <div class="sk-circle7 sk-child"></div>
			        <div class="sk-circle8 sk-child"></div>
			        <div class="sk-circle9 sk-child"></div>
			        <div class="sk-circle10 sk-child"></div>
			        <div class="sk-circle11 sk-child"></div>
			        <div class="sk-circle12 sk-child"></div>
			    </div></div>	</div>
</div>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/likes/js/xt_likes.js?ver=5.2.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/jquery-inview/jquery.inview.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_vars = {"ajaxurl":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php?lang=","imgpath":"https:\/\/www.nan.ng\/wp-content\/themes\/nantheme\/lib\/modules\/social-share\/img"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/social-share/js/xt-socialshare.min.js?ver=1.0.0' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ajax_login_settings = {"ajaxurl":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php","redirect":"https:\/\/www.nan.ng\/","dialog_width":"565","match_error":"Passwords do not match.","is_user_logged_in":"0","wp_logout_url":"https:\/\/www.nan.ng\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fwww.nan.ng&_wpnonce=37cd7d1456","logout_text":"Logout","close_text":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/scripts.min.js?ver=5.2.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/login.min.js?ver=5.2.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/register.min.js?ver=5.2.4' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' defer></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948' defer></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.2.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/modernizr/modernizr.min.js' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.1.1' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/sticky-sidebar/js/theia-sticky-sidebar.min.js' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/jquery-autotype/jquery.autotype.min.js' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/jquery-visible/jquery.visible.min.js' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/retina/retina.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_vars = {"ajaxurl":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php?lang=","lang":"","theme_url":"https:\/\/www.nan.ng\/wp-content\/themes\/nantheme","assets_url":"https:\/\/www.nan.ng\/wp-content\/themes\/nantheme\/assets","enable_nice_scroll":"","enable_smooth_scroll":"","enable_sticky_sidebars":"1","enable_thumbnail_fadein_onscroll":"","megamenu_animation":"slide-up","megamenu_delay":"50","megamenu_speed":"400","megamenu_push_down":"","hide_admin_bar":"1","spinner":"<div class=\"xt-spinner-wrap \">\n\t\t\t\t<div class=\"xt-spinner sk-circle\">\n\t\t\t        <div class=\"sk-circle1 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle2 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle3 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle4 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle5 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle6 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle7 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle8 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle9 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle10 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle11 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle12 sk-child\"><\/div>\n\t\t\t    <\/div><\/div>","custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/js/all.min.js?ver=1.0' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.2.4' defer></script>
<script async="async" type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3' defer></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 25000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 35000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'115095161',post:'132923',tz:'1',srv:'www.nan.ng'} ]);
	_stq.push([ 'clickTrackerInit', '115095161', '132923' ]);
</script>
		<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57b6e1b2ada6c1e8"></script>

		<script type="text/javascript"> var infolinks_pid = 3162279; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
	</body>
</html>