<!DOCTYPE html>
<!--[if IE 9]><html class="lt-ie10 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<html class="no-js flexbox" lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0" />
		<meta name="google-site-verification" content="wRwRP4c1eQaEKBGXOCCCg4CAlnPyiUfdkLl9z4lXZb0" />
		<meta name="msvalidate.01" content="B79DA3B893F4DAC5E0829482E0008E7F" />
		<meta name="theme-color" content="#1193f6" />
		<title>Update: Americans, Britons, Dutch killed in church Easter bombings - News Agency of Nigeria (NAN)</title>

<!-- This site is optimized with the Yoast SEO plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="35 foreigners, including Americans, Britons and Dutch, died when a string of coordinated bombings hit hotels and churches in Colombo during Easter services."/>
<link rel="canonical" href="https://www.nan.ng/news/update-americans-britons-dutch-killed-in-church-easter-bombings/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Update: Americans, Britons, Dutch killed in church Easter bombings - News Agency of Nigeria (NAN)" />
<meta property="og:description" content="35 foreigners, including Americans, Britons and Dutch, died when a string of coordinated bombings hit hotels and churches in Colombo during Easter services." />
<meta property="og:url" content="https://www.nan.ng/news/update-americans-britons-dutch-killed-in-church-easter-bombings/" />
<meta property="og:site_name" content="News Agency of Nigeria (NAN)" />
<meta property="article:publisher" content="http://facebook.com/NewsAgencyNigeria" />
<meta property="article:tag" content="Easter bombings" />
<meta property="article:tag" content="Sri Lanka" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-04-21T08:13:59+00:00" />
<meta property="article:modified_time" content="2019-04-21T08:44:53+00:00" />
<meta property="og:updated_time" content="2019-04-21T08:44:53+00:00" />
<meta property="og:image" content="https://s18694.pcdn.co/wp-content/uploads/2019/04/the-chaotic-scene-inside-one-of-the-Sri-Lanka-churches-after-the-Easter-bombing-Sri-lanka_resources1-base-e1555834215238.jpg" />
<meta property="og:image:secure_url" content="https://s18694.pcdn.co/wp-content/uploads/2019/04/the-chaotic-scene-inside-one-of-the-Sri-Lanka-churches-after-the-Easter-bombing-Sri-lanka_resources1-base-e1555834215238.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="35 foreigners, including Americans, Britons and Dutch, died when a string of coordinated bombings hit hotels and churches in Colombo during Easter services." />
<meta name="twitter:title" content="Update: Americans, Britons, Dutch killed in church Easter bombings - News Agency of Nigeria (NAN)" />
<meta name="twitter:site" content="@nanonlineng" />
<meta name="twitter:image" content="https://s18694.pcdn.co/wp-content/uploads/2019/04/the-chaotic-scene-inside-one-of-the-Sri-Lanka-churches-after-the-Easter-bombing-Sri-lanka_resources1-base-e1555834215238.jpg" />
<meta name="twitter:creator" content="@nanonlineng" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.nan.ng/","sameAs":["http://facebook.com/NewsAgencyNigeria","https://www.youtube.com/channel/UC4_wKYII2PKPomxql2jfKgg","https://twitter.com/nanonlineng"],"@id":"https://www.nan.ng/#organization","name":"News Agency of Nigeria","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.nan.ng' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Agency of Nigeria (NAN) &raquo; Feed" href="https://www.nan.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Agency of Nigeria (NAN) &raquo; Comments Feed" href="https://www.nan.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Agency of Nigeria (NAN) &raquo; Update: Americans, Britons, Dutch killed in church Easter bombings Comments Feed" href="https://www.nan.ng/news/update-americans-britons-dutch-killed-in-church-easter-bombings/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s18694.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='xt_likes_frontend_styles-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/likes/css/xt_likes.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/fontawesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-extended-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/social-share/font-awesome/css/font-awesome-extended.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='xt-socialshare-styles-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/social-share/skins/default.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-custom-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/jquery-ui.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-style-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/styles.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-login-style-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/login.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-register-style-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/register.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s18694.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gmw-frontend-css'  href='https://s18694.pcdn.co/wp-content/plugins/geo-my-wp/assets/css/gmw.frontend.min.css?ver=3.2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='xt-widget-style-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/widgets/assets/common/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='xt-icomoon-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/icomoon/icomoon.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='xt-defaults-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/css/defaults.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='xt-style-css'  href='https://s18694.pcdn.co/wp-content/uploads/goodnews/style.min.css?ver=5.1.1' type='text/css' media='all' />
<style id='xt-style-inline-css' type='text/css'>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</style>
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-1-css'  href='https://s18694.pcdn.co/wp-content/uploads/goodnews/style.min-1.css?ver=5.1.1' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-2-css'  href='https://s18694.pcdn.co/wp-content/uploads/goodnews/style.min-2.css?ver=5.1.1' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-3-css'  href='https://s18694.pcdn.co/wp-content/uploads/goodnews/style.min-3.css?ver=5.1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='xt-child-style-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme-child/style.css?ver=5.1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='redux-google-fonts-goodnews-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A700%2C400%2C300%7COpen+Sans%3A400%2C700%2C600&#038;subset=latin&#038;ver=1549456322' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://s18694.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/xt-galleria/galleria/galleria-1.4.2.min.js?ver=1.4.2' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/widgets/advanced-news/assets/widget.min.js?ver=5.1.1' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/widgets/assets/common/js/conditional.js?ver=5.1.1' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/widgets/assets/xt_twitter/jquery.tweet.min.js?ver=5.1.1' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_twitter = {"modpath":"https:\/\/www.nan.ng\/?xt-widget-fetch=1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/widgets/assets/xt_twitter/widget.min.js?ver=5.1.1' defer></script>
<link rel='https://api.w.org/' href='https://www.nan.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nan.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s18694.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p7MVvz-vOZ' />
<link rel="alternate" type="application/json+oembed" href="https://www.nan.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nan.ng%2Fnews%2Fupdate-americans-britons-dutch-killed-in-church-easter-bombings%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nan.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nan.ng%2Fnews%2Fupdate-americans-britons-dutch-killed-in-church-easter-bombings%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.0.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:120px; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:630px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="generator" content="Good News Child v2.0.8 by XplodedThemes.com"><style type="text/css" id="voting-style-css">
.xt-votes .xt-likes { background-color: #1193f6!important}
.xt-votes .xt-likes{ color: #ffffff!important}
.xt-votes .xt-likes a{ color: #ffffff!important}
.xt-votes .xt-dislikes { background-color: #ebebeb!important}
.xt-votes .xt-dislikes{ color: #7d7d7d!important}
.xt-votes .xt-dislikes a{ color: #7d7d7d!important}
.xt-votes { text-align: left}
.xt-likes, .xt-dislikes, .xt-votes i { font-size: 14px!important}
</style>
		<script type="text/javascript">
	    	XT_LIKES = {"base_url":"https:\/\/www.nan.ng","ajax_url":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php"};
		</script>
	    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://s18694.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.nan.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4c64c351-8e0a-479c-9784-8158d0a425b2';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "nanng";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to NAN notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to NAN notofications';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.nan.ng/news/update-americans-britons-dutch-killed-in-church-easter-bombings/amp/"><link rel="icon" href="https://s18694.pcdn.co/wp-content/uploads/2016/10/cropped-NANicon512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s18694.pcdn.co/wp-content/uploads/2016/10/cropped-NANicon512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s18694.pcdn.co/wp-content/uploads/2016/10/cropped-NANicon512-180x180.png" />
<meta name="msapplication-TileImage" content="https://s18694.pcdn.co/wp-content/uploads/2016/10/cropped-NANicon512-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
		
	</head>
	<body class="post-template-default single single-post postid-122325 single-format-standard layout-full wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
	
	<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '661603627323791',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	
		 
				<script type="text/javascript">
		    window.fbAsyncInit = function() {
		        FB.init({
		            appId      : 494784607323930, // App ID
		            cookie     : true,  // enable cookies to allow the server to access the session
		            xfbml      : true,  // parse XFBML
		            version    : 'v2.4' // use version 2.0
		        });
		    };
		
		    // Load the SDK asynchronously
		    (function(d, s, id) {
		        var js, fjs = d.getElementsByTagName(s)[0];
		        if (d.getElementById(id)) return;
		        js = d.createElement(s); js.id = id;
		        js.src = "//connect.facebook.net/en_US/sdk.js";
		        fjs.parentNode.insertBefore(js, fjs);
		    }(document, 'script', 'facebook-jssdk'));
		</script>
				
		<div class="lights_overlay visually-hidden hidden"></div>
		
		<div id="pusher" class="off-canvas-wrap closed" data-offcanvas>
			
			<div id="wrapper" class="container inner-wrap">

				<!-- Off canvas sticky menu -->	
<aside class="off-canvas-menu right-off-canvas-menu">	

		
	<div class="off-canvas-list"><ul class="off-canvas-list">
<li class="page_item page-item-50069"><a href="https://www.nan.ng/about-us/">About Us</a></li>
<li class="page_item page-item-103431"><a href="https://www.nan.ng/advertise-with-us/">Advertise With Us</a></li>
<li class="page_item page-item-117109"><a href="https://www.nan.ng/story-locations/">Story Locations</a></li>
<li class="page_item page-item-101209"><a href="https://www.nan.ng/we-host-your-events-and-put-your-mind-at-rest/">We Host Your Events And Put Your Mind at Rest.</a></li>
<li class="page_item page-item-4017"><a href="https://www.nan.ng/home-2/">NAN</a></li>
<li class="page_item page-item-372"><a href="https://www.nan.ng/">News Agency of Nigeria (NAN)</a></li>
<li class="page_item page-item-3960"><a href="https://www.nan.ng/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="page_item page-item-3362"><a href="https://www.nan.ng/contact-us/">Contact Us</a></li>
<li class="page_item page-item-2163"><a href="https://www.nan.ng/features/blog/news-list-large/">News &#8211; List Large</a></li>
<li class="page_item page-item-2147"><a href="https://www.nan.ng/features/videos/">Videos</a></li>
</ul></div>
	
</aside>
<!-- End Off canvas sticky menu -->					
				<div id="outer_wrapper" class="outer_wrapper">
				
					<!-- Header -->
					
										
					<header id="main-header">
						
												
						
<!-- Above Top Bar Widget Zone -->
	

<!-- Top Menu Bar -->
<div class="top-menu
		 sticky-scroll-up		 contain-to-grid			 show-for-small-only">
		

	<nav class="top-bar" data-topbar 
		data-sticky_height="0" 
		data-distance="245" 	
		data-options="sticky_on: small; back_text: Back">

					<ul class="sticky-menu right onsticky">
				<li class="toggle-sidebar menu-icon"><a href="#" class="right-off-canvas-toggle off-canvas-toggle"><i class="icon-ion-bars"></i></a></li>
			</ul>
				
					<ul class="sticky-menu right onsticky">
				<li class="toggle-search menu-search"><a href="#" class="search-toggle" data-dropdown="search-drop" aria-controls="search-drop" aria-expanded="false"><i class="icon-ion-search"></i></a></li>
				<li id="search-drop" class="search-drop has-form f-dropdown" data-dropdown-content aria-hidden="true">
			    	<form method="get" action="https://www.nan.ng/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>				</li>
			</ul>
		
		<ul class="title-area">
			
			<li class="name show-for-small-only">
								
					<h1 class="show-for-medium-up"><a href="https://www.nan.ng/">News Agency of Nigeria (NAN)</a></h1>
				
						
				<a href="https://www.nan.ng/" class="site-logo show-for-small-only">
						
							  	
		  		<img class="to-be-loaded" data-interchange="[https://www.nan.ng/wp-content/uploads/2016/08/NAN-static-logo.png, (default)]" alt="News Agency of Nigeria (NAN)">
		  		<noscript><img src="https://s18694.pcdn.co/wp-content/uploads/2016/08/NAN-static-logo.png" alt="News Agency of Nigeria (NAN)"></noscript>
		  		
		  			  		
			  	
		</a>
				
						
			</li>
			<li class="toggle-topbar menu-icon"><a href="#"></a></li>
			
		</ul>
		

		<section class="top-bar-section">
			<!-- Right Nav Section -->
			<h2 class="hide-for-small-up">--</h2>
			
									
			
<div align="right" style="height: 35px; margin: 10px 0 0 5px">
<ul style="float: right">
<li style="margin-right: 20px; ">
April 21, 2019</li>
<li style="margin-right: 10px">
<iframe
src="//www.facebook.com/plugins/like.php?href=https://www.facebook.com/NewsAgencyNigeria&amp;send=false&amp;layout=button_count&amp;width=160&amp;show_faces=true&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21&amp;appId=661603627323791" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
</li>
<li><a
href="https://twitter.com/nanonlineng" class="twitter-follow-button" data-show-count="true">Follow @nanonlineng</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
</li>
</ul>
</div>
						<ul id="main-mobile-menu" class="left menu show-for-small-only clearfix"><li id="menu-item-50024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home" data-itemid="50024" data-objectid="50024"><a href="https://www.nan.ng">News Agency of Nigeria</a></li>
<li id="menu-item-118519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-2019-elections menu-category-id-33365" data-itemid="118519" data-objectid="33365"><a href="https://www.nan.ng/2019-elections/">2019 Elections</a></li>
<li id="menu-item-49588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-news menu-category-id-67" data-itemid="49588" data-objectid="67"><a href="https://www.nan.ng/news/">News</a></li>
<li id="menu-item-49590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-politics menu-category-id-73" data-itemid="49590" data-objectid="73"><a href="https://www.nan.ng/politics/">Politics</a></li>
<li id="menu-item-49591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-sports menu-category-id-78" data-itemid="49591" data-objectid="78"><a href="https://www.nan.ng/sports/">Sports</a></li>
<li id="menu-item-49593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-entertainment menu-category-id-2" data-itemid="49593" data-objectid="2"><a href="https://www.nan.ng/entertainment/">Entertainment</a></li>
<li id="menu-item-49594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-health menu-category-id-52" data-itemid="49594" data-objectid="52"><a href="https://www.nan.ng/health/">Health</a></li>
<li id="menu-item-49595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-lifestyle menu-category-id-57" data-itemid="49595" data-objectid="57"><a href="https://www.nan.ng/lifestyle/">LifeStyle</a></li>
<li id="menu-item-103442" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="103442" data-objectid="103431"><a href="https://www.nan.ng/advertise-with-us/">Advertise With Us</a></li>
</ul><!-- Mobile Search Section -->
<ul class="search show-for-small-only clearfix">
    <li class="has-form">
    	<form method="get" action="https://www.nan.ng/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>	</li>
</ul>




<!-- Mobile social Networks Section -->
<div class="show-for-small-only clearfix">
	
	<!-- social-networks -->
	<ul class="social-networks">
	
						<li>
			<a style="color:#3c5a9b" target="_blank" href="https://www.facebook.com/News-Agency-of-Nigeria-160776271020000">
								<i class="fa fa-facebook" title="Facebook"></i>
							</a>
		</li>

						<li>
			<a style="color:#1fc1f1" target="_blank" href="https://twitter.com/nanonlineng">
								<i class="fa fa-twitter" title="Twitter"></i>
							</a>
		</li>

						<li>
			<a style="color:#cc181e" target="_blank" href="https://www.youtube.com/channel/UC4_wKYII2PKPomxql2jfKgg">
								<i class="fa fa-youtube" title="YouTube"></i>
							</a>
		</li>

						<li>
			<a style="color:#007bb9" target="_blank" href="http://linkedin.com">
								<i class="fa fa-linkedin" title="Linkedin"></i>
							</a>
		</li>

						<li>
			<a style="color:" target="_blank" href="https://plus.google.com/b/104642377828679477053/">
								<i class="fa fa-google-plus" title="Google Plus"></i>
							</a>
		</li>

			
		
	</ul>
	
				

</div>


		</section>
	</nav>

</div>
<!-- End Top Menu Bar -->

<!-- Below Top Bar Widget Zone -->
						
												
						

	
	<!-- Above Main Menu Widget Zone -->
		
	
	
	<!-- Main Menu Bar -->
	
		
		<div  class="main-menu hide-for-small-only     contain-to-grid  ">
				
			<nav class="top-bar" data-topbar 
				data-sticky_height="0" 
				data-distance="200" 
				data-options="sticky_on: medium">
		
				<section class="top-bar-section search-toggle-always">
				
												
										<!-- Right Nav Section -->
					<ul class="right search top-level">
						<li class="has-form">
							<form method="get" action="https://www.nan.ng/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>						</li>
					</ul>
					<!-- Left Nav Section -->
								
											
						<ul id="main-menu" class="menu top-level   left"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home" data-itemid="50024" data-objectid="50024"><a href="https://www.nan.ng">News Agency of Nigeria</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-2019-elections menu-category-id-33365 menu-category-slug-2019-elections menu-category-id-33365" data-itemid="118519" data-objectid="33365"><a href="https://www.nan.ng/2019-elections/">2019 Elections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-news menu-category-id-67 menu-category-slug-news menu-category-id-67" data-itemid="49588" data-objectid="67"><a href="https://www.nan.ng/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-politics menu-category-id-73 menu-category-slug-politics menu-category-id-73" data-itemid="49590" data-objectid="73"><a href="https://www.nan.ng/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-sports menu-category-id-78 menu-category-slug-sports menu-category-id-78" data-itemid="49591" data-objectid="78"><a href="https://www.nan.ng/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-entertainment menu-category-id-2 menu-category-slug-entertainment menu-category-id-2" data-itemid="49593" data-objectid="2"><a href="https://www.nan.ng/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-health menu-category-id-52 menu-category-slug-health menu-category-id-52" data-itemid="49594" data-objectid="52"><a href="https://www.nan.ng/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-lifestyle menu-category-id-57 menu-category-slug-lifestyle menu-category-id-57" data-itemid="49595" data-objectid="57"><a href="https://www.nan.ng/lifestyle/">LifeStyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="103442" data-objectid="103431"><a href="https://www.nan.ng/advertise-with-us/">Advertise With Us</a></li>
</ul>						
										
				</section>
			</nav>
		</div>
	
	<!-- Below Main Menu Widget Zone -->
		

<!-- End Main Menu Bar -->
						
												
							
<div class="logo-bar hide-for-small-only contain-to-grid logo-left">
	<div class="logo-bar-inner">
		<div class="row valign-middle collapse">
			
			
	
			<div class="small-4 column">
				
				<div class="left r-padding "><a href="https://www.nan.ng/"><img src="https://s18694.pcdn.co/wp-content/uploads/2016/08/NAN-static-logo.png" width="120px"/></a></div>	
			
			</div>	
			
			<div class="small-8 column">
				
								
				<div class="right ad-zone"><div class="g g-1"><div class="g-dyn a-3 c-1"><div style="margin: 25px 0 10px">
<a class="gofollow" data-track="MywxLDEsNjA=" href="http://www.paywithcapture.com"><img src="https://s18694.pcdn.co/wp-content/uploads/2016/10/paywithcapture728X90.jpg" /></a>
</div></div><div class="g-dyn a-6 c-2"><div style="margin: 25px 0 10px">
<a class="gofollow" data-track="NiwxLDEsNjA=" href="https://goo.gl/U8TjL2"><img src="https://s18694.pcdn.co/wp-content/uploads/2017/05/dangote_728x90.jpg" /></a>
</div></div><div class="g-dyn a-5 c-3"><div style="margin: 25px 0 10px">
<a class="gofollow" data-track="NSwxLDEsNjA=" href="https://www.zenithbank.com/966"><img src="https://s18694.pcdn.co/wp-content/uploads/2016/12/Zenith-Bank-966-TRF-728x90.gif" /></a>
</div></div></div></div>
					
					
				
			</div>	
			
			
		
		</div>
	</div>
</div>

							
												
						<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-81664056-1', 'auto');
  ga('send', 'pageview');

</script>



					</header>
					<!-- End Header -->
					
					 
					
															
															
					<!-- Main Page Content and Sidebar -->
					<div id="inner_wrapper" class="inner_wrapper hide-on-mobile-menu ">
						<div class="body_overlay"></div>

<!-- Main Content -->
<div class="row full-width">
			
	<div class="inner_content">
	
		<div class="row has-sidebar">
			
			<div class="post-122325 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-easter-bombings tag-sri-lanka" itemscope="" itemtype="http://schema.org/BlogPosting">
			
								<div class="medium-12">
					<article id="post-header-122325" class="article-header-above" data-postid="122325" data-guid="https://www.nan.ng/?p=122325" data-permalink="https://www.nan.ng/news/update-americans-britons-dutch-killed-in-church-easter-bombings/">
	
						<div class="row collapse">
							<div class="medium-12 column">
						
							<!-- Artcle Header -->		
<div class="article-header none">

		
		
	<div class="meta row in-container">
		
		<div class="column-12 column">
		
						
							<h1 class=" xt-post-title" itemprop="headline">
				
				Update: Americans, Britons, Dutch killed in church Easter bombings 
				
			</h1>
			
						
								
				
			
				
			
			<div class="inline-metas-wrap row in-container collapse">
				<div class="small-12 column">
					
					<div class="inline inline-metas">
					
										
												
					
													<div class="inline xt-post-date-wrap show-for-small">
									    <time class=" xt-post-date" datetime="2019-04-21T09:13:59+01:00" itemprop="datePublished">3 hours ago</time>
	    <meta itemprop="dateModified" content="2019-04-21T09:44:53+01:00">
									</div>	
												
													<div class="inline xt-post-stats-wrap show-for-small">
										
		<div class="stats mini right xt-post-stats">
			<span class="stats-wrap">
				
								<span class="likes"><i class="fa fa-thumbs-up"></i> 0</span>
				<meta itemprop="interactionCount" content="UserLikes:0"/>
					
				<span class="views"><i class="fa fa-eye"></i> 227</span>
				<meta itemprop="interactionCount" content="UserPageVisits:227"/>
				
								<span class="comments">
						
											<a href="https://www.nan.ng/news/update-americans-britons-dutch-killed-in-church-easter-bombings/#respond_122325"><i class="fa fa-comment"></i> 0</a>
										<meta itemprop="interactionCount" content="UserComments:0"/>
				</span>
								
			</span>
		</div>
		
	    							</div>	
											
					</div>
					
				</div>
			</div>	
			
					
		</div>
		
	</div>
	
		

</div>

<!-- End Artcle Header -->							
							</div>
						</div>
					</article>
						
				</div>
						
				<div class="row vc_row in-container">
										
					<div class="medium-8 column left">
		
						

<!--Single Article -->	
	
<article id="post-122325" data-postid="122325" data-guid="https://www.nan.ng/?p=122325" data-permalink="https://www.nan.ng/news/update-americans-britons-dutch-killed-in-church-easter-bombings/">

		
	<!-- Artcle Content -->	
	<div class="row collapse article-content-wrap">
		
		<div class="article-start"></div>
		
				<div data-margin_top="10" data-margin_bottom="0"  class="has-sticky-sidebar medium-3 column hide-for-small left">	
			<div class="b-padding-10 r-padding-30">
				<div class="smart-sidebar"><div class="smart-sidebar-item"></div><div class="smart-sidebar-item">	    <time class=" xt-post-date" datetime="2019-04-21T09:13:59+01:00" itemprop="datePublished">3 hours ago</time>
	    <meta itemprop="dateModified" content="2019-04-21T09:44:53+01:00">
		</div><div class="smart-sidebar-item"><div class="smart-sidebar-divider"></div></div><div class="smart-sidebar-item"><div class="meta">		
		<div class="stats mini xt-post-stats">
			<span class="stats-wrap">
				
								<span class="likes"><i class="fa fa-thumbs-up"></i> 0</span>
				<meta itemprop="interactionCount" content="UserLikes:0"/>
					
				<span class="views"><i class="fa fa-eye"></i> 227</span>
				<meta itemprop="interactionCount" content="UserPageVisits:227"/>
				
								<span class="comments">
						
											<a href="https://www.nan.ng/news/update-americans-britons-dutch-killed-in-church-easter-bombings/#respond_122325"><i class="fa fa-comment"></i> 0</a>
										<meta itemprop="interactionCount" content="UserComments:0"/>
				</span>
								
			</span>
		</div>
		
	    </div></div><div class="smart-sidebar-item"><div class="smart-sidebar-divider"></div></div><div class="smart-sidebar-item">		<aside id="smart-sidebar-widget-zone" class="smart-sidebar-widget-zone show-for-medium-up content__side widget-area widget-area--smart-content-sidebar-widget-zone">
		<aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0">
		        <style id="xtwidget5e0fa71604d188a5cabc7f793227f2d3_style" class="widget-instance-style" scoped>
		        #xtwidget5e0fa71604d188a5cabc7f793227f2d3 .xt-post-title,#xtwidget5e0fa71604d188a5cabc7f793227f2d3 .xt-post-title > a{font-size:16px;line-height:24px;}@media only screen and (max-width:849px){#xtwidget5e0fa71604d188a5cabc7f793227f2d3 .xt-post-title,#xtwidget5e0fa71604d188a5cabc7f793227f2d3 .xt-post-title > a{font-size:16px!important;}}
		        </style><div id="xtwidget5e0fa71604d188a5cabc7f793227f2d3" class="widget xt_news "><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Related </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">    	
    	<ul class="news-list xt-ajax-wrap posts-list-small list" >
    			<li class="post-77187 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-president-maithripala-sirisena tag-sri-lanka" itemscope="" itemtype="http://schema.org/BlogPosting">
			<div class="row collapse ">
						
            			    
				<div class="small-12 large-12 column left last">
					<div class="meta default-meta side">
					
						                		                						<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Sri Lanka president sacks justice minister" target="_self" href="https://www.nan.ng/news/sri-lanka-president-sacks-justice-minister/">Sri Lanka president sacks justice minister</a>

			</h5>
				
                			
                		                		                				
	    <meta itemprop="datePublished" content="2017-08-23T21:04:21+01:00">
	    <meta itemprop="dateModified" content="2017-08-23T21:04:21+01:00">
	    
		                                                		
	    <meta itemprop="image" content="https://s18694.pcdn.co/wp-content/uploads/2017/08/Sri-Lankas-President-Maithripala-Sirisena-270x180.jpg">
	    
		                        
					</div>
				</div>
				
			 				
					
			</div>
		</li>	
        		<li class="post-74470 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-garbage tag-sri-lanka" itemscope="" itemtype="http://schema.org/BlogPosting">
			<div class="row collapse ">
						
            			    
				<div class="small-12 large-12 column left last">
					<div class="meta default-meta side">
					
						                		                						<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Plastic shopping bags banned in Sri Lanka" target="_self" href="https://www.nan.ng/news/plastic-shopping-bags-banned-sri-lanka/">Plastic shopping bags banned in Sri Lanka</a>

			</h5>
				
                			
                		                		                				
	    <meta itemprop="datePublished" content="2017-07-12T12:03:18+01:00">
	    <meta itemprop="dateModified" content="2017-07-12T12:03:18+01:00">
	    
		                                                		
	    <meta itemprop="image" content="https://s18694.pcdn.co/wp-content/uploads/2017/04/the-Sri-Lanka-dump-that-collapsed-270x180.jpg">
	    
		                        
					</div>
				</div>
				
			 				
					
			</div>
		</li>	
        		<li class="post-113371 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-ranil-wickremesinghe tag-sri-lanka" itemscope="" itemtype="http://schema.org/BlogPosting">
			<div class="row collapse ">
						
            			    
				<div class="small-12 large-12 column left last">
					<div class="meta default-meta side">
					
						                		                						<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Sri Lanka&#8217;s ousted prime minister Wickremesinghe reinstated" target="_self" href="https://www.nan.ng/news/sri-lankas-ousted-prime-minister-wickremesinghe-reinstated/">Sri Lanka&#8217;s ousted prime minister Wickremesinghe reinstated</a>

			</h5>
				
                			
                		                		                				
	    <meta itemprop="datePublished" content="2018-12-16T16:28:46+01:00">
	    <meta itemprop="dateModified" content="2018-12-16T16:28:46+01:00">
	    
		                                                		
	    <meta itemprop="image" content="https://s18694.pcdn.co/wp-content/uploads/2018/12/Sri-Lankas-reinstated-PM-Ranil-Wickremesinghe-left-being-blessed-by-Budhist-monks-270x180.jpg">
	    
		                        
					</div>
				</div>
				
			 				
					
			</div>
		</li>	
        		<li class="post-86400 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-sri-lanka" itemscope="" itemtype="http://schema.org/BlogPosting">
			<div class="row collapse ">
						
            			    
				<div class="small-12 large-12 column left last">
					<div class="meta default-meta side">
					
						                		                						<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Sri Lanka bans women from buying alcohol" target="_self" href="https://www.nan.ng/news/sri-lanka-bans-women-buying-alcohol/">Sri Lanka bans women from buying alcohol</a>

			</h5>
				
                			
                		                		                				
	    <meta itemprop="datePublished" content="2018-01-17T14:25:05+01:00">
	    <meta itemprop="dateModified" content="2018-01-17T14:25:05+01:00">
	    
		                                                		
	    <meta itemprop="image" content="https://s18694.pcdn.co/wp-content/uploads/2018/01/sri-Lancar-270x168.jpg">
	    
		                        
					</div>
				</div>
				
			 				
					
			</div>
		</li>	
            	</ul>
	    </div></div></div></aside>		</aside>
		</div></div>			</div>	
		</div>
				<div class="small-12 medium-9 right column">		
			
			
			<div class="article-content">
				
									<div class="xtss-above-post">
										</div>
					
				
				
												
						<div class="post-body  xt-post-content" itemprop="articleBody">
		
		<figure id="attachment_122326" aria-describedby="caption-attachment-122326" style="width: 600px" class="wp-caption alignnone"><img src="https://s18694.pcdn.co/wp-content/uploads/2019/04/the-chaotic-scene-inside-one-of-the-Sri-Lanka-churches-after-the-Easter-bombing-Sri-lanka_resources1-base-e1555834215238.jpg" alt="" width="600" height="450" class="size-full wp-image-122326" /><figcaption id="caption-attachment-122326" class="wp-caption-text">the chaotic scene inside one of the Sri Lanka churches after the Easter bombing</figcaption></figure>
<p>In an update, officials said no fewer than 35 foreigners, including Americans, Britons and Dutch, died when a string of coordinated bombings  hit high-end hotels and churches in and around the Sri Lankan capital of Colombo on Sunday during Easter services.</p>
<p>Police have revised the death toll upwards, from 137 to 156.</p>
<p>The coordinated blasts took place at 8:45 a.m. local time.</p>
<p>Foreigners were among the dead in Colombo, Sri Lanka Health Services director general Anil Jasinghe said</p>
<p>At least six explosions have been reported. Three churches in Colombo, Negombo and Batticaloa were targeted during Easter services.</p>
<p>At least 400 people were injured and were undergoing treatment, an employee at the National Hospital of Sri Lanka said by phone.</p>
<p>Sri Lanka&#8217;s police chief made a nationwide alert 10 days before Sunday&#8217;s bomb attacks in the country that suicide bombers planned to hit &#8220;prominent churches&#8221;, according to the warning seen by AFP.</p>
<p>Police chief Pujuth Jayasundara sent an intelligence warning to top officers on April 11 setting out the threat.</p>
<p>&#8220;A foreign intelligence agency has reported that the NTJ (National Thowheeth Jama&#8217;ath) is planning to carry out suicide attacks targeting prominent churches as well as the Indian high commission in Colombo,&#8221; said the alert.</p>
<p>The NTJ is a radical Muslim group in Sri Lanka that came to notice last year when it was linked to the vandalization of Buddhist statues.</p>
<p>Sri Lanka&#8217;s Prime Minister Ranil Wickremesinghe condemned the string of blasts that killed at least 137 people on Sunday as &#8220;cowardly&#8221; and said the government was working to &#8220;contain the situation.&#8221;</p>
<p>&#8220;I strongly condemn the cowardly attacks on our people today,&#8221; he said in a tweet from his verified account.</p>
<p>&#8220;I call upon all Sri Lankans during this tragic time to remain united and strong The government is taking immediate steps to contain this situation.&#8221;</p>
<p>&#8220;Emergency meeting called in a few minutes. Rescue operations underway,&#8221; Sri Lanka&#8217;s Minister of Economic Reforms and Public Distribution, Harsha de Silva, said in a tweet on his verified account.</p>
<p>He said he had been to two of the attacked hotels and was at the scene at St Anthony&#8217;s Shrine and described &#8220;horrible scenes.&#8221;</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->	
			
		</div>
		<div class="xt-votes" data-postid="122325"><p class="xt-likes"><a class="xt-like_btn" href="javascript:" data-postid="122325"><span class="fa fa-thumbs-o-up"></span> I found this interesting</a></p><p class="xt-dislikes"><a class="xt-dislike_btn" href="javascript:" data-postid="122325"><span class="fa fa-thumbs-o-down"></span> I didin't find this interesting</a></p></div>				
								
					<div class="xtss-below-post">
										</div>
					
							

			</div>
		
						<div class="row collapse">		
				<div class="small-12 column">	
									
					<!-- After Content Widget Zone-->
					
										
					<!-- End After Content Widget Zone-->	
		
				</div>	
			</div>	
								
				

		</div>
			
				<div style="text-align: center">
		<script>
var staticSizesEboundDynamicAdsDesktop = ["336x280"];
var staticSizesEboundDynamicAdsTablet = ["336x280"];
var staticSizesEboundDynamicAdsMobile = ["336x280"];
</script>
<script src='//publisher.eboundservices.com/dynamicAds/staticScript.js'></script> 
		</div>

		<div class="article-end"></div>
		<!-- End Artcle Content -->

	</div>
	
		<div class="row collapse">		
		<div class="small-12 column">	

			
								
		
				<hr class="comments-top">
				
		<div id="comments_122325">
		
				
				
									
										<h3 class="comment-reply-title">Join the Conversation</h3>	
						
													
					<div class="article-comments post-122325">
				
						
<div id="disqus_thread"></div>
	
					</div>
					
								
												
							
		</div>
			
				
		

							
			<!-- After Content Widget Zone-->
			
						
			<!-- End After Content Widget Zone-->	

		</div>	
	</div>	
	
	
</article>
	
					</div>
					<!-- End Main Content -->	
					
								
					<div data-margin_top="10" data-margin_bottom="0"  class="medium-4 column has-sticky-sidebar right">
								<aside id="sidebar" class="sidebar position-right show-for-medium-up content__side widget-area widget-area--single-post-sidebar">
		<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://s18694.pcdn.co/wp-content/uploads/2019/03/NNPC-financial-reports-December-2018.pdf" target="_blank"><img src="https://s18694.pcdn.co/wp-content/uploads/2019/03/NNPC-financial-reports-DEC-2018-banner-300.png" alt="advertisement"/></a></div></aside><aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0">
		        <style id="xtwidget85b736b7859203049b82c8497a8d175f_style" class="widget-instance-style" scoped>
		        #xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title,#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title > a{font-size:16px;line-height:20px;}#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title:not(.bold),#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title:not(.bold) > a{font-weight:400;}#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-excerpt{font-size:16px;line-height:22px;}@media only screen and (max-width:849px){#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title,#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title > a{font-size:16px!important;}}@media only screen and (max-width:849px){#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-excerpt{font-size:16px!important;}}
		        </style><div id="xtwidget85b736b7859203049b82c8497a8d175f" class="widget xt_news "><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Most Read </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">    	
    	<ul class="news-list numeric-list xt-ajax-wrap list" >
    			<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/ali-rabiu-emerges-new-coren-president/">
				
				<img itemprop="image" alt="New-COREN-President-165x140.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2019/04/New-COREN-President-165x140.jpg" width="165" height="140" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
							
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
										
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Ali Rabiu emerges new COREN president" target="_self" href="https://www.nan.ng/news/ali-rabiu-emerges-new-coren-president/">Ali Rabiu emerges new COREN president</a>

			</h5>
																
												
	    <meta itemprop="datePublished" content="2019-04-20T18:32:16+01:00">
	    <meta itemprop="dateModified" content="2019-04-20T18:32:16+01:00">
	    
								                
				</div>
            </div>	
		</li>	
        		<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/aisha-buhari-to-establish-private-university/">
				
				<img itemprop="image" alt="B4E6A8AD-B065-45BE-87D8-DE9A298C31C3-e1546554512376-165x140.jpeg" src="https://s18694.pcdn.co/wp-content/uploads/2019/01/B4E6A8AD-B065-45BE-87D8-DE9A298C31C3-e1546554512376-165x140.jpeg" width="165" height="140" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
							
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/education/" title="View all posts in Education"><span itemprop="articleSection">Education</span></a>				
				
				
		</span>
	
										
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Aisha Buhari to establish private University" target="_self" href="https://www.nan.ng/news/aisha-buhari-to-establish-private-university/">Aisha Buhari to establish private University</a>

			</h5>
																
												
	    <meta itemprop="datePublished" content="2019-04-20T20:17:18+01:00">
	    <meta itemprop="dateModified" content="2019-04-20T20:17:18+01:00">
	    
								                
				</div>
            </div>	
		</li>	
        		<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/how-snakes-invaded-president-weahs-office-in-liberia/">
				
				<img itemprop="image" alt="Snakes-in-an-office-165x140.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2019/04/Snakes-in-an-office-165x140.jpg" width="165" height="140" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
							
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/environment-2/" title="View all posts in Environment"><span itemprop="articleSection">Environment</span></a>				
				
				
		</span>
	
										
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="How snakes invaded President Weah&#8217;s office in Liberia" target="_self" href="https://www.nan.ng/news/how-snakes-invaded-president-weahs-office-in-liberia/">How snakes invaded President Weah&#8217;s office in Liberia</a>

			</h5>
																
												
	    <meta itemprop="datePublished" content="2019-04-20T16:23:39+01:00">
	    <meta itemprop="dateModified" content="2019-04-20T16:25:43+01:00">
	    
								                
				</div>
            </div>	
		</li>	
        		<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/no-fire-incident-at-abuja-airport-faan/">
				
				<img itemprop="image" alt="Nnamdi-azikiwe-airport-165x140.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2017/04/Nnamdi-azikiwe-airport-165x140.jpg" width="165" height="140" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
							
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
										
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="No fire incident at Abuja airport – FAAN" target="_self" href="https://www.nan.ng/news/no-fire-incident-at-abuja-airport-faan/">No fire incident at Abuja airport – FAAN</a>

			</h5>
																
												
	    <meta itemprop="datePublished" content="2019-04-20T19:46:28+01:00">
	    <meta itemprop="dateModified" content="2019-04-20T19:46:28+01:00">
	    
								                
				</div>
            </div>	
		</li>	
        		<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/football-sports/u-17-afcon-eaglets-send-uganda-players-home-after-1-1-draw/">
				
				<img itemprop="image" alt="Golden-Eaglets-in-Sokoto-165x140.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2016/08/Golden-Eaglets-in-Sokoto-165x140.jpg" width="165" height="140" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
							
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/football-sports/" title="View all posts in Football"><span itemprop="articleSection">Football</span></a>				
				
				
		</span>
	
										
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="U-17 AFCON: Eaglets send Uganda players home after 1-1 draw" target="_self" href="https://www.nan.ng/football-sports/u-17-afcon-eaglets-send-uganda-players-home-after-1-1-draw/">U-17 AFCON: Eaglets send Uganda players home after 1-1 draw</a>

			</h5>
																
												
	    <meta itemprop="datePublished" content="2019-04-20T17:34:55+01:00">
	    <meta itemprop="dateModified" content="2019-04-20T17:34:55+01:00">
	    
								                
				</div>
            </div>	
		</li>	
            	</ul>
	    </div></div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.nan.ng/sponsored/nlngs-commitment-nigeria-far-beyond-gas/"><img src="https://s18694.pcdn.co/wp-content/uploads/2018/01/NLNG-Committment-to-Nigeria-NAN-300-banner-2018.jpg" alt="advertisement" /></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://corporate.exxonmobil.com/en"><img src="https://s18694.pcdn.co/wp-content/uploads/2017/05/NAN-337x600-ExxonMobil-Top-100.gif" alt="advertisement" /></a></div></aside>		</aside>
							</div>	
					
													
				</div>
				
			</div>
		</div>
		
			
		<!-- Post Bottom Widget Zone-->
		
					
						<div class="row vc_row in-container">
				<div class="medium-12 column">
								
					<div class="widget-area single_post_bottom " id="single-post-bottom-widget-zone-single-post">
						
												<hr>
												
						<div class="row stretch collapse">
					
						
					<div class="medium-12 large-12 column">
						<aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0">
		        <style id="xtwidget1e38611115e9b8c820c2cf3ad378120b_style" class="widget-instance-style" scoped>
		        #xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title,#xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title > a{font-size:16px;line-height:20px;}#xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title:not(.bold),#xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title:not(.bold) > a{font-weight:400;}#xtwidget1e38611115e9b8c820c2cf3ad378120b .posts-grid{margin-left:-10px!important;margin-right:-10px!important;}#xtwidget1e38611115e9b8c820c2cf3ad378120b .posts-grid > li{padding:0 10px 20px;}@media only screen and (max-width:849px){#xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title,#xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title > a{font-size:16px!important;}}
		        </style><div id="xtwidget1e38611115e9b8c820c2cf3ad378120b" class="widget xt_news "><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Latest </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">    	
    	<ul class="news-list posts-grid xt-ajax-wrap small-block-grid-1 small-grid-offset meta-category-stats-over meta-options medium-block-grid-3 large-block-grid-5" >
    				
    	<li class="post-122331 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-ukraine-election tag-volodymyr-zelensky" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/comedian-zelensky-set-to-oust-poroshenko-as-ukrainians-vote/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/03/Actor-Zelensky-leads-Ukrainian-presidential-race-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/comedian-zelensky-set-to-oust-poroshenko-as-ukrainians-vote/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/03/Actor-Zelensky-leads-Ukrainian-presidential-race-480x320.jpg" class="attachment-xt-large wp-post-image" alt="" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/03/Actor-Zelensky-leads-Ukrainian-presidential-race-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Actor-Zelensky-leads-Ukrainian-presidential-race-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Actor-Zelensky-leads-Ukrainian-presidential-race-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Comedian Zelensky set to oust Poroshenko as Ukrainians vote" target="_self" href="https://www.nan.ng/news/comedian-zelensky-set-to-oust-poroshenko-as-ukrainians-vote/">Comedian Zelensky set to oust Poroshenko as Ukrainians vote</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-04-21T11:28:40+01:00" itemprop="datePublished">28 mins ago</time>
	    <meta itemprop="dateModified" content="2019-04-21T11:28:40+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-122330 post type-post status-publish format-standard has-post-thumbnail hentry category-2019-elections category-news category-politics tag-atiku-abubakar tag-president-buhari" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/buhari-to-tribunal-i-beat-atiku-in-his-polling-unit/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2018/10/President-Muhammadu-Buhari-with-former-vice-president-Atiku-Abubakar-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/buhari-to-tribunal-i-beat-atiku-in-his-polling-unit/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2018/10/President-Muhammadu-Buhari-with-former-vice-president-Atiku-Abubakar-480x320.jpg" class="attachment-xt-large wp-post-image" alt="President Buhari and Atiku Abubakar" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2018/10/President-Muhammadu-Buhari-with-former-vice-president-Atiku-Abubakar-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2018/10/President-Muhammadu-Buhari-with-former-vice-president-Atiku-Abubakar-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2018/10/President-Muhammadu-Buhari-with-former-vice-president-Atiku-Abubakar-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/2019-elections/" title="View all posts in 2019 Elections"><span itemprop="articleSection">2019 Elections</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Buhari to tribunal: I beat Atiku in his polling unit" target="_self" href="https://www.nan.ng/news/buhari-to-tribunal-i-beat-atiku-in-his-polling-unit/">Buhari to tribunal: I beat Atiku in his polling unit</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-04-21T10:54:54+01:00" itemprop="datePublished">1 hour ago</time>
	    <meta itemprop="dateModified" content="2019-04-21T10:54:54+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-122328 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-zimbabwe tag-zimbabwes-hyper-inflation" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/prices-skyrocket-in-zimbabwe-citizens-weep/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/04/Prices-of-goods-skyrocket-in-Zimbabwe-with-grave-effect-on-the-people-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/prices-skyrocket-in-zimbabwe-citizens-weep/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/04/Prices-of-goods-skyrocket-in-Zimbabwe-with-grave-effect-on-the-people-480x320.jpg" class="attachment-xt-large wp-post-image" alt="" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/04/Prices-of-goods-skyrocket-in-Zimbabwe-with-grave-effect-on-the-people-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/04/Prices-of-goods-skyrocket-in-Zimbabwe-with-grave-effect-on-the-people-300x200.jpg 300w, https://s18694.pcdn.co/wp-content/uploads/2019/04/Prices-of-goods-skyrocket-in-Zimbabwe-with-grave-effect-on-the-people-768x512.jpg 768w, https://s18694.pcdn.co/wp-content/uploads/2019/04/Prices-of-goods-skyrocket-in-Zimbabwe-with-grave-effect-on-the-people-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/04/Prices-of-goods-skyrocket-in-Zimbabwe-with-grave-effect-on-the-people-270x180.jpg 270w, https://s18694.pcdn.co/wp-content/uploads/2019/04/Prices-of-goods-skyrocket-in-Zimbabwe-with-grave-effect-on-the-people-e1555839269602.jpg 600w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Prices skyrocket in Zimbabwe, citizens weep" target="_self" href="https://www.nan.ng/news/prices-skyrocket-in-zimbabwe-citizens-weep/">Prices skyrocket in Zimbabwe, citizens weep</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-04-21T10:41:58+01:00" itemprop="datePublished">1 hour ago</time>
	    <meta itemprop="dateModified" content="2019-04-21T10:41:58+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-122320 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-news tag-adele-adkins tag-adele-separates-with-husband tag-pop-singer-adele tag-simon-konecki" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/pop-singer-adele-parts-with-husband/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/04/Pop-singer-Adele-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/pop-singer-adele-parts-with-husband/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/04/Pop-singer-Adele-480x320.jpg" class="attachment-xt-large wp-post-image" alt="Pop singer Adele parts with husband" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/04/Pop-singer-Adele-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/04/Pop-singer-Adele-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/04/Pop-singer-Adele-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/entertainment/" title="View all posts in Entertainment"><span itemprop="articleSection">Entertainment</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Pop singer Adele parts with husband" target="_self" href="https://www.nan.ng/news/pop-singer-adele-parts-with-husband/">Pop singer Adele parts with husband</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-04-21T08:58:12+01:00" itemprop="datePublished">3 hours ago</time>
	    <meta itemprop="dateModified" content="2019-04-21T08:58:12+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-122321 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-church-bombings tag-sri-lanka" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/137-killed-in-easter-bombings-of-churches/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/04/An-ambulance-and-policemen-after-the-blast-at-St-Anthonys-Shrine-pictured-in-Colombo-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/137-killed-in-easter-bombings-of-churches/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/04/An-ambulance-and-policemen-after-the-blast-at-St-Anthonys-Shrine-pictured-in-Colombo-480x320.jpg" class="attachment-xt-large wp-post-image" alt="" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/04/An-ambulance-and-policemen-after-the-blast-at-St-Anthonys-Shrine-pictured-in-Colombo-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/04/An-ambulance-and-policemen-after-the-blast-at-St-Anthonys-Shrine-pictured-in-Colombo-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/04/An-ambulance-and-policemen-after-the-blast-at-St-Anthonys-Shrine-pictured-in-Colombo-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="137 killed in Easter bombings of churches" target="_self" href="https://www.nan.ng/news/137-killed-in-easter-bombings-of-churches/">137 killed in Easter bombings of churches</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-04-21T08:55:52+01:00" itemprop="datePublished">3 hours ago</time>
	    <meta itemprop="dateModified" content="2019-04-21T08:55:52+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-122323 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy category-news tag-iron-ore tag-liberia tag-niron-metal" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/economy/liberia-niron-agree-on-movement-of-iron-ore/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2017/07/IMG_5155-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/economy/liberia-niron-agree-on-movement-of-iron-ore/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2017/07/IMG_5155-480x320.jpg" class="attachment-xt-large wp-post-image" alt="" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2017/07/IMG_5155-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2017/07/IMG_5155-300x200.jpg 300w, https://s18694.pcdn.co/wp-content/uploads/2017/07/IMG_5155-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2017/07/IMG_5155-270x180.jpg 270w, https://s18694.pcdn.co/wp-content/uploads/2017/07/IMG_5155.jpg 470w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/business/" title="View all posts in Business"><span itemprop="articleSection">Business</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Liberia, Niron agree on movement of iron ore" target="_self" href="https://www.nan.ng/economy/liberia-niron-agree-on-movement-of-iron-ore/">Liberia, Niron agree on movement of iron ore</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-04-21T08:54:32+01:00" itemprop="datePublished">3 hours ago</time>
	    <meta itemprop="dateModified" content="2019-04-21T08:54:32+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-122318 post type-post status-publish format-standard has-post-thumbnail hentry category-economy category-news tag-botswana tag-mokgweetsi-masisi" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/economy/masisi-markets-his-country-botswana/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/03/Botswana’s-President-Mokgweetsi-Masisi-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/economy/masisi-markets-his-country-botswana/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/03/Botswana’s-President-Mokgweetsi-Masisi-480x320.jpg" class="attachment-xt-large wp-post-image" alt="Botswana’s President Mokgweetsi Masisi" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/03/Botswana’s-President-Mokgweetsi-Masisi-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Botswana’s-President-Mokgweetsi-Masisi-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/03/Botswana’s-President-Mokgweetsi-Masisi-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/economy/" title="View all posts in Economy"><span itemprop="articleSection">Economy</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Masisi markets his country, Botswana" target="_self" href="https://www.nan.ng/economy/masisi-markets-his-country-botswana/">Masisi markets his country, Botswana</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-04-21T08:32:55+01:00" itemprop="datePublished">3 hours ago</time>
	    <meta itemprop="dateModified" content="2019-04-21T08:32:55+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-122317 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bandits tag-governor-yari tag-naf tag-zamfara" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/no-apologies-over-bombing-of-bandits-yari/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2017/05/IMG_4766-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/no-apologies-over-bombing-of-bandits-yari/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2017/05/IMG_4766-480x320.jpg" class="attachment-xt-large wp-post-image" alt="Governor Yari: calls out supporters to mprotest" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2017/05/IMG_4766-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2017/05/IMG_4766-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2017/05/IMG_4766-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="No apologies over bombing of bandits- Yari" target="_self" href="https://www.nan.ng/news/no-apologies-over-bombing-of-bandits-yari/">No apologies over bombing of bandits- Yari</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-04-21T08:07:20+01:00" itemprop="datePublished">4 hours ago</time>
	    <meta itemprop="dateModified" content="2019-04-21T08:28:08+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-122316 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-nigerian-air-force-naf tag-zamfara-state" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/zamfara-emirs-apologise-to-naf-over-killings-allegations/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2017/08/State-Department-approves-sale-of-A-29-Super-Tucanos-to-Nigeria-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/zamfara-emirs-apologise-to-naf-over-killings-allegations/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2017/08/State-Department-approves-sale-of-A-29-Super-Tucanos-to-Nigeria-480x320.jpg" class="attachment-xt-large wp-post-image" alt="Nigeria Air Force" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2017/08/State-Department-approves-sale-of-A-29-Super-Tucanos-to-Nigeria-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2017/08/State-Department-approves-sale-of-A-29-Super-Tucanos-to-Nigeria-300x200.jpg 300w, https://s18694.pcdn.co/wp-content/uploads/2017/08/State-Department-approves-sale-of-A-29-Super-Tucanos-to-Nigeria-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2017/08/State-Department-approves-sale-of-A-29-Super-Tucanos-to-Nigeria-270x180.jpg 270w, https://s18694.pcdn.co/wp-content/uploads/2017/08/State-Department-approves-sale-of-A-29-Super-Tucanos-to-Nigeria.jpg 600w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Zamfara Emirs apologise to NAF over killings allegations" target="_self" href="https://www.nan.ng/news/zamfara-emirs-apologise-to-naf-over-killings-allegations/">Zamfara Emirs apologise to NAF over killings allegations</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-04-21T00:21:56+01:00" itemprop="datePublished">12 hours ago</time>
	    <meta itemprop="dateModified" content="2019-04-21T00:21:56+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-122314 post type-post status-publish format-standard has-post-thumbnail hentry category-football-sports category-sports tag-barcelona-fc tag-la-liga tag-real-sociedad" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/football-sports/barca-stun-real-sociedad-2-1-move-closer-to-la-liga-title/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/04/Messi-and-teammates-after-defeat-of-Real-Sociedad-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/football-sports/barca-stun-real-sociedad-2-1-move-closer-to-la-liga-title/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/04/Messi-and-teammates-after-defeat-of-Real-Sociedad-480x320.jpg" class="attachment-xt-large wp-post-image" alt="Messi and teammates after defeat of Real Sociedad" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/04/Messi-and-teammates-after-defeat-of-Real-Sociedad-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/04/Messi-and-teammates-after-defeat-of-Real-Sociedad-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/04/Messi-and-teammates-after-defeat-of-Real-Sociedad-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/football-sports/" title="View all posts in Football"><span itemprop="articleSection">Football</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Barca stun Real Sociedad 2-1, move closer to La Liga title" target="_self" href="https://www.nan.ng/football-sports/barca-stun-real-sociedad-2-1-move-closer-to-la-liga-title/">Barca stun Real Sociedad 2-1, move closer to La Liga title</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-04-20T23:31:07+01:00" itemprop="datePublished">12 hours ago</time>
	    <meta itemprop="dateModified" content="2019-04-20T23:31:07+01:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
            	</ul>
	    <div class="xt-spinner-wrap load-more">
				<div class="xt-spinner load-more sk-circle">
			        <div class="sk-circle1 sk-child"></div>
			        <div class="sk-circle2 sk-child"></div>
			        <div class="sk-circle3 sk-child"></div>
			        <div class="sk-circle4 sk-child"></div>
			        <div class="sk-circle5 sk-child"></div>
			        <div class="sk-circle6 sk-child"></div>
			        <div class="sk-circle7 sk-child"></div>
			        <div class="sk-circle8 sk-child"></div>
			        <div class="sk-circle9 sk-child"></div>
			        <div class="sk-circle10 sk-child"></div>
			        <div class="sk-circle11 sk-child"></div>
			        <div class="sk-circle12 sk-child"></div>
			    </div></div><nav class="xt-news-pagination navigation paging-navigation type-load-more" 
		data-type="load-more" 
		data-position="top-right" 
		data-animation="_fade" 
		data-animationdir="left-right" 
		data-instance="xtwidget1e38611115e9b8c820c2cf3ad378120b"><a data-page="2" data-direction="next" href="#" class="page-numbers next-page">Load More</a></nav>
	        <script id="script_xtwidget1e38611115e9b8c820c2cf3ad378120b" class="widget-instance-script">
	        var xtwidget1e38611115e9b8c820c2cf3ad378120b = {title: "Latest",action_title: "",action_obj_id: "",action_ext_link: "",css_animation: "",query_type: "most-recent",date_range: "",custom_query: "",selection: "",include_posts: "",related_to: "",related_to_type: "categories",category: false,exclude_category: false,query_post_formats: true,number: "10",offset: "0",pagination: "load-more",pagination_position: "top-right",pagination_arrows_only: "",pagination_show_current: "",pagination_animation: "_fade",pagination_animation_direction: "left-right",pagination_max_pages: "5",pagination_infinite_max_pages: "",page: "",format: ["standard","post-format-video","post-format-audio","post-format-link","post-format-quote","post-format-chat"],view: "grid|col:5",grid_gutter: "20",meta_options: "meta-category-stats-over",meta_over_padding: "",show_title_on_hover: "",show_excerpt_on_hover: "",show_category_on_hover: "",image_height_type: "auto-height",image_height: "250",columns_width: "",columns_posts_count: "",slider_height: "",thumbnails_size: "",featured_thumbnails_size: "",custom_thumbnails_size_w: "360",custom_thumbnails_size_h: "250",custom_featured_thumbnails_size_w: "",custom_featured_thumbnails_size_h: "",thumbnails_filter: "",embed_video: true,show_excerpt: false,show_excerpt_only_featured: "",show_date: true,show_date_only_featured: "",datetime_ago: true,show_author: false,show_author_only_featured: "",show_stats: false,show_stats_only_featured: "",show_category: true,show_category_only_featured: "",max_categories: "1",title_length: "12",title_font_size: "16",title_font_weight: "400",title_line_height: "20",title_margin_bottom: "",excerpt_length: "25",excerpt_font_size: "",excerpt_font_weight: "",excerpt_line_height: "",excerpt_margin_bottom: "",featured_title_length: "",featured_title_font_size: "",featured_title_font_weight: "",featured_title_line_height: "",featured_title_margin_bottom: "",featured_excerpt_length: "55",featured_excerpt_font_size: "",featured_excerpt_font_weight: "",featured_excerpt_line_height: "",featured_excerpt_margin_bottom: ""};
	        </script></div></div></div></aside>
					</div></div><div class="row stretch collapse">						
						</div>
						
												
					</div>
					
							</div>
			</div>	
						
			
				
		<!-- Post Bottom Widget Zone-->
			
				
	</div>

</div>




					</div>
	
					
			<div class="post-nav prev show-on-scroll">
				<a href="https://www.nan.ng/news/pop-singer-adele-parts-with-husband/"><span class="thumb"><span class="fa fa fa-no-icon"></span><img width="165" height="110" src="https://s18694.pcdn.co/wp-content/uploads/2019/04/Pop-singer-Adele-165x110.jpg" class="attachment-xt-small size-xt-small wp-post-image" alt="Pop singer Adele parts with husband" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/04/Pop-singer-Adele-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/04/Pop-singer-Adele-270x180.jpg 270w, https://s18694.pcdn.co/wp-content/uploads/2019/04/Pop-singer-Adele-480x320.jpg 480w" sizes="(max-width: 165px) 100vw, 165px" /></span> <span class="desc">Pop singer Adele parts with husband</span></a>
				<div class="nav-label">Previous</div>
			</div>
			<div class="post-nav next show-on-scroll">
				<a href="https://www.nan.ng/news/prices-skyrocket-in-zimbabwe-citizens-weep/"><span class="thumb"><span class="fa fa fa-no-icon"></span><img width="165" height="110" src="https://s18694.pcdn.co/wp-content/uploads/2019/04/Prices-of-goods-skyrocket-in-Zimbabwe-with-grave-effect-on-the-people-165x110.jpg" class="attachment-xt-small size-xt-small wp-post-image" alt="" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/04/Prices-of-goods-skyrocket-in-Zimbabwe-with-grave-effect-on-the-people-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/04/Prices-of-goods-skyrocket-in-Zimbabwe-with-grave-effect-on-the-people-300x200.jpg 300w, https://s18694.pcdn.co/wp-content/uploads/2019/04/Prices-of-goods-skyrocket-in-Zimbabwe-with-grave-effect-on-the-people-768x512.jpg 768w, https://s18694.pcdn.co/wp-content/uploads/2019/04/Prices-of-goods-skyrocket-in-Zimbabwe-with-grave-effect-on-the-people-270x180.jpg 270w, https://s18694.pcdn.co/wp-content/uploads/2019/04/Prices-of-goods-skyrocket-in-Zimbabwe-with-grave-effect-on-the-people-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/04/Prices-of-goods-skyrocket-in-Zimbabwe-with-grave-effect-on-the-people-e1555839269602.jpg 600w" sizes="(max-width: 165px) 100vw, 165px" /></span> <span class="desc">Prices skyrocket in Zimbabwe, citizens weep</span></a>
				<div class="nav-label">Next</div>
			</div>				
	
					<!-- Footer -->
					
										
					<footer class="footer_wrapper hide-on-mobile-menu loaded">
						
						<!-- Footer Widget Zone-->
						
				
									
								
					<div class="widget-area footer_widget footer footer__widgets" id="footer-widget-zone-footer">
						
												<hr>
												
						<div class="row stretch collapse">
					
						
					<div class="medium-6 large-6 column">
						<aside id="xt-text-2" class="widget xt_widget_text"><div class="xt-widget-header clearfix"><h2 class="widgettitle">No one knows Nigeria like NAN</h2></div>
		<div class="xt-widget-content clearfix textwidget medium-text">
			<p>With substantial reach and mobility across the 36 states of Nigeria, we are always where the news is.</p>
<p>For over three decades, NAN has evolved an efficient and effective news gathering network of professional correspondents and world class information gathering system for credible , unbiased and authoritative news as it breaks.<br />
<div class="vc_xt_widget_networks wpb_content_element"><div class="widget xt_widget_networks ">		
			<!-- social-networks -->
			<div class="xt-widget-content clearfix">
				<ul class="social-networks">
				
										
										
					<li onmouseover="this.style.backgroundColor='#3c5a9b';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://www.facebook.com/News-Agency-of-Nigeria-160776271020000">
														<i class="fa fa-facebook" title="Facebook"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='#1fc1f1';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://twitter.com/nanonlineng">
														<i class="fa fa-twitter" title="Twitter"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='#cc181e';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://www.youtube.com/channel/UC4_wKYII2PKPomxql2jfKgg">
														<i class="fa fa-youtube" title="YouTube"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='#007bb9';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="http://linkedin.com">
														<i class="fa fa-linkedin" title="Linkedin"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://plus.google.com/b/104642377828679477053/">
														<i class="fa fa-google-plus" title="Google Plus"></i>
													</a>
					</li>
			
					
					
				</ul>
			</div>
			
		</div></div></p>
		</div>

</aside>
					</div>
					<div class="medium-3 large-3 column">
						<aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widgettitle">FYI</h3><div class="menu-footer-category-menu-container"><ul id="menu-footer-category-menu" class="menu"><li id="menu-item-50218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50218"><a href="https://www.nan.ng/about-us/">About Us</a></li>
<li id="menu-item-50219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50219"><a href="https://www.nan.ng/contact-us/">Contact Us</a></li>
</ul></div></aside>
					</div>
					<div class="medium-3 large-3 column">
						<aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0">
		        <style id="xtwidgete164c154c0338d50b2744bbc7dfd92f8_style" class="widget-instance-style" scoped>
		        #xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title,#xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title > a{font-size:14px;line-height:22px;}#xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title:not(.bold),#xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title:not(.bold) > a{font-weight:400;}@media only screen and (max-width:849px){#xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title,#xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title > a{font-size:14px;}}
		        </style><div id="xtwidgete164c154c0338d50b2744bbc7dfd92f8" class="widget xt_news "><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Popular Posts </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">    	
    	<ul class="news-list xt-ajax-wrap  posts-list-small-thumbs list" >
    			<li class="post-121180 post type-post status-publish format-standard has-post-thumbnail hentry category-metro category-news tag-gov-nasir-el-rufai tag-kaduna-kidnappers" itemscope="" itemtype="http://schema.org/BlogPosting">
		
			
			<div class="row collapse ">

			    
			    			    
					 					
					<div class="small-4 column first">
					
										
							
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/el-rufai-saves-travellers-from-dare-devil-kidnappers/">
				
				<img itemprop="image" alt="Nasir-El-Rufai-second-right-during-the-stop-over-to-chase-away-kidnappers-on-kaduna-Road-e1554333474534-260x207.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2019/04/Nasir-El-Rufai-second-right-during-the-stop-over-to-chase-away-kidnappers-on-kaduna-Road-e1554333474534-260x207.jpg" width="260" height="207" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
							
						
					</div>
										
								
				
			    <div class="in_widget column left last small-8">
					<div class="meta side default-meta">
                		
						  
						
												
										<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="El-Rufai saves travellers from dare-devil kidnappers" target="_self" href="https://www.nan.ng/news/el-rufai-saves-travellers-from-dare-devil-kidnappers/">El-Rufai saves travellers from dare-devil kidnappers</a>

			</h5>
																										
	    <meta itemprop="datePublished" content="2019-04-04T00:19:24+01:00">
	    <meta itemprop="dateModified" content="2019-04-04T16:05:28+01:00">
	    
								
													
							  
						         			
														
							
          
					</div>
				</div>
				
				    		
    			
							</div>
		
		</li>	
        		<li class="post-120806 post type-post status-publish format-standard has-post-thumbnail hentry category-2019-elections category-news category-politics tag-appeal-court tag-governorship-election tag-osun tag-osun-governor-oyetola" itemscope="" itemtype="http://schema.org/BlogPosting">
		
			
			<div class="row collapse ">

			    
			    			    
					 					
					<div class="small-4 column first">
					
										
							
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/2019-elections/osun-governor-oyetola-goes-to-appeal-court/">
				
				<img itemprop="image" alt="Adeleke-and-Oyetola-e1553274784605-260x207.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2019/03/Adeleke-and-Oyetola-e1553274784605-260x207.jpg" width="260" height="207" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
							
						
					</div>
										
								
				
			    <div class="in_widget column left last small-8">
					<div class="meta side default-meta">
                		
						  
						
												
										<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Osun governor Oyetola goes to appeal court" target="_self" href="https://www.nan.ng/2019-elections/osun-governor-oyetola-goes-to-appeal-court/">Osun governor Oyetola goes to appeal court</a>

			</h5>
																										
	    <meta itemprop="datePublished" content="2019-03-28T19:50:35+01:00">
	    <meta itemprop="dateModified" content="2019-03-28T20:52:52+01:00">
	    
								
													
							  
						         			
														
							
          
					</div>
				</div>
				
				    		
    			
							</div>
		
		</li>	
        		<li class="post-120383 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy category-news tag-ghana tag-suzuki tag-vehicle-plant" itemscope="" itemtype="http://schema.org/BlogPosting">
		
			
			<div class="row collapse ">

			    
			    			    
					 					
					<div class="small-4 column first">
					
										
							
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/business/suzuki-takes-vehicle-plant-to-ghana/">
				
				<img itemprop="image" alt="The-armoured-tanks-from-Qatar-e1545866667702-260x207.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2018/12/The-armoured-tanks-from-Qatar-e1545866667702-260x207.jpg" width="260" height="207" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
							
						
					</div>
										
								
				
			    <div class="in_widget column left last small-8">
					<div class="meta side default-meta">
                		
						  
						
												
										<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Suzuki takes vehicle plant to Ghana" target="_self" href="https://www.nan.ng/business/suzuki-takes-vehicle-plant-to-ghana/">Suzuki takes vehicle plant to Ghana</a>

			</h5>
																										
	    <meta itemprop="datePublished" content="2019-03-21T14:40:47+01:00">
	    <meta itemprop="dateModified" content="2019-03-21T14:40:47+01:00">
	    
								
													
							  
						         			
														
							
          
					</div>
				</div>
				
				    		
    			
							</div>
		
		</li>	
            	</ul>
	    </div></div></div></aside>
					</div>						
						</div>
						
												
					</div>
					
						
			
								
						<!-- End Footer Widget Zone-->	
						
												<div class="subfooter has-back-to-top has-menu-left has-copyright-right">
							<div class="row">
								
								<div class="large-12 column">
							
														
										<a id="back-to-top" class="subfooter-back-to-top right" href="#" >
											<i class="fa fa-caret-up"></i>
											<span>Back to top</span>
										</a>
										
									
																		
																		
																		
										
														
										<div class="subfooter-copyright inline right">
											<p>Copyright © 2016 News Agency of Nigeria. Powered by <a href="http://metricinternet.com/" target="_blank">Metric Internet</a></p>
										</div>
									
									
								</div>
							</div>
						</div>
												
					</footer>
					
										
					<a class="exit-off-canvas"></a>
				
				</div>
				<!-- End Main Content and Sidebar -->
	
			</div>
		
		</div>
		
			<div style="display:none">
	</div>
		<script language="javascript">
		(function(){
		  if( document.cookie.indexOf('xt_retina') == -1){
		
		    var date = new Date();
		    date.setTime( date.getTime() + 3600000 );
		
			var is_retina = '0';
			if('devicePixelRatio' in window && window.devicePixelRatio == 2) {
		    	is_retina = '1';
		    }
			document.cookie = 'xt_retina='+is_retina+';' +  ' expires=' + date.toUTCString() +'; path=/';
			
		  }
		})();
		</script>
	<div id="ajax-login-register-dialog" class="ajax-login-register-container loading" title="Register" data-security="b575e2180d" style="display: none;">
    <div id="ajax-login-register-target" class="ajax-login-register-dialog">
	    <div class="xt-spinner-wrap ">
				<div class="xt-spinner sk-circle">
			        <div class="sk-circle1 sk-child"></div>
			        <div class="sk-circle2 sk-child"></div>
			        <div class="sk-circle3 sk-child"></div>
			        <div class="sk-circle4 sk-child"></div>
			        <div class="sk-circle5 sk-child"></div>
			        <div class="sk-circle6 sk-child"></div>
			        <div class="sk-circle7 sk-child"></div>
			        <div class="sk-circle8 sk-child"></div>
			        <div class="sk-circle9 sk-child"></div>
			        <div class="sk-circle10 sk-child"></div>
			        <div class="sk-circle11 sk-child"></div>
			        <div class="sk-circle12 sk-child"></div>
			    </div></div>	</div>
</div><div id="ajax-login-register-login-dialog" class="ajax-login-register-container loading" title="Login" data-security="f7f516b946" style="display:none;">
    <div id="ajax-login-register-login-target" class="ajax-login-register-login-dialog">
	    <div class="xt-spinner-wrap ">
				<div class="xt-spinner sk-circle">
			        <div class="sk-circle1 sk-child"></div>
			        <div class="sk-circle2 sk-child"></div>
			        <div class="sk-circle3 sk-child"></div>
			        <div class="sk-circle4 sk-child"></div>
			        <div class="sk-circle5 sk-child"></div>
			        <div class="sk-circle6 sk-child"></div>
			        <div class="sk-circle7 sk-child"></div>
			        <div class="sk-circle8 sk-child"></div>
			        <div class="sk-circle9 sk-child"></div>
			        <div class="sk-circle10 sk-child"></div>
			        <div class="sk-circle11 sk-child"></div>
			        <div class="sk-circle12 sk-child"></div>
			    </div></div>	</div>
</div>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/likes/js/xt_likes.js?ver=5.1.1' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/jquery-inview/jquery.inview.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_vars = {"ajaxurl":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php?lang=","imgpath":"https:\/\/www.nan.ng\/wp-content\/themes\/nantheme\/lib\/modules\/social-share\/img"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/social-share/js/xt-socialshare.min.js?ver=1.0.0' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ajax_login_settings = {"ajaxurl":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php","redirect":"https:\/\/www.nan.ng\/","dialog_width":"565","match_error":"Passwords do not match.","is_user_logged_in":"0","wp_logout_url":"https:\/\/www.nan.ng\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fwww.nan.ng&_wpnonce=e9713d08d7","logout_text":"Logout","close_text":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/scripts.min.js?ver=5.1.1' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/login.min.js?ver=5.1.1' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/register.min.js?ver=5.1.1' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"nanng"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"122325 https:\/\/www.nan.ng\/?p=122325","disqusShortname":"nanng","disqusTitle":"Update: Americans, Britons, Dutch killed in church Easter bombings","disqusUrl":"https:\/\/www.nan.ng\/news\/update-americans-britons-dutch-killed-in-church-easter-bombings\/","postId":"122325"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' defer></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201916' defer></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Apraa' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.1.1' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/modernizr/modernizr.min.js' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.1.1' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/sticky-sidebar/js/theia-sticky-sidebar.min.js' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/jquery-autotype/jquery.autotype.min.js' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/jquery-visible/jquery.visible.min.js' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/retina/retina.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_vars = {"ajaxurl":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php?lang=","lang":"","theme_url":"https:\/\/www.nan.ng\/wp-content\/themes\/nantheme","assets_url":"https:\/\/www.nan.ng\/wp-content\/themes\/nantheme\/assets","enable_nice_scroll":"","enable_smooth_scroll":"","enable_sticky_sidebars":"1","enable_thumbnail_fadein_onscroll":"","megamenu_animation":"slide-up","megamenu_delay":"50","megamenu_speed":"400","megamenu_push_down":"","hide_admin_bar":"1","spinner":"<div class=\"xt-spinner-wrap \">\n\t\t\t\t<div class=\"xt-spinner sk-circle\">\n\t\t\t        <div class=\"sk-circle1 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle2 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle3 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle4 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle5 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle6 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle7 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle8 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle9 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle10 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle11 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle12 sk-child\"><\/div>\n\t\t\t    <\/div><\/div>","custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/js/all.min.js?ver=1.0' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.1.1' defer></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 25000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 35000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201916.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'115095161',post:'122325',tz:'1',srv:'www.nan.ng'} ]);
	_stq.push([ 'clickTrackerInit', '115095161', '122325' ]);
</script>
		<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57b6e1b2ada6c1e8"></script>

		<script type="text/javascript"> var infolinks_pid = 3162279; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
	</body>
</html>