<!DOCTYPE html>
<!--[if IE 9]><html class="lt-ie10 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<html class="no-js flexbox" lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, maximum-scale=1.0" />
		<meta name="google-site-verification" content="wRwRP4c1eQaEKBGXOCCCg4CAlnPyiUfdkLl9z4lXZb0" />
		<meta name="msvalidate.01" content="B79DA3B893F4DAC5E0829482E0008E7F" />
		<meta name="theme-color" content="#1193f6" />
		<title>Ohanaeze Ndigbo and the 2109 Presidential Elections - News Agency of Nigeria (NAN)</title>

<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Veteran journalist, Emma Agu argues that things will never be the same again in Igbo Nigeria after Ohanaeze publicly endorsed Atiku Abubakar"/>
<link rel="canonical" href="https://www.nan.ng/politics/ohanaeze-ndigbo-and-the-2109-presidential-elections/" />
<link rel="publisher" href="https://plus.google.com/b/104642377828679477053/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ohanaeze Ndigbo and the 2109 Presidential Elections - News Agency of Nigeria (NAN)" />
<meta property="og:description" content="Veteran journalist, Emma Agu argues that things will never be the same again in Igbo Nigeria after Ohanaeze publicly endorsed Atiku Abubakar" />
<meta property="og:url" content="https://www.nan.ng/politics/ohanaeze-ndigbo-and-the-2109-presidential-elections/" />
<meta property="og:site_name" content="News Agency of Nigeria (NAN)" />
<meta property="article:publisher" content="http://facebook.com/NewsAgencyNigeria" />
<meta property="article:tag" content="Ohanaeze Ndigbo" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2019-02-06T16:14:47+00:00" />
<meta property="og:image" content="https://s18694.pcdn.co/wp-content/uploads/2017/02/Nnia-Nwodo-President-Ohaneze-Ndigbo.png" />
<meta property="og:image:secure_url" content="https://s18694.pcdn.co/wp-content/uploads/2017/02/Nnia-Nwodo-President-Ohaneze-Ndigbo.png" />
<meta property="og:image:width" content="412" />
<meta property="og:image:height" content="250" />
<meta property="og:image:alt" content="Nnia Nwodo, President, Ohaneze Ndigbo" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Veteran journalist, Emma Agu argues that things will never be the same again in Igbo Nigeria after Ohanaeze publicly endorsed Atiku Abubakar" />
<meta name="twitter:title" content="Ohanaeze Ndigbo and the 2109 Presidential Elections - News Agency of Nigeria (NAN)" />
<meta name="twitter:site" content="@nanonlineng" />
<meta name="twitter:image" content="https://s18694.pcdn.co/wp-content/uploads/2017/02/Nnia-Nwodo-President-Ohaneze-Ndigbo.png" />
<meta name="twitter:creator" content="@nanonlineng" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.nan.ng/","sameAs":["http://facebook.com/NewsAgencyNigeria","https://plus.google.com/b/104642377828679477053/","https://www.youtube.com/channel/UC4_wKYII2PKPomxql2jfKgg","https://twitter.com/nanonlineng"],"@id":"https://www.nan.ng/#organization","name":"News Agency of Nigeria","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.nan.ng' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Agency of Nigeria (NAN) &raquo; Feed" href="https://www.nan.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Agency of Nigeria (NAN) &raquo; Comments Feed" href="https://www.nan.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Agency of Nigeria (NAN) &raquo; Ohanaeze Ndigbo and the 2109 Presidential Elections Comments Feed" href="https://www.nan.ng/politics/ohanaeze-ndigbo-and-the-2109-presidential-elections/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s18694.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='xt_likes_frontend_styles-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/likes/css/xt_likes.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/fontawesome/css/font-awesome.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-extended-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/social-share/font-awesome/css/font-awesome-extended.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='xt-socialshare-styles-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/social-share/skins/default.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-custom-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/jquery-ui.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-style-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/styles.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-login-style-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/login.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-login-register-register-style-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/register.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='gmw-frontend-css'  href='https://s18694.pcdn.co/wp-content/plugins/geo-my-wp/assets/css/gmw.frontend.min.css?ver=3.2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='xt-widget-style-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/widgets/assets/common/css/styles.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='xt-icomoon-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/icomoon/icomoon.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='xt-defaults-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/css/defaults.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='xt-style-css'  href='https://s18694.pcdn.co/wp-content/uploads/goodnews/style.min.css?ver=4.9.9' type='text/css' media='all' />
<style id='xt-style-inline-css' type='text/css'>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</style>
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-1-css'  href='https://s18694.pcdn.co/wp-content/uploads/goodnews/style.min-1.css?ver=4.9.9' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-2-css'  href='https://s18694.pcdn.co/wp-content/uploads/goodnews/style.min-2.css?ver=4.9.9' type='text/css' media='all' />
<![endif]-->
<!--[if IE 9]>
<link rel='stylesheet' id='xt-style-ie9-3-css'  href='https://s18694.pcdn.co/wp-content/uploads/goodnews/style.min-3.css?ver=4.9.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='xt-child-style-css'  href='https://s18694.pcdn.co/wp-content/themes/nantheme-child/style.css?ver=4.9.9' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='redux-google-fonts-goodnews-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A700%2C400%2C300%7COpen+Sans%3A400%2C700%2C600&#038;subset=latin&#038;ver=1549456322' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://s18694.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/xt-galleria/galleria/galleria-1.4.2.min.js?ver=1.4.2' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/widgets/advanced-news/assets/widget.min.js?ver=4.9.9' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/widgets/assets/common/js/conditional.js?ver=4.9.9' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/widgets/assets/xt_twitter/jquery.tweet.min.js?ver=4.9.9' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_twitter = {"modpath":"https:\/\/www.nan.ng\/?xt-widget-fetch=1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/widgets/assets/xt_twitter/widget.min.js?ver=4.9.9' defer></script>
<link rel='https://api.w.org/' href='https://www.nan.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nan.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s18694.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://wp.me/p7MVvz-uwC' />
<link rel="alternate" type="application/json+oembed" href="https://www.nan.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nan.ng%2Fpolitics%2Fohanaeze-ndigbo-and-the-2109-presidential-elections%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nan.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nan.ng%2Fpolitics%2Fohanaeze-ndigbo-and-the-2109-presidential-elections%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.15.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:120px; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:630px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="generator" content="Good News Child v2.0.8 by XplodedThemes.com"><style type="text/css" id="voting-style-css">
.xt-votes .xt-likes { background-color: #1193f6!important}
.xt-votes .xt-likes{ color: #ffffff!important}
.xt-votes .xt-likes a{ color: #ffffff!important}
.xt-votes .xt-dislikes { background-color: #ebebeb!important}
.xt-votes .xt-dislikes{ color: #7d7d7d!important}
.xt-votes .xt-dislikes a{ color: #7d7d7d!important}
.xt-votes { text-align: left}
.xt-likes, .xt-dislikes, .xt-votes i { font-size: 14px!important}
</style>
		<script type="text/javascript">
	    	XT_LIKES = {"base_url":"https:\/\/www.nan.ng","ajax_url":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php"};
		</script>
	    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://s18694.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.nan.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4c64c351-8e0a-479c-9784-8158d0a425b2';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "nanng";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to NAN notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to NAN notofications';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.nan.ng/politics/ohanaeze-ndigbo-and-the-2109-presidential-elections/amp/"><link rel="icon" href="https://s18694.pcdn.co/wp-content/uploads/2016/10/cropped-NANicon512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s18694.pcdn.co/wp-content/uploads/2016/10/cropped-NANicon512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s18694.pcdn.co/wp-content/uploads/2016/10/cropped-NANicon512-180x180.png" />
<meta name="msapplication-TileImage" content="https://s18694.pcdn.co/wp-content/uploads/2016/10/cropped-NANicon512-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
		
	</head>
	<body class="post-template-default single single-post postid-117342 single-format-standard layout-full wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
	
	<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '661603627323791',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	
		 
				<script type="text/javascript">
		    window.fbAsyncInit = function() {
		        FB.init({
		            appId      : 494784607323930, // App ID
		            cookie     : true,  // enable cookies to allow the server to access the session
		            xfbml      : true,  // parse XFBML
		            version    : 'v2.4' // use version 2.0
		        });
		    };
		
		    // Load the SDK asynchronously
		    (function(d, s, id) {
		        var js, fjs = d.getElementsByTagName(s)[0];
		        if (d.getElementById(id)) return;
		        js = d.createElement(s); js.id = id;
		        js.src = "//connect.facebook.net/en_US/sdk.js";
		        fjs.parentNode.insertBefore(js, fjs);
		    }(document, 'script', 'facebook-jssdk'));
		</script>
				
		<div class="lights_overlay visually-hidden hidden"></div>
		
		<div id="pusher" class="off-canvas-wrap closed" data-offcanvas>
			
			<div id="wrapper" class="container inner-wrap">

				<!-- Off canvas sticky menu -->	
<aside class="off-canvas-menu right-off-canvas-menu">	

		
	<div class="off-canvas-list"><ul class="off-canvas-list">
<li class="page_item page-item-50069"><a href="https://www.nan.ng/about-us/">About Us</a></li>
<li class="page_item page-item-103431"><a href="https://www.nan.ng/advertise-with-us/">Advertise With Us</a></li>
<li class="page_item page-item-101209"><a href="https://www.nan.ng/we-host-your-events-and-put-your-mind-at-rest/">We Host Your Events And Put Your Mind at Rest.</a></li>
<li class="page_item page-item-4017"><a href="https://www.nan.ng/home-2/">NAN</a></li>
<li class="page_item page-item-372"><a href="https://www.nan.ng/">News Agency of Nigeria (NAN)</a></li>
<li class="page_item page-item-3960"><a href="https://www.nan.ng/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="page_item page-item-3362"><a href="https://www.nan.ng/contact-us/">Contact Us</a></li>
<li class="page_item page-item-2163"><a href="https://www.nan.ng/features/blog/news-list-large/">News &#8211; List Large</a></li>
<li class="page_item page-item-2147"><a href="https://www.nan.ng/features/videos/">Videos</a></li>
</ul></div>
	
</aside>
<!-- End Off canvas sticky menu -->					
				<div id="outer_wrapper" class="outer_wrapper">
				
					<!-- Header -->
					
										
					<header id="main-header">
						
												
						
<!-- Above Top Bar Widget Zone -->
	

<!-- Top Menu Bar -->
<div class="top-menu
		 sticky-scroll-up		 contain-to-grid			 show-for-small-only">
		

	<nav class="top-bar" data-topbar 
		data-sticky_height="0" 
		data-distance="245" 	
		data-options="sticky_on: small; back_text: Back">

					<ul class="sticky-menu right onsticky">
				<li class="toggle-sidebar menu-icon"><a href="#" class="right-off-canvas-toggle off-canvas-toggle"><i class="icon-ion-bars"></i></a></li>
			</ul>
				
					<ul class="sticky-menu right onsticky">
				<li class="toggle-search menu-search"><a href="#" class="search-toggle" data-dropdown="search-drop" aria-controls="search-drop" aria-expanded="false"><i class="icon-ion-search"></i></a></li>
				<li id="search-drop" class="search-drop has-form f-dropdown" data-dropdown-content aria-hidden="true">
			    	<form method="get" action="https://www.nan.ng/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>				</li>
			</ul>
		
		<ul class="title-area">
			
			<li class="name show-for-small-only">
								
					<h1 class="show-for-medium-up"><a href="https://www.nan.ng/">News Agency of Nigeria (NAN)</a></h1>
				
						
				<a href="https://www.nan.ng/" class="site-logo show-for-small-only">
						
							  	
		  		<img class="to-be-loaded" data-interchange="[https://www.nan.ng/wp-content/uploads/2016/08/NAN-static-logo.png, (default)]" alt="News Agency of Nigeria (NAN)">
		  		<noscript><img src="https://s18694.pcdn.co/wp-content/uploads/2016/08/NAN-static-logo.png" alt="News Agency of Nigeria (NAN)"></noscript>
		  		
		  			  		
			  	
		</a>
				
						
			</li>
			<li class="toggle-topbar menu-icon"><a href="#"></a></li>
			
		</ul>
		

		<section class="top-bar-section">
			<!-- Right Nav Section -->
			<h2 class="hide-for-small-up">--</h2>
			
									
			
<div align="right" style="height: 35px; margin: 10px 0 0 5px">
<ul style="float: right">
<li style="margin-right: 20px; ">
February 6, 2019</li>
<li style="margin-right: 10px">
<iframe
src="//www.facebook.com/plugins/like.php?href=https://www.facebook.com/NewsAgencyNigeria&amp;send=false&amp;layout=button_count&amp;width=160&amp;show_faces=true&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21&amp;appId=661603627323791" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe>
</li>
<li><a
href="https://twitter.com/nanonlineng" class="twitter-follow-button" data-show-count="true">Follow @nanonlineng</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
</li>
</ul>
</div>
						<ul id="main-mobile-menu" class="left menu show-for-small-only clearfix"><li id="menu-item-50024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home" data-itemid="50024" data-objectid="50024"><a href="https://www.nan.ng">News Agency of Nigeria</a></li>
<li id="menu-item-49588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-news menu-category-id-67" data-itemid="49588" data-objectid="67"><a href="https://www.nan.ng/news/">News</a></li>
<li id="menu-item-49590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-politics menu-category-id-73" data-itemid="49590" data-objectid="73"><a href="https://www.nan.ng/politics/">Politics</a></li>
<li id="menu-item-49591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-sports menu-category-id-78" data-itemid="49591" data-objectid="78"><a href="https://www.nan.ng/sports/">Sports</a></li>
<li id="menu-item-49593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-entertainment menu-category-id-2" data-itemid="49593" data-objectid="2"><a href="https://www.nan.ng/entertainment/">Entertainment</a></li>
<li id="menu-item-49594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-health menu-category-id-52" data-itemid="49594" data-objectid="52"><a href="https://www.nan.ng/health/">Health</a></li>
<li id="menu-item-49595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-lifestyle menu-category-id-57" data-itemid="49595" data-objectid="57"><a href="https://www.nan.ng/lifestyle/">LifeStyle</a></li>
<li id="menu-item-103442" class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="103442" data-objectid="103431"><a href="https://www.nan.ng/advertise-with-us/">Advertise With Us</a></li>
</ul><!-- Mobile Search Section -->
<ul class="search show-for-small-only clearfix">
    <li class="has-form">
    	<form method="get" action="https://www.nan.ng/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>	</li>
</ul>




<!-- Mobile social Networks Section -->
<div class="show-for-small-only clearfix">
	
	<!-- social-networks -->
	<ul class="social-networks">
	
						<li>
			<a style="color:#3c5a9b" target="_blank" href="https://www.facebook.com/News-Agency-of-Nigeria-160776271020000">
								<i class="fa fa-facebook" title="Facebook"></i>
							</a>
		</li>

						<li>
			<a style="color:#1fc1f1" target="_blank" href="https://twitter.com/nanonlineng">
								<i class="fa fa-twitter" title="Twitter"></i>
							</a>
		</li>

						<li>
			<a style="color:#cc181e" target="_blank" href="https://www.youtube.com/channel/UC4_wKYII2PKPomxql2jfKgg">
								<i class="fa fa-youtube" title="YouTube"></i>
							</a>
		</li>

						<li>
			<a style="color:#007bb9" target="_blank" href="http://linkedin.com">
								<i class="fa fa-linkedin" title="Linkedin"></i>
							</a>
		</li>

						<li>
			<a style="color:" target="_blank" href="https://plus.google.com/b/104642377828679477053/">
								<i class="fa fa-google-plus" title="Google Plus"></i>
							</a>
		</li>

			
		
	</ul>
	
				

</div>


		</section>
	</nav>

</div>
<!-- End Top Menu Bar -->

<!-- Below Top Bar Widget Zone -->
						
												
						

	
	<!-- Above Main Menu Widget Zone -->
		
	
	
	<!-- Main Menu Bar -->
	
		
		<div  class="main-menu hide-for-small-only     contain-to-grid  ">
				
			<nav class="top-bar" data-topbar 
				data-sticky_height="0" 
				data-distance="200" 
				data-options="sticky_on: medium">
		
				<section class="top-bar-section search-toggle-always">
				
												
										<!-- Right Nav Section -->
					<ul class="right search top-level">
						<li class="has-form">
							<form method="get" action="https://www.nan.ng/">
	<div class="row collapse">
    	<div class="small-12 columns small-centered transition">
        	<input type="text" name="s" class="search-input" autocomplete="off" value="" placeholder="Start searching...">
        	<a href="#" class="transparent button search-button"><i class="icon-ion-search"></i></a>
        	<a href="#" class="transparent search-close-button"><i class="icon-ion-close-outline"></i></a>
		</div>
	</div>
</form>						</li>
					</ul>
					<!-- Left Nav Section -->
								
											
						<ul id="main-menu" class="menu top-level   left"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home" data-itemid="50024" data-objectid="50024"><a href="https://www.nan.ng">News Agency of Nigeria</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-news menu-category-id-67 menu-category-slug-news menu-category-id-67" data-itemid="49588" data-objectid="67"><a href="https://www.nan.ng/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-slug-politics menu-category-id-73 menu-category-slug-politics menu-category-id-73" data-itemid="49590" data-objectid="73"><a href="https://www.nan.ng/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-sports menu-category-id-78 menu-category-slug-sports menu-category-id-78" data-itemid="49591" data-objectid="78"><a href="https://www.nan.ng/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-entertainment menu-category-id-2 menu-category-slug-entertainment menu-category-id-2" data-itemid="49593" data-objectid="2"><a href="https://www.nan.ng/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-health menu-category-id-52 menu-category-slug-health menu-category-id-52" data-itemid="49594" data-objectid="52"><a href="https://www.nan.ng/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-category-slug-lifestyle menu-category-id-57 menu-category-slug-lifestyle menu-category-id-57" data-itemid="49595" data-objectid="57"><a href="https://www.nan.ng/lifestyle/">LifeStyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page" data-itemid="103442" data-objectid="103431"><a href="https://www.nan.ng/advertise-with-us/">Advertise With Us</a></li>
</ul>						
										
				</section>
			</nav>
		</div>
	
	<!-- Below Main Menu Widget Zone -->
		

<!-- End Main Menu Bar -->
						
												
							
<div class="logo-bar hide-for-small-only contain-to-grid logo-left">
	<div class="logo-bar-inner">
		<div class="row valign-middle collapse">
			
			
	
			<div class="small-4 column">
				
				<div class="left r-padding "><a href="https://www.nan.ng/"><img src="https://s18694.pcdn.co/wp-content/uploads/2016/08/NAN-static-logo.png" width="120px"/></a></div>	
			
			</div>	
			
			<div class="small-8 column">
				
								
				<div class="right ad-zone"><div class="g g-1"><div class="g-dyn a-3 c-1"><div style="margin: 25px 0 10px">
<a class="gofollow" data-track="MywxLDEsNjA=" href="http://www.paywithcapture.com"><img src="https://s18694.pcdn.co/wp-content/uploads/2016/10/paywithcapture728X90.jpg" /></a>
</div></div><div class="g-dyn a-6 c-2"><div style="margin: 25px 0 10px">
<a class="gofollow" data-track="NiwxLDEsNjA=" href="https://goo.gl/U8TjL2"><img src="https://s18694.pcdn.co/wp-content/uploads/2017/05/dangote_728x90.jpg" /></a>
</div></div><div class="g-dyn a-5 c-3"><div style="margin: 25px 0 10px">
<a class="gofollow" data-track="NSwxLDEsNjA=" href="https://www.zenithbank.com/966"><img src="https://s18694.pcdn.co/wp-content/uploads/2016/12/Zenith-Bank-966-TRF-728x90.gif" /></a>
</div></div></div></div>
					
					
				
			</div>	
			
			
		
		</div>
	</div>
</div>

							
												
						<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-81664056-1', 'auto');
  ga('send', 'pageview');

</script>



					</header>
					<!-- End Header -->
					
					 
					
															
															
					<!-- Main Page Content and Sidebar -->
					<div id="inner_wrapper" class="inner_wrapper hide-on-mobile-menu ">
						<div class="body_overlay"></div>

<!-- Main Content -->
<div class="row full-width">
			
	<div class="inner_content">
	
		<div class="row has-sidebar">
			
			<div class="post-117342 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-politics tag-ohanaeze-ndigbo" itemscope="" itemtype="http://schema.org/BlogPosting">
			
								<div class="medium-12">
					<article id="post-header-117342" class="article-header-above" data-postid="117342" data-guid="https://www.nan.ng/?p=117342" data-permalink="https://www.nan.ng/politics/ohanaeze-ndigbo-and-the-2109-presidential-elections/">
	
						<div class="row collapse">
							<div class="medium-12 column">
						
							<!-- Artcle Header -->		
<div class="article-header none">

		
		
	<div class="meta row in-container">
		
		<div class="column-12 column">
		
						
							<h1 class=" xt-post-title" itemprop="headline">
				
				Ohanaeze Ndigbo and the 2109 Presidential Elections 
				
			</h1>
			
						
								
				
			
				
			
			<div class="inline-metas-wrap row in-container collapse">
				<div class="small-12 column">
					
					<div class="inline inline-metas">
					
										
												
					
													<div class="inline xt-post-date-wrap show-for-small">
									    <time class=" xt-post-date" datetime="2019-02-06T17:14:47+00:00" itemprop="datePublished">2 hours ago</time>
	    <meta itemprop="dateModified" content="2019-02-06T17:14:47+00:00">
									</div>	
												
													<div class="inline xt-post-stats-wrap show-for-small">
										
		<div class="stats mini right xt-post-stats">
			<span class="stats-wrap">
				
								<span class="likes"><i class="fa fa-thumbs-up"></i> 0</span>
				<meta itemprop="interactionCount" content="UserLikes:0"/>
					
				<span class="views"><i class="fa fa-eye"></i> 65</span>
				<meta itemprop="interactionCount" content="UserPageVisits:65"/>
				
								<span class="comments">
						
											<a href="https://www.nan.ng/politics/ohanaeze-ndigbo-and-the-2109-presidential-elections/#respond_117342"><i class="fa fa-comment"></i> 0</a>
										<meta itemprop="interactionCount" content="UserComments:0"/>
				</span>
								
			</span>
		</div>
		
	    							</div>	
											
					</div>
					
				</div>
			</div>	
			
					
		</div>
		
	</div>
	
		

</div>

<!-- End Artcle Header -->							
							</div>
						</div>
					</article>
						
				</div>
						
				<div class="row vc_row in-container">
										
					<div class="medium-8 column left">
		
						

<!--Single Article -->	
	
<article id="post-117342" data-postid="117342" data-guid="https://www.nan.ng/?p=117342" data-permalink="https://www.nan.ng/politics/ohanaeze-ndigbo-and-the-2109-presidential-elections/">

		
	<!-- Artcle Content -->	
	<div class="row collapse article-content-wrap">
		
		<div class="article-start"></div>
		
				<div data-margin_top="10" data-margin_bottom="0"  class="has-sticky-sidebar medium-3 column hide-for-small left">	
			<div class="b-padding-10 r-padding-30">
				<div class="smart-sidebar"><div class="smart-sidebar-item"></div><div class="smart-sidebar-item">	    <time class=" xt-post-date" datetime="2019-02-06T17:14:47+00:00" itemprop="datePublished">2 hours ago</time>
	    <meta itemprop="dateModified" content="2019-02-06T17:14:47+00:00">
		</div><div class="smart-sidebar-item"><div class="smart-sidebar-divider"></div></div><div class="smart-sidebar-item"><div class="meta">		
		<div class="stats mini xt-post-stats">
			<span class="stats-wrap">
				
								<span class="likes"><i class="fa fa-thumbs-up"></i> 0</span>
				<meta itemprop="interactionCount" content="UserLikes:0"/>
					
				<span class="views"><i class="fa fa-eye"></i> 65</span>
				<meta itemprop="interactionCount" content="UserPageVisits:65"/>
				
								<span class="comments">
						
											<a href="https://www.nan.ng/politics/ohanaeze-ndigbo-and-the-2109-presidential-elections/#respond_117342"><i class="fa fa-comment"></i> 0</a>
										<meta itemprop="interactionCount" content="UserComments:0"/>
				</span>
								
			</span>
		</div>
		
	    </div></div><div class="smart-sidebar-item"><div class="smart-sidebar-divider"></div></div><div class="smart-sidebar-item">		<aside id="smart-sidebar-widget-zone" class="smart-sidebar-widget-zone show-for-medium-up content__side widget-area widget-area--smart-content-sidebar-widget-zone">
		<aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0">
		        <style id="xtwidget5e0fa71604d188a5cabc7f793227f2d3_style" class="widget-instance-style" scoped>
		        #xtwidget5e0fa71604d188a5cabc7f793227f2d3 .xt-post-title,#xtwidget5e0fa71604d188a5cabc7f793227f2d3 .xt-post-title > a{font-size:16px;line-height:24px;}@media only screen and (max-width:849px){#xtwidget5e0fa71604d188a5cabc7f793227f2d3 .xt-post-title,#xtwidget5e0fa71604d188a5cabc7f793227f2d3 .xt-post-title > a{font-size:16px!important;}}
		        </style><div id="xtwidget5e0fa71604d188a5cabc7f793227f2d3" class="widget xt_news "><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Related </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">    	
    	<ul class="news-list xt-ajax-wrap posts-list-small list" >
    			<li class="post-60961 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-chief-john-nwodo tag-ohanaeze-ndigbo" itemscope="" itemtype="http://schema.org/BlogPosting">
			<div class="row collapse ">
						
            			    
				<div class="small-12 large-12 column left last">
					<div class="meta default-meta side">
					
						                		                						<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Nwodo takes over Ohanaeze Ndigbo" target="_self" href="https://www.nan.ng/news/nwodo-takes-ohanaeze-ndigbo/">Nwodo takes over Ohanaeze Ndigbo</a>

			</h5>
				
                			
                		                		                				
	    <meta itemprop="datePublished" content="2017-01-10T22:44:31+00:00">
	    <meta itemprop="dateModified" content="2017-01-10T22:44:31+00:00">
	    
		                                                		
	    <meta itemprop="image" content="https://s18694.pcdn.co/wp-content/uploads/2017/01/John-Nwodo-270x180.jpeg">
	    
		                        
					</div>
				</div>
				
			 				
					
			</div>
		</li>	
        		<li class="post-61044 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-chief-john-nwodo tag-ohanaeze-ndigbo tag-president-buhari" itemscope="" itemtype="http://schema.org/BlogPosting">
			<div class="row collapse ">
						
            			    
				<div class="small-12 large-12 column left last">
					<div class="meta default-meta side">
					
						                		                						<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Nwodo right man for Ohanaeze: Buhari" target="_self" href="https://www.nan.ng/news/nwodo-right-man-for-ohanaeze-buhari/">Nwodo right man for Ohanaeze: Buhari</a>

			</h5>
				
                			
                		                		                				
	    <meta itemprop="datePublished" content="2017-01-11T18:22:44+00:00">
	    <meta itemprop="dateModified" content="2017-01-11T18:22:44+00:00">
	    
		                                                		
	    <meta itemprop="image" content="https://s18694.pcdn.co/wp-content/uploads/2017/01/John-Nwodo-270x180.jpeg">
	    
		                        
					</div>
				</div>
				
			 				
					
			</div>
		</li>	
        		<li class="post-64860 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-chief-john-nnia-nwodo tag-chief-ralph-obioha tag-ohanaeze-ndigbo" itemscope="" itemtype="http://schema.org/BlogPosting">
			<div class="row collapse ">
						
            			    
				<div class="small-12 large-12 column left last">
					<div class="meta default-meta side">
					
						                		                						<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Ohanaeze tussle: Nwodo&#8217;s challengers hit roadblock" target="_self" href="https://www.nan.ng/news/ohanaeze-tussle-nwodos-challengers-hit-roadblock/">Ohanaeze tussle: Nwodo&#8217;s challengers hit roadblock</a>

			</h5>
				
                			
                		                		                				
	    <meta itemprop="datePublished" content="2017-03-08T16:34:26+00:00">
	    <meta itemprop="dateModified" content="2017-03-08T16:34:26+00:00">
	    
		                                                		
	    <meta itemprop="image" content="https://s18694.pcdn.co/wp-content/uploads/2017/02/Nnia-Nwodo-President-Ohaneze-Ndigbo-270x180.png">
	    
		                        
					</div>
				</div>
				
			 				
					
			</div>
		</li>	
        		<li class="post-110943 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics tag-ohanaeze-ndigbo tag-president-buhari" itemscope="" itemtype="http://schema.org/BlogPosting">
			<div class="row collapse ">
						
            			    
				<div class="small-12 large-12 column left last">
					<div class="meta default-meta side">
					
						                		                						<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Buhari: Igbo leaders asked me to ignore Ohanaeze" target="_self" href="https://www.nan.ng/news/buhari-igbo-leaders-asked-me-to-ignore-ohanaeze/">Buhari: Igbo leaders asked me to ignore Ohanaeze</a>

			</h5>
				
                			
                		                		                				
	    <meta itemprop="datePublished" content="2018-11-16T20:08:52+00:00">
	    <meta itemprop="dateModified" content="2018-11-16T20:08:52+00:00">
	    
		                                                		
	    <meta itemprop="image" content="https://s18694.pcdn.co/wp-content/uploads/2018/11/Buhari-270x180.jpg">
	    
		                        
					</div>
				</div>
				
			 				
					
			</div>
		</li>	
            	</ul>
	    </div></div></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="mNCC" language="javascript">
    medianet_width = "120";
    medianet_height = "600";
    medianet_crid = "644533941";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUV6QG0R"></script></div></aside>		</aside>
		</div></div>			</div>	
		</div>
				<div class="small-12 medium-9 right column">		
			
			
			<div class="article-content">
				
									<div class="xtss-above-post">
										</div>
					
				
				
												
						<div class="post-body  xt-post-content" itemprop="articleBody">
		
		<div class="g g-3"><div class="g-single a-8"><!--300x250-->
<script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "250";
    medianet_crid = "481106936";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUV6QG0R"></script></div></div><figure id="attachment_63693" style="width: 412px" class="wp-caption alignnone"><img src="https://s18694.pcdn.co/wp-content/uploads/2017/02/Nnia-Nwodo-President-Ohaneze-Ndigbo.png" alt="Nnia Nwodo, President, Ohaneze Ndigbo" width="412" height="250" class="size-full wp-image-63693" srcset="https://s18694.pcdn.co/wp-content/uploads/2017/02/Nnia-Nwodo-President-Ohaneze-Ndigbo.png 412w, https://s18694.pcdn.co/wp-content/uploads/2017/02/Nnia-Nwodo-President-Ohaneze-Ndigbo-300x182.png 300w" sizes="(max-width: 412px) 100vw, 412px" /><figcaption class="wp-caption-text">John Nnia Nwodo, President, Ohaneze Ndigbo backing Atiku</figcaption></figure>
<p><strong><br />
By Emma Agu</strong></p>
<p>Cyprian Ekwensi’s novel &#8216;Survive the Peace&#8217; was premised, among others, on the disrupted family ties and social relations that emerged in Igboland, after the Nigerian Civil War. Those of us, who witnessed the war, albeit as kids, will confirm that things actually went awry: Brothers turned against brothers; most time, as they squabbled over resources that were, indeed, very scarce. Unfortunately, while in some cases, the enmity caused by the situation has petered out, in others, erstwhile harmonious relationships have been destroyed forever.</p>
<p>By some surprising amnesia, sadly, today, some of those who witnessed that low era, in Igboland, seem not to have properly digested the lessons of the period hence the stage is set for a repeat of that history. This time around, it is the countdown to the 2019 elections, a period that is, again, pregnant with unfathomable forebodings, as Igbo brothers squabble over the best strategy to confront what many regard, as an existential challenge.</p>
<p>From the current fireworks, ignited by the recent endorsement of Alhaji Atiku Abubakar, the presidential candidate of the Peoples Democratic Party, PDP, by the Ohanaeze Ndigbo, over and above the incumbent President  Muhammadu Buhari of the All Progressives Congress  (APC), it is obvious that, no matter the outcome of the elections, things will no longer be the same again. While the pro-Atiku groups do not see anything wrong with the Ohanaeze position, those in the pro-Buhari camp disagree vehemently with and, in fact, reject the endorsement. Those who want to dismiss the disagreement with a wave of the hand should be concerned that Barrister Uche Okwukwu, the secretary general of Ohanaeze, has endorsed President Muhammadu Buhari, obviously conveying the lack of consensus on such a serious matter.</p>
<p>For those who do not know, Okwukwu is an unapologetic pro-Igbo Ikwerre man from Rivers State; he is one whose Igbo DNA has not undergone any mutation, even if you prefixed his first name “Uche” with an “R”, to read Ruche! It is against this background that the reported suspension of Okwukwu, last Friday, should be viewed as not just a dangerous escalation of a worrisome crisis but a questionable strategy for resolving an impasse that could have been averted, had Ohanaeze Ndigbo not been dragged into the murky waters of partisan politics.  </p>
<p>Here again, history appears to be repeating itself, as this looks like a throwback to the situation just before the 1979 elections when the leadership of Ohanaeze, at the time, endorsed the Shagari-Ekwueme ticket. Predictably, Ohanaeze went comatose after that incident, only to be revived in 1983. Let us hope that the body is not being railroaded into another state of suspended animation! It is interesting to note that the great ZIK of Africa, Dr. Nnamdi Azikiwe, was on the ballot as the presidential candidate of the defunct Nigerian People’s Party, NPP, the same year Ohanaeze endorsed Shagari. This time around, by some poetic coincidence, Buhari was at Onitsha, Anambra State, commissioning the Zik Mausoleum, a project that had been abandoned for over 20 years, just as the Nnia Nwodo-led Ohanaeze leadership was publicly endorsing Atiku Abubakar. History!!!</p>
<p>Passions are understandably very high at the moment with each group posturing sanctimoniously, as the moral beacon of the Igbo society. This is particularly the case with those who support the Ohanaeze President, the erudite Dr. John Nnia Nwodo who, in turn, sees himself, not without justification, as the repository of the sovereign socio-cultural authority, of the Igbo nation. Curiously, that is the source of the problem: his authority is socio-cultural, not political. The Ohanaeze leadership was never intended to usurp the role of political parties, to openly canvass for votes, in a purely partisan fashion. Those who take this line of argument have a strong point, for several reasons.</p>
<p>The first reason is that Ohanaeze is supposed to act as FATHER, to every Igbo person, no matter where the person lives or what interest group, the person belongs. That is why people of Igbo extraction, in the South-South, who share common geo-political and socio-economic affinity with other ethnic groups, also belong to Ohanaeze. However, given their dual identity, their political interests may not always converge with those of the core Igbo heartland. It is precisely for reasons such as this that, playing the role of FATHER demands a high level of dispassion, on the part of Ohanaeze leadership. Put bluntly, neutrality confers on the body, the moral authority to legitimately expect those in dispute to enthusiastically submit to the organisation’s adjudication. But when the body takes an overtly partisan posture as it has done, it subverts its own authority.</p>
<p>The second reason is that partisan politics exposes the actors to all sorts of indignities, given that politicians are not known to be too economical with disparaging language. To be in politics is akin to entering the boxing ring, for a fight: Once in, you cannot hide; you throw and take punches and your opponent may not respect your height or status. Could that be what is happening right now between the Ohanaeze President, Dr. Nnia Nwodo and Governor Willy Obiano of Anambra State? It is precisely for this reason that traditional institutions and socio-cultural organisations like Ohanaeze are advised to steer clear of partisan politics. At any rate, if one may ask, what makes it mandatory for Ohanaeze to make its support public? Are there no corridors for conveying the position of the group, in a manner that it still retains the confidence of all, without exposing some of its members to public ridicule or even danger?</p>
<p>We must face the fact: that is precisely what Ohanaeze has achieved. It has given the impression, which is wrong, that those who support other candidates, especially President Buhari, are less patriotic than others; that they do not have the interest of Igboland at heart. Yet we know that that is debatable. For crying out loud, it is preposterous for anybody to claim that every person, of South-East extraction, in the APC, is an Igbo hater. Furthermore, it will be dubious in the extreme, to suggest, let alone insist, that Igboland got to its present sorry state, just in the past four years.</p>
<p>Let’s face it: the poor infrastructure, absence of strategic national assets such as refineries, iron and steel complexes (in spite of the abundance of coal in the zone!), etc did not just start, four years ago. By some coincidence, many high-ranking members of the Imeobi, the apex decision making organ of Ohanaeze Ndigbo have held sway in Nigeria’s political scene as governors, ministers, special advisers, chief execs of strategic federal institutions or top party men, even as infrastructure in the south east deteriorated and sunk into complete disrepair. If one may ask, did the miserable state of the Enugu-Port Harcourt Expressway just happen? It will be interesting to tell our people why that stretch of road has lingered in that condition since the restoration of democracy in 1999. What about the Sam Mbakwe International Cargo Airport in Owerri? Do we need a national referendum or United Nations supervised plebiscite, to provide the infrastructure required to achieve its designated status? Why have successive administrations before now not effectively tackled the indefensible under-utilisation of sea ports in the eastern corridor of the country? Did President Buhari or the APC stop any previous administration, from doing the needful? I think the time has come for us, Ndigbo, to be more honest with ourselves.</p>
<p>Another strong case that should discourage Ohanaeze from overt political exposure, is the fact that, by its structure and role, it interfaces with similar bodies in other parts of Nigeria. Granted that other socio-cultural organisations necessarily have their political preferences, these are astutely masked by emphasizing matters that affect regional interests and programmes, rather than endorsing individuals or political parties. One possible exception to this rule is the Afenifere which publicly supports any candidate or party. But they hedge their bets through what, some have argued, are public stunts, designed to obfuscate their overall strategy. While I do not necessarily agree with that position, the reality is that, head or tail, the Yoruba will always find a way of not losing out completely; it doesn’t matter if they scream to the top of their voices that the contrary is the case! I think they have mastered the art of not stacking all their (political) eggs in one basket! Are there lessons for the Igbo in this?</p>
<blockquote><p>Let us hope that Ohanaeze does not become a victim of such over-confidence. Should Buhari/APC win, and going by the demographics and the peculiar primordial determinants of electoral behaviour in Nigeria, nothing so far suggests that the party will lose, it is hoped that Ohanaeze will retain the moral fibre to present itself as a credible voice of the Igbo, thereafter.</p></blockquote>
<p>Political wisdom will dictate that institutions, like Ohanaeze, retain the credibility to act, on behalf of their groups, no matter the outcome of the elections. There are moments when people think that elections have been wrapped up, that the public mood, as expressed on social media or even dictated by opinion polls or public debates, have settled the outcome of elections. That is where false confidence can be disastrous. Let us hope that Ohanaeze does not become a victim of such over-confidence. Should Buhari/APC win, and going by the demographics and the peculiar primordial determinants of electoral behaviour in Nigeria, nothing so far suggests that the party will lose, it is hoped that Ohanaeze will retain the moral fibre to present itself as a credible voice of the Igbo, thereafter.</p>
<p>Besides, it needs to be stated that one way to avert a reenactment of the immediate post-civil war era calamity, where the Igbo found surviving the peace much more difficult than surviving the war, is to commence immediate fence-mending steps, to repair the damage already caused. Ohanaeze Ndigbo can borrow a leaf from President Buhari who, while campaigning in Owerri, advised voters in Imo State to vote for candidates of their choice, across party and not ethnic or religious lines.</p>
<p>*Emma Agu, CEO of GAVINTA &#038; ASSOCIATE LTD, a media consultancy, is a fellow of both the Nigerian Union of Journalists (NUJ) and the Nigerian Guild of Editors (NGE)</p>
<div class="g g-3"><div class="g-single a-8"><!--300x250-->
<script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "250";
    medianet_crid = "481106936";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUV6QG0R"></script></div></div>	
			
		</div>
		<div class="xt-votes" data-postid="117342"><p class="xt-likes"><a class="xt-like_btn" href="javascript:" data-postid="117342"><span class="fa fa-thumbs-o-up"></span> I found this interesting</a></p><p class="xt-dislikes"><a class="xt-dislike_btn" href="javascript:" data-postid="117342"><span class="fa fa-thumbs-o-down"></span> I didin't find this interesting</a></p></div>				
								
					<div class="xtss-below-post">
										</div>
					
							

			</div>
		
						<div class="row collapse">		
				<div class="small-12 column">	
									
					<!-- After Content Widget Zone-->
					
										
					<!-- End After Content Widget Zone-->	
		
				</div>	
			</div>	
								
				

		</div>
			
				<div style="text-align: center">
		<script>
var staticSizesEboundDynamicAdsDesktop = ["336x280"];
var staticSizesEboundDynamicAdsTablet = ["336x280"];
var staticSizesEboundDynamicAdsMobile = ["336x280"];
</script>
<script src='//publisher.eboundservices.com/dynamicAds/staticScript.js'></script> 
		</div>

		<div class="article-end"></div>
		<!-- End Artcle Content -->

	</div>
	
		<div class="row collapse">		
		<div class="small-12 column">	

			
								
		
				<hr class="comments-top">
				
		<div id="comments_117342">
		
				
				
									
										<h3 class="comment-reply-title">Join the Conversation</h3>	
						
													
					<div class="article-comments post-117342">
				
						
		  		
<div id="comments" class="comments-area comments-form-wrap" data-thankyou="Thank you for your comment" data-thankyou-pending="Thank you, your comment has been submitted and is pending approval">
		
	

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Join the Conversation <small><a rel="nofollow" id="cancel-comment-reply-link" href="/politics/ohanaeze-ndigbo-and-the-2109-presidential-elections/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.nan.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name *"/></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Your Email *" /> <span class="email-notes">Will not be published.</span></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" size="30" placeholder="Your Website" value="" /></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='117342' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2bef4f45fc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="12"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	
	
	

</div>	
					</div>
					
								
												
							
		</div>
			
				
		

							
			<!-- After Content Widget Zone-->
			
						
			<!-- End After Content Widget Zone-->	

		</div>	
	</div>	
	
	
</article>
	
					</div>
					<!-- End Main Content -->	
					
								
					<div data-margin_top="10" data-margin_bottom="0"  class="medium-4 column has-sticky-sidebar right">
								<aside id="sidebar" class="sidebar position-right show-for-medium-up content__side widget-area widget-area--single-post-sidebar">
		<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://s18694.pcdn.co/wp-content/uploads/2018/10/NNPC-financial-reports-June-2018-fa.pdf" target="_blank"><img src="https://s18694.pcdn.co/wp-content/uploads/2018/10/NNPC-financial-reports-JUNE-2018-banner-300.png" alt="advertisement"/></a></div></aside><aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0">
		        <style id="xtwidget85b736b7859203049b82c8497a8d175f_style" class="widget-instance-style" scoped>
		        #xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title,#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title > a{font-size:16px;line-height:20px;}#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title:not(.bold),#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title:not(.bold) > a{font-weight:400;}#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-excerpt{font-size:16px;line-height:22px;}@media only screen and (max-width:849px){#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title,#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-title > a{font-size:16px!important;}}@media only screen and (max-width:849px){#xtwidget85b736b7859203049b82c8497a8d175f .xt-post-excerpt{font-size:16px!important;}}
		        </style><div id="xtwidget85b736b7859203049b82c8497a8d175f" class="widget xt_news "><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Most Read </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">    	
    	<ul class="news-list numeric-list xt-ajax-wrap list" >
    			<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/pdp-overheating-polity-to-sabotage-elections-apc/">
				
				<img itemprop="image" alt="3B3551B0-C844-40E9-B19F-5BA17998310E-e1549396329960-165x140.jpeg" src="https://s18694.pcdn.co/wp-content/uploads/2019/01/3B3551B0-C844-40E9-B19F-5BA17998310E-e1549396329960-165x140.jpeg" width="165" height="140" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
							
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
										
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="PDP overheating polity to sabotage elections &#8211; APC" target="_self" href="https://www.nan.ng/news/pdp-overheating-polity-to-sabotage-elections-apc/">PDP overheating polity to sabotage elections &#8211; APC</a>

			</h5>
																
												
	    <meta itemprop="datePublished" content="2019-02-05T20:55:42+00:00">
	    <meta itemprop="dateModified" content="2019-02-05T20:55:42+00:00">
	    
								                
				</div>
            </div>	
		</li>	
        		<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/banking/haruna-mohammed-nigerian-born-world-bank-director-dies/">
				
				<img itemprop="image" alt="Mohammed-Haruna-Nigerian-born-World-Bank-Executive-Director-dies--165x140.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2019/02/Mohammed-Haruna-Nigerian-born-World-Bank-Executive-Director-dies--165x140.jpg" width="165" height="140" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
							
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/banking/" title="View all posts in Banking"><span itemprop="articleSection">Banking</span></a>				
				
				
		</span>
	
										
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Haruna Mohammed Nigerian-born World Bank director dies" target="_self" href="https://www.nan.ng/banking/haruna-mohammed-nigerian-born-world-bank-director-dies/">Haruna Mohammed Nigerian-born World Bank director dies</a>

			</h5>
																
												
	    <meta itemprop="datePublished" content="2019-02-05T22:41:47+00:00">
	    <meta itemprop="dateModified" content="2019-02-06T08:20:19+00:00">
	    
								                
				</div>
            </div>	
		</li>	
        		<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/tambuwal-sacks-goronyo-information-commissioner-for-switching-to-apc/">
				
				<img itemprop="image" alt="Aminu-Tambuwal-Governor-of-Sokoto-State-165x140.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2016/09/Aminu-Tambuwal-Governor-of-Sokoto-State-165x140.jpg" width="165" height="140" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
							
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
										
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Tambuwal sacks Goronyo information commissioner for switching to APC" target="_self" href="https://www.nan.ng/news/tambuwal-sacks-goronyo-information-commissioner-for-switching-to-apc/">Tambuwal sacks Goronyo information commissioner for switching to APC</a>

			</h5>
																
												
	    <meta itemprop="datePublished" content="2019-02-05T22:54:50+00:00">
	    <meta itemprop="dateModified" content="2019-02-05T22:54:50+00:00">
	    
								                
				</div>
            </div>	
		</li>	
        		<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/politics/nigerian-elections-i-will-ensure-process-is-peaceful-successful-sirleaf/">
				
				<img itemprop="image" alt="President-Ellen-Johnson-Sirleaf-165x140.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2017/11/President-Ellen-Johnson-Sirleaf-165x140.jpg" width="165" height="140" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
							
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/politics/" title="View all posts in Politics"><span itemprop="articleSection">Politics</span></a>				
				
				
		</span>
	
										
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Nigerian Elections: I will ensure process is peaceful, successful &#8211; Sirleaf" target="_self" href="https://www.nan.ng/politics/nigerian-elections-i-will-ensure-process-is-peaceful-successful-sirleaf/">Nigerian Elections: I will ensure process is peaceful, successful &#8211; Sirleaf</a>

			</h5>
																
												
	    <meta itemprop="datePublished" content="2019-02-05T22:24:35+00:00">
	    <meta itemprop="dateModified" content="2019-02-05T22:45:27+00:00">
	    
								                
				</div>
            </div>	
		</li>	
        		<li class=" show-thumbs" itemscope="" itemtype="http://schema.org/BlogPosting">
			
		    			<div class="small-12 medium-4 column first">
                 		
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/tambuwal-loses-spokesman-to-apc/">
				
				<img itemprop="image" alt="Gov.-Tambuwal-of-Sokoto-State-e1533623415114-165x140.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2016/11/Gov.-Tambuwal-of-Sokoto-State-e1533623415114-165x140.jpg" width="165" height="140" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
					</div>
			            				
            <div class="small-12 medium-8 column last">
				<div class="meta default-meta side">
				
							
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
										
														<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Tambuwal loses spokesman to APC" target="_self" href="https://www.nan.ng/news/tambuwal-loses-spokesman-to-apc/">Tambuwal loses spokesman to APC</a>

			</h5>
																
												
	    <meta itemprop="datePublished" content="2019-02-05T20:41:08+00:00">
	    <meta itemprop="dateModified" content="2019-02-05T20:41:08+00:00">
	    
								                
				</div>
            </div>	
		</li>	
            	</ul>
	    </div></div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.nan.ng/sponsored/nlngs-commitment-nigeria-far-beyond-gas/"><img src="https://s18694.pcdn.co/wp-content/uploads/2018/01/NLNG-Committment-to-Nigeria-NAN-300-banner-2018.jpg" alt="advertisement" /></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://corporate.exxonmobil.com/en"><img src="https://s18694.pcdn.co/wp-content/uploads/2017/05/NAN-337x600-ExxonMobil-Top-100.gif" alt="advertisement" /></a></div></aside>		</aside>
							</div>	
					
													
				</div>
				
			</div>
		</div>
		
			
		<!-- Post Bottom Widget Zone-->
		
					
						<div class="row vc_row in-container">
				<div class="medium-12 column">
								
					<div class="widget-area single_post_bottom " id="single-post-bottom-widget-zone-single-post">
						
												<hr>
												
						<div class="row stretch collapse">
					
						
					<div class="medium-12 large-12 column">
						<aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0">
		        <style id="xtwidget1e38611115e9b8c820c2cf3ad378120b_style" class="widget-instance-style" scoped>
		        #xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title,#xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title > a{font-size:16px;line-height:20px;}#xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title:not(.bold),#xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title:not(.bold) > a{font-weight:400;}#xtwidget1e38611115e9b8c820c2cf3ad378120b .posts-grid{margin-left:-10px!important;margin-right:-10px!important;}#xtwidget1e38611115e9b8c820c2cf3ad378120b .posts-grid > li{padding:0 10px 20px;}@media only screen and (max-width:849px){#xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title,#xtwidget1e38611115e9b8c820c2cf3ad378120b .xt-post-title > a{font-size:16px!important;}}
		        </style><div id="xtwidget1e38611115e9b8c820c2cf3ad378120b" class="widget xt_news "><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Latest </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">    	
    	<ul class="news-list posts-grid xt-ajax-wrap small-block-grid-1 small-grid-offset meta-category-stats-over meta-options medium-block-grid-3 large-block-grid-5" >
    				
    	<li class="post-117350 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-nipr tag-president-of-nipr-malam-mukhtar-sirajo" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/nipr-appeals-to-fg-to-restore-budgetary-provision/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/02/NIPR-President-Mukhtar-Sirajo-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/nipr-appeals-to-fg-to-restore-budgetary-provision/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/02/NIPR-President-Mukhtar-Sirajo-480x320.jpg" class="attachment-xt-large wp-post-image" alt="NIPR President, Mukhtar Sirajo" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/02/NIPR-President-Mukhtar-Sirajo-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/02/NIPR-President-Mukhtar-Sirajo-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/02/NIPR-President-Mukhtar-Sirajo-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="NIPR appeals to FG to restore budgetary provision" target="_self" href="https://www.nan.ng/news/nipr-appeals-to-fg-to-restore-budgetary-provision/">NIPR appeals to FG to restore budgetary provision</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-02-06T19:16:23+00:00" itemprop="datePublished">25 mins ago</time>
	    <meta itemprop="dateModified" content="2019-02-06T19:16:23+00:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-117349 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-2019-general-election tag-n-power-volunteers tag-president-muhammadu-buhari" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/election-n-power-volunteers-campaign-for-buhari/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/01/The-N-Power-beneficiaries-also-at-the-rally-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/election-n-power-volunteers-campaign-for-buhari/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/01/The-N-Power-beneficiaries-also-at-the-rally-480x320.jpg" class="attachment-xt-large wp-post-image" alt="The N-Power beneficiaries also at the rally" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/01/The-N-Power-beneficiaries-also-at-the-rally-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/01/The-N-Power-beneficiaries-also-at-the-rally-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/01/The-N-Power-beneficiaries-also-at-the-rally-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Election: N-Power volunteers campaign for Buhari" target="_self" href="https://www.nan.ng/news/election-n-power-volunteers-campaign-for-buhari/">Election: N-Power volunteers campaign for Buhari</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-02-06T18:55:49+00:00" itemprop="datePublished">45 mins ago</time>
	    <meta itemprop="dateModified" content="2019-02-06T18:58:43+00:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-117348 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics tag-2019-general-election tag-inec tag-nysc" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/elections-inec-lists-13637-corps-members-as-ad-hoc-staff-in-lagos/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2017/01/thumbnail_PIC20152020NYSC20INAUGURATION21-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/elections-inec-lists-13637-corps-members-as-ad-hoc-staff-in-lagos/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2017/01/thumbnail_PIC20152020NYSC20INAUGURATION21-480x320.jpg" class="attachment-xt-large wp-post-image" alt="NYSC camp" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2017/01/thumbnail_PIC20152020NYSC20INAUGURATION21-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2017/01/thumbnail_PIC20152020NYSC20INAUGURATION21-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2017/01/thumbnail_PIC20152020NYSC20INAUGURATION21-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Elections: INEC lists 13,637 corps members as ad hoc staff in Lagos" target="_self" href="https://www.nan.ng/news/elections-inec-lists-13637-corps-members-as-ad-hoc-staff-in-lagos/">Elections: INEC lists 13,637 corps members as ad hoc staff in Lagos</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-02-06T18:36:49+00:00" itemprop="datePublished">1 hour ago</time>
	    <meta itemprop="dateModified" content="2019-02-06T18:44:23+00:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-117346 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-police-commissioners tag-police-service-commission-psc" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/psc-deploys-37-police-commissioners/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/02/IGP-Mohammed-Adamu-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/psc-deploys-37-police-commissioners/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/02/IGP-Mohammed-Adamu-480x320.jpg" class="attachment-xt-large wp-post-image" alt="IGP Mohammed Adamu" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/02/IGP-Mohammed-Adamu-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/02/IGP-Mohammed-Adamu-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/02/IGP-Mohammed-Adamu-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="PSC deploys 37 police commissioners" target="_self" href="https://www.nan.ng/news/psc-deploys-37-police-commissioners/">PSC deploys 37 police commissioners</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-02-06T18:26:33+00:00" itemprop="datePublished">1 hour ago</time>
	    <meta itemprop="dateModified" content="2019-02-06T18:26:33+00:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-117344 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics tag-lagos-rally tag-president-buhari" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/politics/lagos-reroutes-traffic-for-buharis-rally/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/02/Buhari-in-Dutse-2-480x314.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/politics/lagos-reroutes-traffic-for-buharis-rally/">
				
				<img width="480" height="314" src="https://s18694.pcdn.co/wp-content/uploads/2019/02/Buhari-in-Dutse-2-480x314.jpg" class="attachment-xt-large wp-post-image" alt="President Buhari" itemprop="image" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Lagos reroutes traffic for Buhari&#8217;s rally" target="_self" href="https://www.nan.ng/politics/lagos-reroutes-traffic-for-buharis-rally/">Lagos reroutes traffic for Buhari&#8217;s rally</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-02-06T17:27:33+00:00" itemprop="datePublished">2 hours ago</time>
	    <meta itemprop="dateModified" content="2019-02-06T17:27:33+00:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-117343 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics tag-5-5-million-pvcs tag-lagos-state tag-permanent-voters-card" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/over-5-5m-ready-with-pvcs-to-vote-in-lagos/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2016/09/PVCs-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/over-5-5m-ready-with-pvcs-to-vote-in-lagos/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2016/09/PVCs-480x320.jpg" class="attachment-xt-large wp-post-image" alt="PVCs for registered voters" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2016/09/PVCs-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2016/09/PVCs-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2016/09/PVCs-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Over 5.5m ready with PVCs to vote in Lagos" target="_self" href="https://www.nan.ng/news/over-5-5m-ready-with-pvcs-to-vote-in-lagos/">Over 5.5m ready with PVCs to vote in Lagos</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-02-06T17:17:02+00:00" itemprop="datePublished">2 hours ago</time>
	    <meta itemprop="dateModified" content="2019-02-06T17:17:02+00:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-117340 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-asuu-strike tag-dr-bukola-saraki tag-president-of-the-senate" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/saraki-urges-fg-to-end-asuu-strike/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/01/Bukola-Saraki-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/saraki-urges-fg-to-end-asuu-strike/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/01/Bukola-Saraki-480x320.jpg" class="attachment-xt-large wp-post-image" alt="" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/01/Bukola-Saraki-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/01/Bukola-Saraki-300x200.jpg 300w, https://s18694.pcdn.co/wp-content/uploads/2019/01/Bukola-Saraki-768x512.jpg 768w, https://s18694.pcdn.co/wp-content/uploads/2019/01/Bukola-Saraki-1024x683.jpg 1024w, https://s18694.pcdn.co/wp-content/uploads/2019/01/Bukola-Saraki-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/01/Bukola-Saraki-270x180.jpg 270w, https://s18694.pcdn.co/wp-content/uploads/2019/01/Bukola-Saraki-e1547235546168.jpg 600w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Saraki urges FG to end ASUU strike" target="_self" href="https://www.nan.ng/news/saraki-urges-fg-to-end-asuu-strike/">Saraki urges FG to end ASUU strike</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-02-06T16:52:19+00:00" itemprop="datePublished">3 hours ago</time>
	    <meta itemprop="dateModified" content="2019-02-06T16:52:19+00:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-117339 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-alcohol-sale tag-federal-road-safety-commission-frsc tag-motor-parks" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/frsc-wants-sale-of-alcohol-banned-at-motor-parks/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2017/10/FRSC-officials-on-duty-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/frsc-wants-sale-of-alcohol-banned-at-motor-parks/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2017/10/FRSC-officials-on-duty-480x320.jpg" class="attachment-xt-large wp-post-image" alt="Yuletide: Ogun FRSC to impound offenders&#039; vehicles" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2017/10/FRSC-officials-on-duty-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2017/10/FRSC-officials-on-duty-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2017/10/FRSC-officials-on-duty-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="FRSC wants sale of alcohol banned at motor parks" target="_self" href="https://www.nan.ng/news/frsc-wants-sale-of-alcohol-banned-at-motor-parks/">FRSC wants sale of alcohol banned at motor parks</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-02-06T16:41:12+00:00" itemprop="datePublished">3 hours ago</time>
	    <meta itemprop="dateModified" content="2019-02-06T16:41:12+00:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-117337 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news category-politics tag-benue-trough tag-oil-drilling tag-president-buhari" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/benue-next-in-line-for-oil-drilling-buhari/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2019/02/Buhari-campaigning-in-Makurdi-Benue-on-6-February-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/benue-next-in-line-for-oil-drilling-buhari/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2019/02/Buhari-campaigning-in-Makurdi-Benue-on-6-February-480x320.jpg" class="attachment-xt-large wp-post-image" alt="" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/02/Buhari-campaigning-in-Makurdi-Benue-on-6-February-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/02/Buhari-campaigning-in-Makurdi-Benue-on-6-February-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/02/Buhari-campaigning-in-Makurdi-Benue-on-6-February-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/business/" title="View all posts in Business"><span itemprop="articleSection">Business</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Benue next in line for oil drilling: Buhari" target="_self" href="https://www.nan.ng/news/benue-next-in-line-for-oil-drilling-buhari/">Benue next in line for oil drilling: Buhari</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-02-06T16:10:48+00:00" itemprop="datePublished">4 hours ago</time>
	    <meta itemprop="dateModified" content="2019-02-06T16:10:48+00:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
        			
    	<li class="post-117336 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-election tag-idps-adamawa-vote tag-noa" itemscope="" itemtype="http://schema.org/BlogPosting" data-equalizer-watch>
    	
	    				
			<div class="row collapse has-background auto-height " onclick="location.href='https://www.nan.ng/news/over-81000-idps-will-vote-in-adamawa-noa/'" style=" background-image: url(https://s18694.pcdn.co/wp-content/uploads/2016/08/IDPs-480x320.jpg)">
			
					    		
	    			    		<div class="medium-12 in_widget column">
	        				
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/over-81000-idps-will-vote-in-adamawa-noa/">
				
				<img width="480" height="320" src="https://s18694.pcdn.co/wp-content/uploads/2016/08/IDPs-480x320.jpg" class="attachment-xt-large wp-post-image" alt="" itemprop="image" srcset="https://s18694.pcdn.co/wp-content/uploads/2016/08/IDPs-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2016/08/IDPs-300x201.jpg 300w, https://s18694.pcdn.co/wp-content/uploads/2016/08/IDPs-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2016/08/IDPs-270x180.jpg 270w" sizes="(max-width: 480px) 100vw, 480px" />				
						
			</a>
			
						
								
								<div class="icon-overlay"><span class="fa fa fa-no-icon"></span></div>	
					
					
		    	    		
			    		</div>
	        		        	
    			<div class="medium-12 in_widget column meta-container">
		        	<div class="meta">
		        		
		        				
		<span class="category xt-post-category">
		
						
				<a  href="https://www.nan.ng/news/" title="View all posts in News"><span itemprop="articleSection">News</span></a>				
				
				
		</span>
	
		  
								
													
							  
						         			
							                                 	                                	
						
							

		        	</div>	
    			</div>
    		</div>
			
						
    		<div class="row collapse " itemscope="" itemtype="http://schema.org/BlogPosting">
				<div class="medium-12 in_widget column ">
					<div class="meta default-meta">

								        		
		        						<h5 class="bold xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Over 81,000 IDPs will vote in Adamawa -NOA" target="_self" href="https://www.nan.ng/news/over-81000-idps-will-vote-in-adamawa-noa/">Over 81,000 IDPs will vote in Adamawa -NOA</a>

			</h5>
																	
		        					        		
													    <time class=" xt-post-date" datetime="2019-02-06T15:57:26+00:00" itemprop="datePublished">4 hours ago</time>
	    <meta itemprop="dateModified" content="2019-02-06T15:57:26+00:00">
		   
							
													
					</div>
				</div>
			</div>

							
        </li>
        
            	</ul>
	    <div class="xt-spinner-wrap load-more">
				<div class="xt-spinner load-more sk-circle">
			        <div class="sk-circle1 sk-child"></div>
			        <div class="sk-circle2 sk-child"></div>
			        <div class="sk-circle3 sk-child"></div>
			        <div class="sk-circle4 sk-child"></div>
			        <div class="sk-circle5 sk-child"></div>
			        <div class="sk-circle6 sk-child"></div>
			        <div class="sk-circle7 sk-child"></div>
			        <div class="sk-circle8 sk-child"></div>
			        <div class="sk-circle9 sk-child"></div>
			        <div class="sk-circle10 sk-child"></div>
			        <div class="sk-circle11 sk-child"></div>
			        <div class="sk-circle12 sk-child"></div>
			    </div></div><nav class="xt-news-pagination navigation paging-navigation type-load-more" 
		data-type="load-more" 
		data-position="top-right" 
		data-animation="_fade" 
		data-animationdir="left-right" 
		data-instance="xtwidget1e38611115e9b8c820c2cf3ad378120b"><a data-page="2" data-direction="next" href="#" class="page-numbers next-page">Load More</a></nav>
	        <script id="script_xtwidget1e38611115e9b8c820c2cf3ad378120b" class="widget-instance-script">
	        var xtwidget1e38611115e9b8c820c2cf3ad378120b = {title: "Latest",action_title: "",action_obj_id: "",action_ext_link: "",css_animation: "",query_type: "most-recent",date_range: "",custom_query: "",selection: "",include_posts: "",related_to: "",related_to_type: "categories",category: false,exclude_category: false,query_post_formats: true,number: "10",offset: "0",pagination: "load-more",pagination_position: "top-right",pagination_arrows_only: "",pagination_show_current: "",pagination_animation: "_fade",pagination_animation_direction: "left-right",pagination_max_pages: "5",pagination_infinite_max_pages: "",page: "",format: ["standard","post-format-video","post-format-audio","post-format-link","post-format-quote","post-format-chat"],view: "grid|col:5",grid_gutter: "20",meta_options: "meta-category-stats-over",meta_over_padding: "",show_title_on_hover: "",show_excerpt_on_hover: "",show_category_on_hover: "",image_height_type: "auto-height",image_height: "250",columns_width: "",columns_posts_count: "",slider_height: "",thumbnails_size: "",featured_thumbnails_size: "",custom_thumbnails_size_w: "360",custom_thumbnails_size_h: "250",custom_featured_thumbnails_size_w: "",custom_featured_thumbnails_size_h: "",thumbnails_filter: "",embed_video: true,show_excerpt: false,show_excerpt_only_featured: "",show_date: true,show_date_only_featured: "",datetime_ago: true,show_author: false,show_author_only_featured: "",show_stats: false,show_stats_only_featured: "",show_category: true,show_category_only_featured: "",max_categories: "1",title_length: "12",title_font_size: "16",title_font_weight: "400",title_line_height: "20",title_margin_bottom: "",excerpt_length: "25",excerpt_font_size: "",excerpt_font_weight: "",excerpt_line_height: "",excerpt_margin_bottom: "",featured_title_length: "",featured_title_font_size: "",featured_title_font_weight: "",featured_title_line_height: "",featured_title_margin_bottom: "",featured_excerpt_length: "55",featured_excerpt_font_size: "",featured_excerpt_font_weight: "",featured_excerpt_line_height: "",featured_excerpt_margin_bottom: ""};
	        </script></div></div></div></aside>
					</div></div><div class="row stretch collapse">
					<div class="medium-12 large-12 column">
						<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="max-width: 720px; margin: 30px auto 0">
<!--728x90-->
<script id="mNCC" language="javascript">
    medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "316873675";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUV6QG0R"></script>
</div></div></aside>
					</div>						
						</div>
						
												
					</div>
					
							</div>
			</div>	
						
			
				
		<!-- Post Bottom Widget Zone-->
			
				
	</div>

</div>




					</div>
	
					
			<div class="post-nav prev show-on-scroll">
				<a href="https://www.nan.ng/news/saraki-urges-fg-to-end-asuu-strike/"><span class="thumb"><span class="fa fa fa-no-icon"></span><img width="165" height="110" src="https://s18694.pcdn.co/wp-content/uploads/2019/01/Bukola-Saraki-165x110.jpg" class="attachment-xt-small size-xt-small wp-post-image" alt="" srcset="https://s18694.pcdn.co/wp-content/uploads/2019/01/Bukola-Saraki-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2019/01/Bukola-Saraki-300x200.jpg 300w, https://s18694.pcdn.co/wp-content/uploads/2019/01/Bukola-Saraki-768x512.jpg 768w, https://s18694.pcdn.co/wp-content/uploads/2019/01/Bukola-Saraki-1024x683.jpg 1024w, https://s18694.pcdn.co/wp-content/uploads/2019/01/Bukola-Saraki-270x180.jpg 270w, https://s18694.pcdn.co/wp-content/uploads/2019/01/Bukola-Saraki-480x320.jpg 480w, https://s18694.pcdn.co/wp-content/uploads/2019/01/Bukola-Saraki-e1547235546168.jpg 600w" sizes="(max-width: 165px) 100vw, 165px" /></span> <span class="desc">Saraki urges FG to end ASUU strike</span></a>
				<div class="nav-label">Previous</div>
			</div>
			<div class="post-nav next show-on-scroll">
				<a href="https://www.nan.ng/news/over-5-5m-ready-with-pvcs-to-vote-in-lagos/"><span class="thumb"><span class="fa fa fa-no-icon"></span><img width="165" height="110" src="https://s18694.pcdn.co/wp-content/uploads/2016/09/PVCs-165x110.jpg" class="attachment-xt-small size-xt-small wp-post-image" alt="PVCs for registered voters" srcset="https://s18694.pcdn.co/wp-content/uploads/2016/09/PVCs-165x110.jpg 165w, https://s18694.pcdn.co/wp-content/uploads/2016/09/PVCs-270x180.jpg 270w, https://s18694.pcdn.co/wp-content/uploads/2016/09/PVCs-480x320.jpg 480w" sizes="(max-width: 165px) 100vw, 165px" /></span> <span class="desc">Over 5.5m ready with PVCs to vote in Lagos</span></a>
				<div class="nav-label">Next</div>
			</div>				
	
					<!-- Footer -->
					
										
					<footer class="footer_wrapper hide-on-mobile-menu loaded">
						
						<!-- Footer Widget Zone-->
						
				
									
								
					<div class="widget-area footer_widget footer footer__widgets" id="footer-widget-zone-footer">
						
												<hr>
												
						<div class="row stretch collapse">
					
						
					<div class="medium-6 large-6 column">
						<aside id="xt-text-2" class="widget xt_widget_text"><div class="xt-widget-header clearfix"><h2 class="widgettitle">No one knows Nigeria like NAN</h2></div>
		<div class="xt-widget-content clearfix textwidget medium-text">
			<p>With substantial reach and mobility across the 36 states of Nigeria, we are always where the news is.</p>
<p>For over three decades, NAN has evolved an efficient and effective news gathering network of professional correspondents and world class information gathering system for credible , unbiased and authoritative news as it breaks.<br />
<div class="vc_xt_widget_networks wpb_content_element"><div class="widget xt_widget_networks ">		
			<!-- social-networks -->
			<div class="xt-widget-content clearfix">
				<ul class="social-networks">
				
										
										
					<li onmouseover="this.style.backgroundColor='#3c5a9b';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://www.facebook.com/News-Agency-of-Nigeria-160776271020000">
														<i class="fa fa-facebook" title="Facebook"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='#1fc1f1';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://twitter.com/nanonlineng">
														<i class="fa fa-twitter" title="Twitter"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='#cc181e';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://www.youtube.com/channel/UC4_wKYII2PKPomxql2jfKgg">
														<i class="fa fa-youtube" title="YouTube"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='#007bb9';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="http://linkedin.com">
														<i class="fa fa-linkedin" title="Linkedin"></i>
													</a>
					</li>
			
										
										
					<li onmouseover="this.style.backgroundColor='';" onmouseout="this.style.backgroundColor='';">
						
									
						<a target="_blank" href="https://plus.google.com/b/104642377828679477053/">
														<i class="fa fa-google-plus" title="Google Plus"></i>
													</a>
					</li>
			
					
					
				</ul>
			</div>
			
		</div></div></p>
		</div>

</aside>
					</div>
					<div class="medium-3 large-3 column">
						<aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widgettitle">FYI</h3><div class="menu-footer-category-menu-container"><ul id="menu-footer-category-menu" class="menu"><li id="menu-item-50218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50218"><a href="https://www.nan.ng/about-us/">About Us</a></li>
<li id="menu-item-50219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50219"><a href="https://www.nan.ng/contact-us/">Contact Us</a></li>
</ul></div></aside>
					</div>
					<div class="medium-3 large-3 column">
						<aside class="vc_widget xt_news widget wpb_content_element check_cache" data-cache_enabled="0" data-flush_cache="0">
		        <style id="xtwidgete164c154c0338d50b2744bbc7dfd92f8_style" class="widget-instance-style" scoped>
		        #xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title,#xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title > a{font-size:14px;line-height:22px;}#xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title:not(.bold),#xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title:not(.bold) > a{font-weight:400;}@media only screen and (max-width:849px){#xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title,#xtwidgete164c154c0338d50b2744bbc7dfd92f8 .xt-post-title > a{font-size:14px;}}
		        </style><div id="xtwidgete164c154c0338d50b2744bbc7dfd92f8" class="widget xt_news "><div class="xt-widget-wrap"><div class="xt-widget-header clearfix"><h3 class="widgettitle">Popular Posts </h3></div><div class="xt-widget-content xt-widget-has-header clearfix">    	
    	<ul class="news-list xt-ajax-wrap  posts-list-small-thumbs list" >
    			<li class="post-116531 post type-post status-publish format-standard has-post-thumbnail hentry category-economy category-news tag-africa" itemscope="" itemtype="http://schema.org/BlogPosting">
		
			
			<div class="row collapse ">

			    
			    			    
					 					
					<div class="small-4 column first">
					
										
							
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/economy/10-issues-to-shape-africas-energy-in-2019/">
				
				<img itemprop="image" alt="africa_map-260x207.png" src="https://s18694.pcdn.co/wp-content/uploads/2018/10/africa_map-260x207.png" width="260" height="207" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
							
						
					</div>
										
								
				
			    <div class="in_widget column left last small-8">
					<div class="meta side default-meta">
                		
						  
						
												
										<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="10 issues to shape Africa&#8217;s energy in 2019" target="_self" href="https://www.nan.ng/economy/10-issues-to-shape-africas-energy-in-2019/">10 issues to shape Africa&#8217;s energy in 2019</a>

			</h5>
																										
	    <meta itemprop="datePublished" content="2019-01-27T12:19:24+00:00">
	    <meta itemprop="dateModified" content="2019-01-27T12:19:24+00:00">
	    
								
													
							  
						         			
														
							
          
					</div>
				</div>
				
				    		
    			
							</div>
		
		</li>	
        		<li class="post-116059 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-news category-politics tag-ballard-partners tag-brian-ballard" itemscope="" itemtype="http://schema.org/BlogPosting">
		
			
			<div class="row collapse ">

			    
			    			    
					 					
					<div class="small-4 column first">
					
										
							
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/news/brian-ballard-the-lobbyist-who-arranged-atikus-us-visit/">
				
				<img itemprop="image" alt="Brian-D.-Ballard-a-Trump-ally-said-to-be-the-most-powerful-lobbyist-260x207.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2019/01/Brian-D.-Ballard-a-Trump-ally-said-to-be-the-most-powerful-lobbyist-260x207.jpg" width="260" height="207" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
							
						
					</div>
										
								
				
			    <div class="in_widget column left last small-8">
					<div class="meta side default-meta">
                		
						  
						
												
										<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Brian Ballard the lobbyist who arranged Atiku&#8217;s US visit" target="_self" href="https://www.nan.ng/news/brian-ballard-the-lobbyist-who-arranged-atikus-us-visit/">Brian Ballard the lobbyist who arranged Atiku&#8217;s US visit</a>

			</h5>
																										
	    <meta itemprop="datePublished" content="2019-01-21T23:16:13+00:00">
	    <meta itemprop="dateModified" content="2019-01-21T23:44:23+00:00">
	    
								
													
							  
						         			
														
							
          
					</div>
				</div>
				
				    		
    			
							</div>
		
		</li>	
        		<li class="post-115425 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy category-news tag-dangote-refinery" itemscope="" itemtype="http://schema.org/BlogPosting">
		
			
			<div class="row collapse ">

			    
			    			    
					 					
					<div class="small-4 column first">
					
										
							
						<a target="_self" class="th post-thumbnail" href="https://www.nan.ng/business/dangote-refinery-receives-major-component/">
				
				<img itemprop="image" alt="Construction-work-at-the-refinery-site-in-Lekki-Lagos-e1530919592907-260x207.jpg" src="https://s18694.pcdn.co/wp-content/uploads/2018/07/Construction-work-at-the-refinery-site-in-Lekki-Lagos-e1530919592907-260x207.jpg" width="260" height="207" class="wp-post-image wp-featured-image">				
								
										
										<div class="icon-overlay"><span class="fa fa fa fa-no-icon"></span></div>	
										
						
			</a>
			
				    		
							
						
					</div>
										
								
				
			    <div class="in_widget column left last small-8">
					<div class="meta side default-meta">
                		
						  
						
												
										<h5 class=" xt-post-title" itemprop="headline">
				
				<a itemprop="url" rel="bookmark" title="Dangote refinery receives major component" target="_self" href="https://www.nan.ng/business/dangote-refinery-receives-major-component/">Dangote refinery receives major component</a>

			</h5>
																										
	    <meta itemprop="datePublished" content="2019-01-13T14:45:08+00:00">
	    <meta itemprop="dateModified" content="2019-01-13T14:45:08+00:00">
	    
								
													
							  
						         			
														
							
          
					</div>
				</div>
				
				    		
    			
							</div>
		
		</li>	
            	</ul>
	    </div></div></div></aside>
					</div>						
						</div>
						
												
					</div>
					
						
			
								
						<!-- End Footer Widget Zone-->	
						
												<div class="subfooter has-back-to-top has-menu-left has-copyright-right">
							<div class="row">
								
								<div class="large-12 column">
							
														
										<a id="back-to-top" class="subfooter-back-to-top right" href="#" >
											<i class="fa fa-caret-up"></i>
											<span>Back to top</span>
										</a>
										
									
																		
																		
																		
										
														
										<div class="subfooter-copyright inline right">
											<p>Copyright © 2016 News Agency of Nigeria. Powered by <a href="http://metricinternet.com/" target="_blank">Metric Internet</a></p>
										</div>
									
									
								</div>
							</div>
						</div>
												
					</footer>
					
										
					<a class="exit-off-canvas"></a>
				
				</div>
				<!-- End Main Content and Sidebar -->
	
			</div>
		
		</div>
		
			<div style="display:none">
	</div>
		<script language="javascript">
		(function(){
		  if( document.cookie.indexOf('xt_retina') == -1){
		
		    var date = new Date();
		    date.setTime( date.getTime() + 3600000 );
		
			var is_retina = '0';
			if('devicePixelRatio' in window && window.devicePixelRatio == 2) {
		    	is_retina = '1';
		    }
			document.cookie = 'xt_retina='+is_retina+';' +  ' expires=' + date.toUTCString() +'; path=/';
			
		  }
		})();
		</script>
	<div id="ajax-login-register-dialog" class="ajax-login-register-container loading" title="Register" data-security="0115ebdb39" style="display: none;">
    <div id="ajax-login-register-target" class="ajax-login-register-dialog">
	    <div class="xt-spinner-wrap ">
				<div class="xt-spinner sk-circle">
			        <div class="sk-circle1 sk-child"></div>
			        <div class="sk-circle2 sk-child"></div>
			        <div class="sk-circle3 sk-child"></div>
			        <div class="sk-circle4 sk-child"></div>
			        <div class="sk-circle5 sk-child"></div>
			        <div class="sk-circle6 sk-child"></div>
			        <div class="sk-circle7 sk-child"></div>
			        <div class="sk-circle8 sk-child"></div>
			        <div class="sk-circle9 sk-child"></div>
			        <div class="sk-circle10 sk-child"></div>
			        <div class="sk-circle11 sk-child"></div>
			        <div class="sk-circle12 sk-child"></div>
			    </div></div>	</div>
</div><div id="ajax-login-register-login-dialog" class="ajax-login-register-container loading" title="Login" data-security="560619995e" style="display:none;">
    <div id="ajax-login-register-login-target" class="ajax-login-register-login-dialog">
	    <div class="xt-spinner-wrap ">
				<div class="xt-spinner sk-circle">
			        <div class="sk-circle1 sk-child"></div>
			        <div class="sk-circle2 sk-child"></div>
			        <div class="sk-circle3 sk-child"></div>
			        <div class="sk-circle4 sk-child"></div>
			        <div class="sk-circle5 sk-child"></div>
			        <div class="sk-circle6 sk-child"></div>
			        <div class="sk-circle7 sk-child"></div>
			        <div class="sk-circle8 sk-child"></div>
			        <div class="sk-circle9 sk-child"></div>
			        <div class="sk-circle10 sk-child"></div>
			        <div class="sk-circle11 sk-child"></div>
			        <div class="sk-circle12 sk-child"></div>
			    </div></div>	</div>
</div>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/likes/js/xt_likes.js?ver=4.9.9' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/jquery-inview/jquery.inview.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_vars = {"ajaxurl":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php?lang=","imgpath":"https:\/\/www.nan.ng\/wp-content\/themes\/nantheme\/lib\/modules\/social-share\/img"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/social-share/js/xt-socialshare.min.js?ver=1.0.0' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ajax_login_settings = {"ajaxurl":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php","redirect":"https:\/\/www.nan.ng\/","dialog_width":"565","match_error":"Passwords do not match.","is_user_logged_in":"0","wp_logout_url":"https:\/\/www.nan.ng\/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fwww.nan.ng&_wpnonce=02ae5daf6a","logout_text":"Logout","close_text":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/scripts.min.js?ver=4.9.9' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/login.min.js?ver=4.9.9' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/lib/modules/login-register/assets/register.min.js?ver=4.9.9' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' defer></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201906' defer></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.9' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/comment-reply.min.js?ver=4.9.9' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/modernizr/modernizr.min.js' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.1.1' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/sticky-sidebar/js/theia-sticky-sidebar.min.js' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/jquery-autotype/jquery.autotype.min.js' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/jquery-visible/jquery.visible.min.js' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/vendors/retina/retina.min.js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xt_vars = {"ajaxurl":"https:\/\/www.nan.ng\/wp-admin\/admin-ajax.php?lang=","lang":"","theme_url":"https:\/\/www.nan.ng\/wp-content\/themes\/nantheme","assets_url":"https:\/\/www.nan.ng\/wp-content\/themes\/nantheme\/assets","enable_nice_scroll":"","enable_smooth_scroll":"","enable_sticky_sidebars":"1","enable_thumbnail_fadein_onscroll":"","megamenu_animation":"slide-up","megamenu_delay":"50","megamenu_speed":"400","megamenu_push_down":"","hide_admin_bar":"1","spinner":"<div class=\"xt-spinner-wrap \">\n\t\t\t\t<div class=\"xt-spinner sk-circle\">\n\t\t\t        <div class=\"sk-circle1 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle2 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle3 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle4 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle5 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle6 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle7 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle8 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle9 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle10 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle11 sk-child\"><\/div>\n\t\t\t        <div class=\"sk-circle12 sk-child\"><\/div>\n\t\t\t    <\/div><\/div>","custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-content/themes/nantheme/assets/js/all.min.js?ver=1.0' defer></script>
<script type='text/javascript' src='https://s18694.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.9' defer></script>
<script async="async" type='text/javascript' src='https://s18694.pcdn.co/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1' defer></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 25000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 35000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201906.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'115095161',post:'117342',tz:'1',srv:'www.nan.ng'} ]);
	_stq.push([ 'clickTrackerInit', '115095161', '117342' ]);
</script>
		<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57b6e1b2ada6c1e8"></script>

		<script type="text/javascript"> var infolinks_pid = 3162279; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
	</body>
</html>